Sign in with
Sign up | Sign in
Your question

HD Woes (Raid/ external SATA)

Tags:
Last response: in Storage
Share
August 13, 2006 4:13:24 AM

OK, so my computer has been running great for about two years now. Monthly defrags, on-access virus and spyware protection - the works. But for some reason, things are being screwy on my booting sequences. Occasionally the system will POST, but when it comes time to display the WinXP welcome screen after the scrolling bootup screen, the monitor will remain black and do nothing. I've tried everything to get rid of the problem, but every so often it will return.

A longer noticed problem is that while in Windows, my HT processor would run at full capacity for a certain "core" for a process, and when the process was ended, another process would take up the processing capacity. It would take a series of ending processes and restarting the essentials (ie explorer.exe) before it would go away and return to normal. Still haven't come up with a cause or a solution for that problem.

As of yesterday, however it got worse. I restarted my computer to receive the blank startup, and on another restart, I get the welcome screen, but when my PS/2 keyboard presses a key, both it and the mouse become locked up. Today, I borrowed a friend's USB keyboard and mouse and tried it again, to notice that after a few tries, it worked.

I just recently purchased a new hard drive so I can transfer my important files to it so I can just do a clean reformat of my RAID 0 config of 2x160GB Hard drives. As there is no more attachments for HDDs from my PSU, I bought a HDD enclosure for my SATA drive which connects directly to my mobo.

My current boot array is RAID 0 with the cables running to my SATA 0 and 2 ports. My external cord is running to the SATA 1 port. When I enable the SATA 1 port in my BIOS, however, my computer doesn't recognize a bootable drive and just sits there.

I'm at my wits end, and need to transfer this important data, but I can't boot up with both drives active in the BIOS. Is there something I'm doing wrong in the BIOS, or do I need to format the disk, or is the new disk interfering with the RAID 0 setup? help please!



DELL Dimension 8400
P4 3.4 GHz HT
2048 MB RAM
2x160 GB RAID 0
1x320 GB WD Caviar SE16
August 13, 2006 9:44:30 AM

See if you can install windows onto an IDE drive and run it to get your files. You'll need to have your RAID driver or configure your RAID through windows before it can be recognized. Copy your files to the IDE disk and reformat your RAID0 drives. Now....finding an extra IDE. I know I have about 5 sitting around that would have the capacity :p 
!