Sign in with
Sign up | Sign in
Your question

Mouse automatically clicks

Last response: in Windows XP
Share
October 16, 2004 9:33:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I leave the mouse sitting in the same position for a few minutes,
sometimes it seems to automatically right-click, which leads to accidentally
doing things I didn't want to do. I searched the control panel for a way to
make it stop, but couldn't find any option for this. Help?
Anonymous
October 17, 2004 12:15:30 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

It does this without being moved or touched at all? Huh . . . I don't know
of any software that will do that. Any legitimate software, that is. You
could have a worm or Trojan or some other kind of malware infection. Some
of these can enable some slimeball to control all the hardware connected to
your computer like the printer, modem, scanner or even your mouse. Scan
your system for unwanted pests.

"Katie" <Katie@discussions.microsoft.com> wrote in message
news:71B5E6DA-1071-4A13-AEA0-9F568804FB19@microsoft.com...
> When I leave the mouse sitting in the same position for a few minutes,
> sometimes it seems to automatically right-click, which leads to
accidentally
> doing things I didn't want to do. I searched the control panel for a way
to
> make it stop, but couldn't find any option for this. Help?
Anonymous
October 17, 2004 1:32:42 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Make sure the mouse connector is seated firmly.
--
What's another word for synonym?

"Katie" <Katie@discussions.microsoft.com> wrote in message
news:71B5E6DA-1071-4A13-AEA0-9F568804FB19@microsoft.com...
> When I leave the mouse sitting in the same position for a few minutes,
> sometimes it seems to automatically right-click, which leads to
> accidentally
> doing things I didn't want to do. I searched the control panel for a way
> to
> make it stop, but couldn't find any option for this. Help?
Related resources
September 30, 2009 12:26:58 AM

I had the same problem and I believe I just fixed it. I went into the Device Manager, clicked the + sign next to "Mice and other pointing devices" and then double clicked on my Touchpad listing below that. Yours will possibly say something different than mine but double click on whatever comes up after hitting that + sign next to "Mice and other pointing devices". I then clicked on Advanced Settings and unchecked the box which reads "Fast Initialization". My computer needed to restart for the changes to take effect and since then I've had no problems. I sure hope this helps because I've been going out of my mind trying to solve this.

Rolland B. Heiss

September 30, 2009 12:36:42 AM

I think the OP figured it out a few years ago. The thread is 5 years old.
!