Sign in with
Sign up | Sign in
Your question

continual restart

Last response: in Windows XP
Share
October 19, 2004 1:38:53 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Every time I boot up, the system doesnt get to the sign on screen. Instead,
it simply begins to reboot yet again(!). I tried booting up in Safe mode
even, after selecting it at the menu, but, rather than coming up in safe
mode - it STILL goes back into reboot!

Anyone have any idea what might cause / remedy this mess ? Thanks, Ike

More about : continual restart

Anonymous
October 19, 2004 2:45:04 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi

Try 'Last Known Good Configuration' - same screen as Safe Mode. If that
doesn't remedy the problem, you'll have to look towards a 'Repair' install
of XP. The following article by Michael Stevens will help you - dependent
on the type of XP CD you have:

"How to Perform a Windows XP Repair Install"
http://michaelstevenstech.com/XPrepairinstall.htm

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"Ike" <rxv@hotmail.com> wrote in message
news:NJWcd.632$5i5.351@newsread2.news.atl.earthlink.net...
> Every time I boot up, the system doesnt get to the sign on screen.
> Instead,
> it simply begins to reboot yet again(!). I tried booting up in Safe mode
> even, after selecting it at the menu, but, rather than coming up in safe
> mode - it STILL goes back into reboot!
>
> Anyone have any idea what might cause / remedy this mess ? Thanks, Ike
October 20, 2004 1:00:13 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Had the same problem recently. The only way I could get past the "F8" screen
was to boot from CD and reload Windows. All the logins, drivers, programs
etc stayed. Still can't think what caused it.



"Ike" <rxv@hotmail.com> wrote in message
news:NJWcd.632$5i5.351@newsread2.news.atl.earthlink.net...
> Every time I boot up, the system doesnt get to the sign on screen.
> Instead,
> it simply begins to reboot yet again(!). I tried booting up in Safe mode
> even, after selecting it at the menu, but, rather than coming up in safe
> mode - it STILL goes back into reboot!
>
> Anyone have any idea what might cause / remedy this mess ? Thanks, Ike
>
>
!