Sign in with
Sign up | Sign in
Your question

DNS Fowarder is greyed out

Last response: in Windows 2000/NT
Share
September 29, 2004 10:03:22 AM

Archived from groups: microsoft.public.win2000.dns (More info?)

I am trying to configure the DNS fowarder but it is greyed
out. How do i change this so i can edit it??

Thanks
greg

More about : dns fowarder greyed

Anonymous
September 29, 2004 12:07:18 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

In news:381e01c4a624$b2c86ed0$a501280a@phx.gbl,
greg <anonymous@discussions.microsoft.com> commented
Then Kevin replied below:
> I am trying to configure the DNS fowarder but it is greyed
> out. How do i change this so i can edit it??

Open Forward Lookup Zones, delete the "." zone, refresh the DNS console,
then you can add your forwarder. BTW, deleting this zone enables root hints,
so it will begin resolving external names without a forwarder.


--
Best regards,
Kevin D4 Dad Goodknecht Sr. [MVP]
Hope This Helps
===================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and
benefit from your issue, to respond directly to
me remove the nospam. from my email address.
===================================
http://www.lonestaramerica.com/
===================================
Use Outlook Express?... Get OE_Quotefix:
It will strip signature out and more
http://home.in.tum.de/~jain/software/oe-quotefix/
===================================
Keep a back up of your OE settings and folders
with OEBackup:
http://www.oehelp.com/OEBackup/Default.aspx
===================================
September 29, 2004 12:07:19 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Thanks,
that worked out fine.

Currently we are using a DLINK Router as a DHCP server
(192.168.x.x) I was reading a post saying that this is
not recommended. How do i configure the DHCP service on
the Windows 2000 Server to handout these IP addresses??


>-----Original Message-----
>In news:381e01c4a624$b2c86ed0$a501280a@phx.gbl,
>greg <anonymous@discussions.microsoft.com> commented
>Then Kevin replied below:
>> I am trying to configure the DNS fowarder but it is
greyed
>> out. How do i change this so i can edit it??
>
>Open Forward Lookup Zones, delete the "." zone, refresh
the DNS console,
>then you can add your forwarder. BTW, deleting this zone
enables root hints,
>so it will begin resolving external names without a
forwarder.
>
>
>--
>Best regards,
>Kevin D4 Dad Goodknecht Sr. [MVP]
>Hope This Helps
>===================================
>When responding to posts, please "Reply to Group"
>via your newsreader so that others may learn and
>benefit from your issue, to respond directly to
>me remove the nospam. from my email address.
>===================================
>http://www.lonestaramerica.com/
>===================================
>Use Outlook Express?... Get OE_Quotefix:
>It will strip signature out and more
>http://home.in.tum.de/~jain/software/oe-quotefix/
>===================================
>Keep a back up of your OE settings and folders
>with OEBackup:
>http://www.oehelp.com/OEBackup/Default.aspx
>===================================
>
>
>.
>
Related resources
Anonymous
September 29, 2004 1:17:56 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

In news:0a4101c4a626$bc27a7a0$a401280a@phx.gbl,
greg <anonymous@discussions.microsoft.com> commented
Then Kevin replied below:
> Thanks,
> that worked out fine.
>
> Currently we are using a DLINK Router as a DHCP server
> (192.168.x.x) I was reading a post saying that this is
> not recommended. How do i configure the DHCP service on
> the Windows 2000 Server to handout these IP addresses??

Using the DHCP management console, you simply click new scope, this starts a
wizard that sets up commonly used scope options like DNS addresses, DNS
domain name, WINS server and node type. Then authorize it in Active
Directory and it is ready to go.



--
Best regards,
Kevin D4 Dad Goodknecht Sr. [MVP]
Hope This Helps
===================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and
benefit from your issue, to respond directly to
me remove the nospam. from my email address.
===================================
http://www.lonestaramerica.com/
===================================
Use Outlook Express?... Get OE_Quotefix:
It will strip signature out and more
http://home.in.tum.de/~jain/software/oe-quotefix/
===================================
Keep a back up of your OE settings and folders
with OEBackup:
http://www.oehelp.com/OEBackup/Default.aspx
===================================
Anonymous
September 29, 2004 3:42:01 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Kevin D. Goodknecht Sr. [MVP] wrote:
> In news:0a4101c4a626$bc27a7a0$a401280a@phx.gbl,
> greg <anonymous@discussions.microsoft.com> commented
> Then Kevin replied below:
>> Thanks,
>> that worked out fine.
>>
>> Currently we are using a DLINK Router as a DHCP server
>> (192.168.x.x) I was reading a post saying that this is
>> not recommended. How do i configure the DHCP service on
>> the Windows 2000 Server to handout these IP addresses??
>
> Using the DHCP management console, you simply click new scope, this
> starts a wizard that sets up commonly used scope options like DNS
> addresses, DNS domain name, WINS server and node type. Then authorize
> it in Active Directory and it is ready to go

....pardon my jumping in....

Then disable the DHCP server on the router. And run ipconfig /release
..../renew on all workstations if you're using a scope that overlaps whatever
the DLink is doing now.

Also, I suggest setting up the DHCP scope on the server from xxx.xxx.xxx.1 -
..254, and make exclusions in it - such as, exclude .1 - .100, and .200 -
..254 (or somesuch). This will make it easier to change your scope later. Use
..1 - .100 for statics (server, router, printers, etc.).
!