Sign in with
Sign up | Sign in
Your question

Two bugs...

Last response: in Video Games
Share
Anonymous
February 2, 2005 2:17:29 AM

Archived from groups: alt.games.morrowind (More info?)

At first I thought these were unrelated, but they've now happened 3 times,
and it's always first one than the other.

The first time, I entered the Mage's Guild in Ald'ruhn, and I noticed the
lights were acting funny. It would suddenly get really dark, and then I'd
move a bit and it would be light again. Or the lights would just flicker on
and off every couple seconds on their own. This is NOT normal flicker.
When the lights went out, it was almost pitch dark except near the light
sources, and they went on/off like a light switch, rather than gradiating
like some torches and such do. The lights were fine everywhere else, but
whenever I came back to the Mage's Guild, they would go nuts. When I first
saw it, I thought it was related to some cool quest, and I'd get to figure
out what magical mischief was causing the lights to misbehave, but nobody
else seemed to notice it, so I chalked it up as just another minor bug.
Then a bit later, I noticed another weirdness. My map display had gone
completely black. I could still see all the little yellow rectangles
indicating doors, and my little arrow, but the rest of the map was pure
black. No matter where I went, whether I'd been there before or not, I had
no more map. It didn't happen right away, it was shortly after the lights
first started going crazy, so I didn't connect the two incidents at first.

The second time, I was in the Vivec Arena Canalworks, on my way to visit the
Morag Tong guild, and the thing with the lights happened again. This time I
knew it was no quest. Weird magic-like events may not seem out of place in
a Mage's Guild, but in some random part of the canalworks in Vivec, it's
definitely wrong. Then the same thing happened with the map, shortly after.
This time I noticed that the map was actually not completely black. There
was a very dim, faintly lit circle around where I was standing when the
lights first went out. I saved and reloaded, and it fixed the lights, but
the map problem remained. Only quitting the program entirely and restarting
it gave me back my mapping ability.

It was the third time I decided that this was really starting to be a
problem. Playing Havish, and the lights went out in the temple north of the
city, just starting the quest where I have to fight a bunch of undead in the
tombs. Let's just say that navigating those tombs without the benefit of a
map can be quite complicated.

Has anybody else noticed this behavior or have any ideas what might be
causing it? I'm not running any mods that do anything to the lights, so I
can't think what would be doing this...

More about : bugs

Anonymous
February 2, 2005 10:31:44 AM

Archived from groups: alt.games.morrowind (More info?)

"Darrel Hoffman" <i.dont@think.so> wrote in message
news:D rSdnZiz15C0z53fRVn-3w@giganews.com...
> At first I thought these were unrelated, but they've now happened 3 times,
> and it's always first one than the other.
>
> The first time, I entered the Mage's Guild in Ald'ruhn, and I noticed the
> lights were acting funny. It would suddenly get really dark, and then I'd
> move a bit and it would be light again. Or the lights would just flicker
> on
> and off every couple seconds on their own. This is NOT normal flicker.
> When the lights went out, it was almost pitch dark except near the light
> sources, and they went on/off like a light switch, rather than gradiating
> like some torches and such do. The lights were fine everywhere else, but
> whenever I came back to the Mage's Guild, they would go nuts. When I
> first
> saw it, I thought it was related to some cool quest, and I'd get to figure
> out what magical mischief was causing the lights to misbehave, but nobody
> else seemed to notice it, so I chalked it up as just another minor bug.
> Then a bit later, I noticed another weirdness. My map display had gone
> completely black. I could still see all the little yellow rectangles
> indicating doors, and my little arrow, but the rest of the map was pure
> black. No matter where I went, whether I'd been there before or not, I
> had
> no more map. It didn't happen right away, it was shortly after the lights
> first started going crazy, so I didn't connect the two incidents at first.
>
> The second time, I was in the Vivec Arena Canalworks, on my way to visit
> the
> Morag Tong guild, and the thing with the lights happened again. This time
> I
> knew it was no quest. Weird magic-like events may not seem out of place
> in
> a Mage's Guild, but in some random part of the canalworks in Vivec, it's
> definitely wrong. Then the same thing happened with the map, shortly
> after.
> This time I noticed that the map was actually not completely black. There
> was a very dim, faintly lit circle around where I was standing when the
> lights first went out. I saved and reloaded, and it fixed the lights, but
> the map problem remained. Only quitting the program entirely and
> restarting
> it gave me back my mapping ability.
>
> It was the third time I decided that this was really starting to be a
> problem. Playing Havish, and the lights went out in the temple north of
> the
> city, just starting the quest where I have to fight a bunch of undead in
> the
> tombs. Let's just say that navigating those tombs without the benefit of
> a
> map can be quite complicated.
>
> Has anybody else noticed this behavior or have any ideas what might be
> causing it? I'm not running any mods that do anything to the lights, so I
> can't think what would be doing this...
>
>





Hi



I've not heard of this problem, just a few ideas

Make sure your graphics card and mainboard drivers are up to date, of
course.

Try starting a game with no mods selected (just the main game .esm files)
and go to those places affected, if the problem goes away then the problem
came with one of your mods (even if it makes no claims to affect lights)

one thing you could try is changing your morrowind.ini file (make a copy
first)

under the section

[LightAttenuation]

change

UseLinear=1
UseQuadratic=0

and swap the values (whichever is set to 1 set to 0, set the other to 1)

It's just a few random guesses, but it will give you some things to try out.
Anonymous
February 2, 2005 3:53:44 PM

Archived from groups: alt.games.morrowind (More info?)

Darrel Hoffman wrote:
> At first I thought these were unrelated, but they've now happened 3 times,
> and it's always first one than the other.
>
> The first time, I entered the Mage's Guild in Ald'ruhn, and I noticed the
> lights were acting funny. It would suddenly get really dark, and then I'd
> move a bit and it would be light again. Or the lights would just flicker on
> and off every couple seconds on their own. This is NOT normal flicker.
> When the lights went out, it was almost pitch dark except near the light
> sources, and they went on/off like a light switch, rather than gradiating
> like some torches and such do. The lights were fine everywhere else, but
> whenever I came back to the Mage's Guild, they would go nuts. When I first
> saw it, I thought it was related to some cool quest, and I'd get to figure
> out what magical mischief was causing the lights to misbehave, but nobody
> else seemed to notice it, so I chalked it up as just another minor bug.
> Then a bit later, I noticed another weirdness. My map display had gone
> completely black. I could still see all the little yellow rectangles
> indicating doors, and my little arrow, but the rest of the map was pure
> black. No matter where I went, whether I'd been there before or not, I had
> no more map. It didn't happen right away, it was shortly after the lights
> first started going crazy, so I didn't connect the two incidents at first.
>
> The second time, I was in the Vivec Arena Canalworks, on my way to visit the
> Morag Tong guild, and the thing with the lights happened again. This time I
> knew it was no quest. Weird magic-like events may not seem out of place in
> a Mage's Guild, but in some random part of the canalworks in Vivec, it's
> definitely wrong. Then the same thing happened with the map, shortly after.
> This time I noticed that the map was actually not completely black. There
> was a very dim, faintly lit circle around where I was standing when the
> lights first went out. I saved and reloaded, and it fixed the lights, but
> the map problem remained. Only quitting the program entirely and restarting
> it gave me back my mapping ability.
>
> It was the third time I decided that this was really starting to be a
> problem. Playing Havish, and the lights went out in the temple north of the
> city, just starting the quest where I have to fight a bunch of undead in the
> tombs. Let's just say that navigating those tombs without the benefit of a
> map can be quite complicated.
>
> Has anybody else noticed this behavior or have any ideas what might be
> causing it? I'm not running any mods that do anything to the lights, so I
> can't think what would be doing this...
>
>
I've seen the problem with the map from time to time, whether I was
indoors or outdoors. Usually starting a new save game fixed the
problem. The weirdness with the lights I have not experienced.
Related resources
Anonymous
February 2, 2005 5:13:45 PM

Archived from groups: alt.games.morrowind (More info?)

Yep, I have seen this, and it get worse if you use the light spell.
Over time it can get really bad, then you need to re-load.
I have an constant effect enchanted light armor worn, so this gets even
worse.

"Darrel Hoffman" <i.dont@think.so> wrote in message
news:D rSdnZiz15C0z53fRVn-3w@giganews.com...
> At first I thought these were unrelated, but they've now happened 3 times,
> and it's always first one than the other.
>
> The first time, I entered the Mage's Guild in Ald'ruhn, and I noticed the
> lights were acting funny. It would suddenly get really dark, and then I'd
> move a bit and it would be light again. Or the lights would just flicker
> on
> and off every couple seconds on their own. This is NOT normal flicker.
> When the lights went out, it was almost pitch dark except near the light
> sources, and they went on/off like a light switch, rather than gradiating
> like some torches and such do. The lights were fine everywhere else, but
> whenever I came back to the Mage's Guild, they would go nuts. When I
> first
> saw it, I thought it was related to some cool quest, and I'd get to figure
> out what magical mischief was causing the lights to misbehave, but nobody
> else seemed to notice it, so I chalked it up as just another minor bug.
> Then a bit later, I noticed another weirdness. My map display had gone
> completely black. I could still see all the little yellow rectangles
> indicating doors, and my little arrow, but the rest of the map was pure
> black. No matter where I went, whether I'd been there before or not, I
> had
> no more map. It didn't happen right away, it was shortly after the lights
> first started going crazy, so I didn't connect the two incidents at first.
>
> The second time, I was in the Vivec Arena Canalworks, on my way to visit
> the
> Morag Tong guild, and the thing with the lights happened again. This time
> I
> knew it was no quest. Weird magic-like events may not seem out of place
> in
> a Mage's Guild, but in some random part of the canalworks in Vivec, it's
> definitely wrong. Then the same thing happened with the map, shortly
> after.
> This time I noticed that the map was actually not completely black. There
> was a very dim, faintly lit circle around where I was standing when the
> lights first went out. I saved and reloaded, and it fixed the lights, but
> the map problem remained. Only quitting the program entirely and
> restarting
> it gave me back my mapping ability.
>
> It was the third time I decided that this was really starting to be a
> problem. Playing Havish, and the lights went out in the temple north of
> the
> city, just starting the quest where I have to fight a bunch of undead in
> the
> tombs. Let's just say that navigating those tombs without the benefit of
> a
> map can be quite complicated.
>
> Has anybody else noticed this behavior or have any ideas what might be
> causing it? I'm not running any mods that do anything to the lights, so I
> can't think what would be doing this...
>
>
Anonymous
February 2, 2005 9:37:29 PM

Archived from groups: alt.games.morrowind (More info?)

> Try starting a game with no mods selected (just the main game .esm files)
> and go to those places affected, if the problem goes away then the problem
> came with one of your mods (even if it makes no claims to affect lights)

Thing is, I can never predict when and where this will happen. I could go
back to any of those areas another time, and it's perfectly fine. It's only
happened 3 times so far, in completely different locations. (At least the
first occasion happened before I started going mod-crazy, so I doubt it's
any of the mods I've added since.)

> [LightAttenuation]
>
> change
>
> UseLinear=1
> UseQuadratic=0

I may try that, think I may have already changed that setting to make it run
with less crashing, but not sure...
Anonymous
February 4, 2005 2:09:27 PM

Archived from groups: alt.games.morrowind (More info?)

On Tue, 1 Feb 2005 23:17:29 -0500, "Darrel Hoffman" <i.dont@think.so>
wrote:

>At first I thought these were unrelated, but they've now happened 3 times,
>and it's always first one than the other.
>
>The first time, I entered the Mage's Guild in Ald'ruhn, and I noticed the
>lights were acting funny. It would suddenly get really dark, and then I'd
>move a bit and it would be light again. Or the lights would just flicker on
>and off every couple seconds on their own. This is NOT normal flicker.
>When the lights went out, it was almost pitch dark except near the light
>sources, and they went on/off like a light switch, rather than gradiating
>like some torches and such do. The lights were fine everywhere else, but
>whenever I came back to the Mage's Guild, they would go nuts. When I first
>saw it, I thought it was related to some cool quest, and I'd get to figure
>out what magical mischief was causing the lights to misbehave, but nobody
>else seemed to notice it, so I chalked it up as just another minor bug.
>Then a bit later, I noticed another weirdness. My map display had gone
>completely black. I could still see all the little yellow rectangles
>indicating doors, and my little arrow, but the rest of the map was pure
>black. No matter where I went, whether I'd been there before or not, I had
>no more map. It didn't happen right away, it was shortly after the lights
>first started going crazy, so I didn't connect the two incidents at first.
>
>The second time, I was in the Vivec Arena Canalworks, on my way to visit the
>Morag Tong guild, and the thing with the lights happened again. This time I
>knew it was no quest. Weird magic-like events may not seem out of place in
>a Mage's Guild, but in some random part of the canalworks in Vivec, it's
>definitely wrong. Then the same thing happened with the map, shortly after.
>This time I noticed that the map was actually not completely black. There
>was a very dim, faintly lit circle around where I was standing when the
>lights first went out. I saved and reloaded, and it fixed the lights, but
>the map problem remained. Only quitting the program entirely and restarting
>it gave me back my mapping ability.
>
>It was the third time I decided that this was really starting to be a
>problem. Playing Havish, and the lights went out in the temple north of the
>city, just starting the quest where I have to fight a bunch of undead in the
>tombs. Let's just say that navigating those tombs without the benefit of a
>map can be quite complicated.
>
>Has anybody else noticed this behavior or have any ideas what might be
>causing it? I'm not running any mods that do anything to the lights, so I
>can't think what would be doing this...
>

I had this exact same problem begin last night myself. I think I can
attribute it to the fact that I had just prior to this problem - ten
minutes before - downloaded the latest beta video drivers for my
Nvidia 6600GT.

Was thinking/hoping that maybe the problems with my map going black
all the time had something to do with the drivers. (Never had this
problem on my ATI 9600XT card.)

It happened to me when I entered Suran. All the buildings would go
solid black. Then if I moved the mouse a little they would look
normal again. I managed to get it to where I could stand on top of a
building and without moving at all have the buildings flicker back and
forth between the two states.

Eric...
!