restore file associations for IE

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I've been trying different browsers namely, MyIE2 now Maxthon, and
Mozilla Firefox. I installed and removed both. Now my file associations
for the URL file types are hosed. I attribute this mostly to Maxthon.
I've tried going to the add and remove screen and setting IE as the
default but the file types weren't changed to IE. I thought I saw
a post in that last couple of weeks that had a link to a program or
script that reset all of IE file associations back to the defaults.

Anyone out there able to tell me how to reset all of the URL
associations to the defaults?

gls858
2 answers Last reply
More about restore file associations
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    gls858 wrote:
    > I've been trying different browsers namely, MyIE2 now Maxthon, and
    > Mozilla Firefox. I installed and removed both. Now my file associations
    > for the URL file types are hosed. I attribute this mostly to Maxthon.
    > I've tried going to the add and remove screen and setting IE as the
    > default but the file types weren't changed to IE. I thought I saw
    > a post in that last couple of weeks that had a link to a program or
    > script that reset all of IE file associations back to the defaults.
    >
    > Anyone out there able to tell me how to reset all of the URL
    > associations to the defaults?
    >
    > gls858
    Here is one
    http://www.xs4all.nl/~laar2002/tweak/file-association-fixes.html
    -max

    --
    To help you stay safe see: http://www.geocities.com/maxpro4u/madmax.html
    Virus cleaning +fixes see: http://www.geocities.com/maxpro4u/TechPros
    Change nomail.afraid.org to neo.rr.com so you can reply by e-mail
    (nomail.afraid.org has been set up specifically for
    use in Usenet. Feel free to use it yourself.)
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    madmax wrote:
    > gls858 wrote:
    >
    >> I've been trying different browsers namely, MyIE2 now Maxthon, and
    >> Mozilla Firefox. I installed and removed both. Now my file associations
    >> for the URL file types are hosed. I attribute this mostly to Maxthon.
    >> I've tried going to the add and remove screen and setting IE as the
    >> default but the file types weren't changed to IE. I thought I saw
    >> a post in that last couple of weeks that had a link to a program or
    >> script that reset all of IE file associations back to the defaults.
    >>
    >> Anyone out there able to tell me how to reset all of the URL
    >> associations to the defaults?
    >>
    >> gls858
    >
    > Here is one
    > http://www.xs4all.nl/~laar2002/tweak/file-association-fixes.html
    > -max
    >
    Thanks for the link I'll check it out.

    gls858
Ask a new question

Read More

Internet Explorer Microsoft Windows XP