HELP I CANT INSTALL XP

I have my new E6600 computer with a P5B deluxe motherboard.

I setup a raid 5 array and want to install windows.

When i put the disk in the drive and restart i get the following message:
Reboot and Select Propoer Boot Device or insert boot media in selected boot device and press a key.

I have set the dvd drive to be the first boot drive.

I also have a 2nd dvd drive and an external floppy attached.

Any idea whats causing this? i hope its not a hardware problem...

please help!
9 answers Last reply
More about help install
  1. FYI - I also have 3 HD's w/ SATA connections, 2 DVD drives with IDE connections. All set to cable select
  2. Quote:
    I have my new E6600 computer with a P5B deluxe motherboard.

    I setup a raid 5 array and want to install windows.

    When i put the disk in the drive and restart i get the following message:
    Reboot and Select Propoer Boot Device or insert boot media in selected boot device and press a key.

    I have set the dvd drive to be the first boot drive.

    I also have a 2nd dvd drive and an external floppy attached.

    Any idea whats causing this? i hope its not a hardware problem...

    please help!


    It is not reading your disc.. change from CS to master/slave and see what happens. Make sure BIOS sees both your dvd drivers.
  3. My BIOS shows the following:
    IDE: TSSTcorpCD/DVD
    ATAPI CD-Rom
    Raid:Intel Volume5

    Which spots do I have to put the jumpers in to have one master and the other slave?
  4. Quote:
    My BIOS shows the following:
    IDE: TSSTcorpCD/DVD
    ATAPI CD-Rom
    Raid:Intel Volume5

    Which spots do I have to put the jumpers in to have one master and the other slave?


    Its different from every drive.. refer to the sticker or diagram printed on the driver itself usually above the pins.
  5. OK you were right! thanks! It was because both were set as master... wow thanks!

    OK next issue... lol

    Now my CPU is showing a speed of 1.6Ghz (but it shows processor type to be E6600 at 2.4Ghz) Any ideas?

    UPDATE....
    Now its back at 2.4... Any idea what could be causing this?

    Also, how can I setup an external floppy to recognize as the A: drive?
  6. Quote:
    OK you were right! thanks! It was because both were set as master... wow thanks!

    OK next issue... lol

    Now my CPU is showing a speed of 1.6Ghz (but it shows processor type to be E6600 at 2.4Ghz) Any ideas?


    Memory speed is set wrong in BIOS.
  7. OK the CPU is back to 2.4 and holding :)

    I seriously dont know what i would do without you guys...

    Now that I am trying to install XP on a RAID, I need to use a floppy with the driver. Problem is, I have an extermnal floppy. Any idea how to fool xp install and say this external floppy is drive A?
  8. If you've got access to another PC google for nLite and make your own custom install CD (including RAID drivers).
  9. My external USB floppy drive is recognized as drive A. In my BIOS "basic" settings, under Floppy drive I selected "None" and in the boot order settings, selected USB-FDD as the first boot device.
Ask a new question

Read More

Homebuilt Windows XP Boot DVD Drives Systems