Sign in with
Sign up | Sign in
Your question

HELP ME!! RAM FREQUENCY TOO SLOW

Last response: in Memory
Share
August 18, 2006 2:44:45 PM

hi all. i need help here because im not sure how to do this by myself.
i have in my system 3 sticks of DDR RAM

256mb
256mb
512mb

now when i run cpu-z it shows me the following

FSB: 200Mhz
CPU: 1802Mhz

MEM:100Mhz CPU/18

WHAT?!!? my memory is only running at 100mhz. now i thought that for some reason i have a slow stick in there thats slowing the system down....but in cpu-z i went to my memory tab and saw that all three sticks are rated at 200Mhz without any problems or discrepancies. what is going on? and how can i fix it. ive tried bios but theres no options for sync/async mem or anything besides setting the DDRRAM limit.

what to do?

More about : ram frequency slow

August 18, 2006 10:35:11 PM

You need to post your system build to help in analyzing your problem,
i.e. DDR-???, MB, CPU as a minimum. And it would help if you knew the timing settings for your memory sticks both from Bio’s actual and by SPD.
August 18, 2006 11:20:50 PM

Force 200mhz in bios, if you can.

But if you're hoping for dual channel operation, you can't with three ram sticks, you need to use 2 or 4 sticks.
Related resources
August 19, 2006 7:48:17 PM

i am running a AMD 64 2800+ @1.8Ghz
memory is this

512 pc3200 Nanya Technology 200mhz 3.0-3-3-8
256 pc3200 noname 200mhz 3.0-3-3-8
256 pc3200 dialog 2.5-4-4-8

in the timings table they each have 200mhz listed...
but they are all currently running at


100mhz 2.5-2-2-5
which is CPU/18 or FSB/2 if i OC the FSB the ram Speed will go slightly up...
but i want the ram to be 1:1 with FSB
August 19, 2006 8:17:56 PM

Well if your computer isn't a prebuilt (IE: Dell, Gateway, ect) then you should be able to go into the bios and there will be an option to change the ram:fsb divider. It's right now at 1:2, and you should set it to 1:1. If it doesn't, then I have no idea.
August 19, 2006 8:54:23 PM

am I right in thinking there's some sort of issue with the memory controller on older A64 cpus using more than 2 stick of memory? Or is that not even relevant in this case?
August 19, 2006 9:31:58 PM

wasn't it that with 4 sticks it would bump it down to T2 command rate?
August 20, 2006 12:03:20 AM

cpu-z is showing T2 Command Rate... Is that bad? Should i try it with only two sticks?
August 20, 2006 8:14:32 AM

CPU/18 is 1802/18 = 100MHZ, that’s your problem.
You are correct, 64's don’t like more the 2 matched sticks. More so in the older 64's. If you are running 3 sticks you may be disabling DDR support.
Check your ram timings and force them to MANUAL and set it to 400MHz, or Ram Divider of 1:1.
If that doesn’t help;
Try taking the 512 stick out and ensure the other two are in sockets designed to operate in DDR and check to make sure your Bio's are set to Dual Channel support.
See if that helps.
August 21, 2006 3:07:44 PM

well thanks everyone!! i took out one of the sticks of RAM and booted.... BAM 200Mhz 1:1 with FSB. this is excellent.

now a couple more q's.....

will overall performance be better now that its running faster but with less memory? im running 768mb now.

also i have the newcastle athlon64 2800+ and im pretty sure it doesnt support dual channeling. would i be correct?

im running it all on a MSI mobo using VIA 8237 chipset. theres only 3 slots for
ram as well....

sigh* i really need to upgrade.
August 21, 2006 7:47:32 PM

I believe it was only the socket 754 processors that didn't support dual channel. S939 should.
Performance will most likely be better with the 2 sticks in it, but if you want to upgrade, go for 2 identical memory sticks...
!