Sign in with
Sign up | Sign in
Your question
Closed

Intel 855gme chipset + Windows 7

Last response: in Windows 7
Share
March 30, 2009 3:37:05 PM

Hi,
I just installed Windows 7 on my Fujitsu T4010D tablet and was pretty surprised most of my hardware was detected right off the bat (wireless worked on first boot)...unfortunately, the current video driver is simply the Standard VGA adapter driver, rather than the Intel chipset...this means that the computer cant go into portrait mode whenever I want to take notes...anyone know of a solution for this? Ive downloaded drivers directly from intel but none of them seem to be compatible with Windows 7 and none of them work...

Thanks in advance,

Ahslan

More about : intel 855gme chipset windows

a b $ Windows 7
March 30, 2009 4:22:35 PM

I had problems with "disabled sessions" on some programs that refused to run cos it's windows 7...


Control Panel\System and Security\Action Center\More Information

An issue with the Customer Experience Improvement Program (CEIP) client in
Windows 7 beta is causing Explorer and some MSI-based installers to stop
working properly.

To solve this problem, follow these steps:

1.

Click the *Start* button , click *All Programs*, and then click *
Accessories*.
2.

Right-click *Command Prompt*, and then click *Run as administrator*. In
the *User Account Control* window, verify that *Program name* is *Windows
Command Processor*, and then click *Yes*.
3.

In the *Administrator: Command Prompt* window, type or paste the
following text at the prompt:

*reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions
/va /f*
4.

Press Enter to install the solution.
5.

If *The operation completed successfully* displays, close the
*Administrator:
Command Prompt* window to complete this procedure. If *"ERROR: Access is
denied"* displays, repeat this procedure from the top, making sure you
clicked *Run as administrator* in step two.


a b $ Windows 7
March 30, 2009 4:23:17 PM

This advice is to be taken as is. Don't complain if it screws over your W7, it's just what sorted my problem,,,
Related resources
March 31, 2009 6:14:34 AM

ummm...i deleted the registry key you told me to delete but i dont know what you want me to install...do i install the drivers i was trying to install before?
a b $ Windows 7
March 31, 2009 3:03:25 PM

yep
March 31, 2009 3:30:41 PM

tried your solution and unfortunately made no difference :( 
!