Sign in with
Sign up | Sign in
Your question

Files waiting to be written to CD won't go away!

Last response: in Windows XP
Share
Anonymous
October 23, 2004 8:04:42 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am having a problem with a machine running Win XP Pro with SP2. I
backed up a file to CD and even though it has been written to CD I keep
getting the balloon spring up from the system tray saying that I have
files waiting to be written to CD. I have tried deleting them but it
soon comes back!

The drive I am writing to is a Pioneer 108 DVD/CD writer. I have NERO
Burning ROM 6 with INCd installed.

I have tried searching the Microsoft site with out success. Anybody
seen this or have any ideas on how I might eradicate this annoying
problem.

TIA
--
Mark Turnbull
To reply remove nospam

More about : files waiting written

Anonymous
October 23, 2004 9:26:16 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ever tried to look into the folder C:\documents and settings\<user
name>\local settings\application data\microsoft\cd burning ?

If you're using WinXP Professional, you should use a policy to have the
build-in cdburning of MS not started. As an administrator, start the MMC
C:\windows\system32\gpedit.msc. Go to the User configuration /
administrative templates / windows explorer in the left pane and choose
'remove cd-burning'. Enable this item and reboot the pc. There are a lot
more interesting options with this console, look for yourself. Remember: if
a setting appears in both user and computer configuration, the computer
configuration wins.

"Mark Turnbull" <marknospam@turnbull.demon.co.uk> schreef in bericht
news:BEeE3sCKMneBFw+K@turnbull.demon.co.uk...
>I am having a problem with a machine running Win XP Pro with SP2. I backed
>up a file to CD and even though it has been written to CD I keep getting
>the balloon spring up from the system tray saying that I have files waiting
>to be written to CD. I have tried deleting them but it soon comes back!
>
> The drive I am writing to is a Pioneer 108 DVD/CD writer. I have NERO
> Burning ROM 6 with INCd installed.
>
> I have tried searching the Microsoft site with out success. Anybody seen
> this or have any ideas on how I might eradicate this annoying problem.
>
> TIA
> --
> Mark Turnbull
> To reply remove nospam
Anonymous
October 23, 2004 9:26:17 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

M.S.Huizenga wrote:
> Ever tried to look into the folder C:\documents and settings\<user
> name>\local settings\application data\microsoft\cd burning ?

No such subdirectory "local settings" using explorer OR DOS (sim).
Ah, it's 'hidden'; now what? - RM


> If you're using WinXP Professional, you should use a policy to have the
> build-in cdburning of MS not started. As an administrator, start the MMC
> C:\windows\system32\gpedit.msc. Go to the User configuration /
> administrative templates / windows explorer in the left pane and choose
> 'remove cd-burning'. Enable this item and reboot the pc. There are a lot
> more interesting options with this console, look for yourself. Remember: if
> a setting appears in both user and computer configuration, the computer
> configuration wins.
>
> "Mark Turnbull" <marknospam@turnbull.demon.co.uk> schreef in bericht
> news:BEeE3sCKMneBFw+K@turnbull.demon.co.uk...
>
>>I am having a problem with a machine running Win XP Pro with SP2. I backed
>>up a file to CD and even though it has been written to CD I keep getting
>>the balloon spring up from the system tray saying that I have files waiting
>>to be written to CD. I have tried deleting them but it soon comes back!
>>
>>The drive I am writing to is a Pioneer 108 DVD/CD writer. I have NERO
>>Burning ROM 6 with INCd installed.
>>
>>I have tried searching the Microsoft site with out success. Anybody seen
>>this or have any ideas on how I might eradicate this annoying problem.
>>
>>TIA
>>--
>>Mark Turnbull
>>To reply remove nospam
>
>
>
Related resources
Anonymous
October 23, 2004 10:54:59 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Rick Merrill" <RickMerrill@comTHROW.net> wrote in message
news:eT8ofDTuEHA.220@TK2MSFTNGP15.phx.gbl...
> M.S.Huizenga wrote:
>> Ever tried to look into the folder C:\documents and settings\<user
>> name>\local settings\application data\microsoft\cd burning ?
>
> No such subdirectory "local settings" using explorer OR DOS (sim).
> Ah, it's 'hidden'; now what? - RM
>
>
Enable Show All files and folder in the Tool->Folder Options->Views Tab.


--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp
Anonymous
October 24, 2004 1:22:04 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thank you for your response.

In message <cldtfq$kdm$1@reader10.wxs.nl>, M.S.Huizenga
<mshuizenga@msn.com> writes
>Ever tried to look into the folder C:\documents and settings\<user
>name>\local settings\application data\microsoft\cd burning ?
>
I have now, but the folder is empty!

>If you're using WinXP Professional, you should use a policy to have the
>build-in cdburning of MS not started. As an administrator, start the MMC
>C:\windows\system32\gpedit.msc. Go to the User configuration /
>administrative templates / windows explorer in the left pane and choose
>'remove cd-burning'. Enable this item and reboot the pc.

I have enabled it so I will see what happens.

--
Mark Turnbull
To reply remove nospam
!