Sign in with
Sign up | Sign in
Your question

Internal Web Clients Unable to Access Company Web Site

Last response: in Windows 2000/NT
Share
Anonymous
August 24, 2005 1:25:06 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

As of Monday of this week, our client computers are unable to resolve our
company's web site. I do have the www host set up in the dns forward lookup
zone and it was working in the past, but all of a sudden it is not working.
We are able to get to the site on the server. When I ping the address for a
client computer, we get a request timed out message. Does anyone have any
suggestions why this might be happening and how I can rectify the situation?

Thanks for any help you can provide.

Kerri
Anonymous
August 24, 2005 4:33:47 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> As of Monday of this week, our client computers are unable to resolve
> our company's web site. I do have the www host set up in the dns
> forward lookup zone and it was working in the past, but all of a
> sudden it is not working. We are able to get to the site on the
> server. When I ping the address for a client computer, we get a
> request timed out message. Does anyone have any suggestions why this
> might be happening and how I can rectify the situation?
>
> Thanks for any help you can provide.

The server should be using the same DNS as the clients, so make sure the
server is using the correct DNS.

Check that the www. record is still in the zone and has not been scavenged,
also make sure the IP has not changed on the website. Some Web hosting
providers will change IPs on web server without notice.

Ping is not the tool be checking this either, ICMP may be disabled on the
web server. Use nslookup against an external DNS then the internal DNS to
make sure the two records resolve to the same IP address.



--
Best regards,
Kevin D4 Dad Goodknecht Sr. [MVP]
Hope This Helps
===================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and
benefit from your issue, to respond directly to
me remove the nospam. from my email address.
===================================
http://www.lonestaramerica.com/
===================================
Use Outlook Express?... Get OE_Quotefix:
It will strip signature out and more
http://home.in.tum.de/~jain/software/oe-quotefix/
===================================
Keep a back up of your OE settings and folders
with OEBackup:
http://www.oehelp.com/OEBackup/Default.aspx
===================================
Anonymous
August 24, 2005 4:33:48 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Thanks - I did an nslookup with an external dns and an internal dns and the
records are not the same. The internal dns resolves our web address to our
server (10.0.0.2). I'm a beginner in this area - how do I go about
correcting the situation?

I really appreciate your help!

Kerri

"Kevin D. Goodknecht Sr. [MVP]" wrote:

> Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> > As of Monday of this week, our client computers are unable to resolve
> > our company's web site. I do have the www host set up in the dns
> > forward lookup zone and it was working in the past, but all of a
> > sudden it is not working. We are able to get to the site on the
> > server. When I ping the address for a client computer, we get a
> > request timed out message. Does anyone have any suggestions why this
> > might be happening and how I can rectify the situation?
> >
> > Thanks for any help you can provide.
>
> The server should be using the same DNS as the clients, so make sure the
> server is using the correct DNS.
>
> Check that the www. record is still in the zone and has not been scavenged,
> also make sure the IP has not changed on the website. Some Web hosting
> providers will change IPs on web server without notice.
>
> Ping is not the tool be checking this either, ICMP may be disabled on the
> web server. Use nslookup against an external DNS then the internal DNS to
> make sure the two records resolve to the same IP address.
>
>
>
> --
> Best regards,
> Kevin D4 Dad Goodknecht Sr. [MVP]
> Hope This Helps
> ===================================
> When responding to posts, please "Reply to Group"
> via your newsreader so that others may learn and
> benefit from your issue, to respond directly to
> me remove the nospam. from my email address.
> ===================================
> http://www.lonestaramerica.com/
> ===================================
> Use Outlook Express?... Get OE_Quotefix:
> It will strip signature out and more
> http://home.in.tum.de/~jain/software/oe-quotefix/
> ===================================
> Keep a back up of your OE settings and folders
> with OEBackup:
> http://www.oehelp.com/OEBackup/Default.aspx
> ===================================
>
>
>
Related resources
Anonymous
August 24, 2005 6:35:56 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> Thanks - I did an nslookup with an external dns and an internal dns
> and the records are not the same. The internal dns resolves our web
> address to our server (10.0.0.2). I'm a beginner in this area - how
> do I go about correcting the situation?

Use the DNS management console, open the forward lookup zone for the domain
name, double click the record named www, then correct the IP address
assigned to this record.

You may have to run ipconfig /flushdns to clear the bad record from the DNS
Client cache, before accessing the site.

--
Best regards,
Kevin D4 Dad Goodknecht Sr. [MVP]
Hope This Helps
===================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and
benefit from your issue, to respond directly to
me remove the nospam. from my email address.
===================================
http://www.lonestaramerica.com/
===================================
Use Outlook Express?... Get OE_Quotefix:
It will strip signature out and more
http://home.in.tum.de/~jain/software/oe-quotefix/
===================================
Keep a back up of your OE settings and folders
with OEBackup:
http://www.oehelp.com/OEBackup/Default.aspx
===================================
Anonymous
August 24, 2005 6:35:57 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

I'm sorry to bother you again, but the www record has the correct ip address.
Is there something else that might be overriding this address?

Kerri

"Kevin D. Goodknecht Sr. [MVP]" wrote:

> Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> > Thanks - I did an nslookup with an external dns and an internal dns
> > and the records are not the same. The internal dns resolves our web
> > address to our server (10.0.0.2). I'm a beginner in this area - how
> > do I go about correcting the situation?
>
> Use the DNS management console, open the forward lookup zone for the domain
> name, double click the record named www, then correct the IP address
> assigned to this record.
>
> You may have to run ipconfig /flushdns to clear the bad record from the DNS
> Client cache, before accessing the site.
>
> --
> Best regards,
> Kevin D4 Dad Goodknecht Sr. [MVP]
> Hope This Helps
> ===================================
> When responding to posts, please "Reply to Group"
> via your newsreader so that others may learn and
> benefit from your issue, to respond directly to
> me remove the nospam. from my email address.
> ===================================
> http://www.lonestaramerica.com/
> ===================================
> Use Outlook Express?... Get OE_Quotefix:
> It will strip signature out and more
> http://home.in.tum.de/~jain/software/oe-quotefix/
> ===================================
> Keep a back up of your OE settings and folders
> with OEBackup:
> http://www.oehelp.com/OEBackup/Default.aspx
> ===================================
>
>
>
Anonymous
August 24, 2005 9:16:17 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> I'm sorry to bother you again, but the www record has the correct ip
> address. Is there something else that might be overriding this
> address?


So, your saying that nslookup www.domainname does not resolve to the IP of
the web site?

Something in your HOSTS file?
If the record named www has the right address then it should resolve right,
do not confuse this record with the one for the domain name. The domain name
without the www must resolve to the IP of the domain controller, you cannot
change the behavior, if you do, Group Policies will stop working and you'll
get 1000, 1030 and 1058 events.


--
Best regards,
Kevin D4 Dad Goodknecht Sr. [MVP]
Hope This Helps
===================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and
benefit from your issue, to respond directly to
me remove the nospam. from my email address.
===================================
http://www.lonestaramerica.com/
===================================
Use Outlook Express?... Get OE_Quotefix:
It will strip signature out and more
http://home.in.tum.de/~jain/software/oe-quotefix/
===================================
Keep a back up of your OE settings and folders
with OEBackup:
http://www.oehelp.com/OEBackup/Default.aspx
===================================
Anonymous
August 25, 2005 2:28:43 AM

Archived from groups: microsoft.public.win2000.dns (More info?)

In news:75B322DA-64A6-4731-8EA9-DC454B67D758@microsoft.com,
Kerri Schultz <KerriSchultz@discussions.microsoft.com> made this post, which
I then commented about below:
> I'm sorry to bother you again, but the www record has the correct ip
> address. Is there something else that might be overriding this
> address?
>
> Kerri

Did you change your machine's IP properties so it ONLY lists the internal
DNS server?

--
Regards,
Ace

Please direct all replies ONLY to the Microsoft public newsgroups
so all can benefit.

This posting is provided "AS-IS" with no warranties or guarantees
and confers no rights.

Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT, MVP
Microsoft Windows MVP - Windows Server - Directory Services
Infinite Diversities in Infinite Combinations.
=================================
Anonymous
August 25, 2005 10:16:07 AM

Archived from groups: microsoft.public.win2000.dns (More info?)

I just did an nslookup again and using the www.abta.org address, it is
resolving to the correct ip address which is 65.98.37.57. I looked at the
hosts file and have the abta.org host record which is set to our server. We
also have a record for hope.abta.org (listed as hopeabtaorg) which is set to
the ip address of another part of our web site which is working correctly.
Is this the issue?

Thanks again,
Kerri

"Kevin D. Goodknecht Sr. [MVP]" wrote:

> Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> > I'm sorry to bother you again, but the www record has the correct ip
> > address. Is there something else that might be overriding this
> > address?
>
>
> So, your saying that nslookup www.domainname does not resolve to the IP of
> the web site?
>
> Something in your HOSTS file?
> If the record named www has the right address then it should resolve right,
> do not confuse this record with the one for the domain name. The domain name
> without the www must resolve to the IP of the domain controller, you cannot
> change the behavior, if you do, Group Policies will stop working and you'll
> get 1000, 1030 and 1058 events.
>
>
> --
> Best regards,
> Kevin D4 Dad Goodknecht Sr. [MVP]
> Hope This Helps
> ===================================
> When responding to posts, please "Reply to Group"
> via your newsreader so that others may learn and
> benefit from your issue, to respond directly to
> me remove the nospam. from my email address.
> ===================================
> http://www.lonestaramerica.com/
> ===================================
> Use Outlook Express?... Get OE_Quotefix:
> It will strip signature out and more
> http://home.in.tum.de/~jain/software/oe-quotefix/
> ===================================
> Keep a back up of your OE settings and folders
> with OEBackup:
> http://www.oehelp.com/OEBackup/Default.aspx
> ===================================
>
>
>
Anonymous
August 25, 2005 10:16:15 AM

Archived from groups: microsoft.public.win2000.dns (More info?)

It lists our servers dns as well as our isp. Should I change it to only list
our server?

Kerri

"Ace Fekay [MVP]" wrote:

> In news:75B322DA-64A6-4731-8EA9-DC454B67D758@microsoft.com,
> Kerri Schultz <KerriSchultz@discussions.microsoft.com> made this post, which
> I then commented about below:
> > I'm sorry to bother you again, but the www record has the correct ip
> > address. Is there something else that might be overriding this
> > address?
> >
> > Kerri
>
> Did you change your machine's IP properties so it ONLY lists the internal
> DNS server?
>
> --
> Regards,
> Ace
>
> Please direct all replies ONLY to the Microsoft public newsgroups
> so all can benefit.
>
> This posting is provided "AS-IS" with no warranties or guarantees
> and confers no rights.
>
> Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT, MVP
> Microsoft Windows MVP - Windows Server - Directory Services
> Infinite Diversities in Infinite Combinations.
> =================================
>
>
>
Anonymous
August 25, 2005 4:38:55 PM

Archived from groups: microsoft.public.win2000.dns (More info?)

Kerri Schultz <KerriSchultz@discussions.microsoft.com> wrote:
> It lists our servers dns as well as our isp. Should I change it to
> only list our server?

Yes, remove the ISP's DNS, the only place to use your ISP's DNS is as a
forwarder for the DNS server.
This is causing the problem, the public zone has a Cname record for
www.abta.org (TTL 14400) that points to abta.org. Since abta.org is in your
hosts file with the IP of your server, anytime the Canme record gets cached
on the machine, it could be there for up to 14400 seconds (4 hours), during
this time www.abta.org will resolve to the IP of the Domain Controller.

I'm not sure why you are using the HOSTS file for names that are or should
be in your forward lookup zone.
You should remove the ISP's DNS from all machines and exclusively use the
local DNS, only.




--
Best regards,
Kevin D4 Dad Goodknecht Sr. [MVP]
Hope This Helps
===================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and
benefit from your issue, to respond directly to
me remove the nospam. from my email address.
===================================
http://www.lonestaramerica.com/
===================================
Use Outlook Express?... Get OE_Quotefix:
It will strip signature out and more
http://home.in.tum.de/~jain/software/oe-quotefix/
===================================
Keep a back up of your OE settings and folders
with OEBackup:
http://www.oehelp.com/OEBackup/Default.aspx
===================================
!