System Restore not working after SP2 Installation

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Is it true that once I install SP2 I cannot retore system from pre-SP2
restore points? The whole process flows normally and then I get a message
saying that "your computer cannot be restored, choose another restore point"

I've tried a dozen restore points and get the same message.
--
movieman
1 answer Last reply
More about system restore working installation
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sun, 24 Oct 2004 07:47:04 -0700, movieman wrote:

    > Is it true that once I install SP2 I cannot retore system from pre-SP2
    > restore points? The whole process flows normally and then I get a message
    > saying that "your computer cannot be restored, choose another restore point"
    >
    > I've tried a dozen restore points and get the same message.

    Yes, installing SP2 will eliminate access to previous restore points.
    However once SP2 is installed, System Restore will continue to work collect
    restore points.

    The current trouble you are having sounds like the existing restore points
    are corrupt. Usually turning off System Restore. Restarting and then
    re-enabling System Restore will set this straight. You lose all previous
    restore points from following these steps but that is acceptable as they
    are not usable anyhow. When System Restore is enabled, again it will start
    collecting restore points as expected.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
Ask a new question

Read More

Computers Microsoft System Restore Windows XP