Windows 7 64bit ultimate, blank screen after login

Hello, I'm having a reoccurring issue with Windows 7 that always presents itself some weeks after I install it. I've run into this issue of installing windows updates only to have a blank screen with only the cursor present after I login from boot many times and have always had to reinstall. I'm wondering why this issue keeps happening, and what I can do to fix it.

Ive tried sfc /scannow /offbootdir ..... several times but it either says it will do it on the next restart (which it doesnt) or it just says it can't run it.

Any help is appreciated.
8 answers Last reply
More about windows 64bit ultimate blank screen login
  1. Does it look like this?

    This just happened to be today. Win 7 loaded after about a minute, and I was able to run task manager in the meantime. I am curious as to a solution as well, since it is most likely the same problem you have.
  2. that pic isn't loading for me, but if its a screenshot of a blank windows 7 screen with just a cursor and nothing else than yes .
  3. That's what I have, but I was able to use Task Manager and open up Firefox and paint.

    Do you know if you can launch task manager when it happens to you?
  4. Yes I could but I havent tried to use it to open new tasks yet.

    I was searching abit and came across this

    http://www.prevx.com/blog/140/Black-Screen-woes-could-affect-millions-on-Windows--Vista-and-XP.html
  5. Most interesting. I'll be sure to try that the next time the black screen occurs.
  6. I cant use the task manager with my problem. when I cntl alt delete and select task manager, it doesnt pop up.

    So that fix isnt going to cut it for me.
  7. Try to reset the bios using the jumpers on the motherboard. It might be of help if you do that correctly.
  8. Hello, I'm having a reoccurring issue with Windows 7 that always presents itself some weeks after I install it. I've run into this issue of installing windows updates only to have a blank screen with only the cursor present after I login from boot many times and have always had to reinstall. I'm wondering why this issue keeps happening, and what I can do to fix it.

    Ive tried sfc /scannow /offbootdir ..... several times but it either says it will do it on the next restart (which it doesnt) or it just says it can't run it.

    Any help is appreciated.
Ask a new question

Read More

Windows 7 Login