Sign in with
Sign up | Sign in
Your question

Veoh firewall problem

Last response: in Windows 7
Share
May 21, 2011 10:44:45 PM

hi eveyone,

well first of all sorry for my english because im from france (i hope you can understand me)

as the topic says i cant use and watche veoh videos on my browser (google chrome) under window 7 64 bit due to a firewall problem (i guess)

i installed the veoh web player , then when i run veoh i cant see any videos and nothing show off "even the description and the comments are there" (i only see a white empty space)
here's a picture :
http://i1119.photobucket.com/albums/k633/hamdyyysk47/cc...

so , i tried to check the support and i did as it's mentioned : i opened the veoh web player icone then , menu , settings , internet settings , then test my connection !! so new internet tab appears and it's written:
"Connection to Veoh Player was successful!

Click here to test Flash player is working correctly."

i click there and there is a video working normally so i close it and go again to veoh but :( ( the same problem is there!! i still cant see the video ! so i get back to the veoh web player icone then , menu, settings , internet settings then "DETECT PROXY SETTINGS" and here a message appears :

" could not detect proxy settings , if you intetnet connection does not work you may have a firewall blocking the veoh application. otherwise you may need to contact your network administrator for help"

so i go to the windows firewall settings and verify that veoh is checked in then i try again but i still have the same message and the videos aren't working :/ 

btw i'm using avira antivir as an antivirus!

HEEEEEELP ME PLZ , I TRIED EVERYTHING BUT NOTHING IS WORKING :( (

thank you so much

More about : veoh firewall problem

a b $ Windows 7
May 22, 2011 10:41:29 AM

Are you using any kind of JavaScript blocking software? Your connection is ok probably, Avira would more than likely not block anything.

Are you using a proxy at all? If not, detecting proxy settings does not apply to you.
m
0
l
!