Sign in with
Sign up | Sign in
Your question

sata 2 hard drive problems

Last response: in Storage
Share
August 25, 2006 2:50:03 AM

i just got a maxtor sata 2 hard drive but it is not been seen by my computer i got it in there right n everything n it is seen thru the bios but when i got to install windows on it i get a message saying it does not see any hard disk i the computer i got an asrock dual sata 939 motherboard and i know its not the board i hope the drive is not dead cause it took 7 days to get the guy in the shop to order the thing
a b G Storage
August 25, 2006 3:12:37 AM

start, run, diskmgmt.msc, find the new drive and partition it as you see fit.
September 13, 2006 9:51:55 AM

You may need a bios update for proper Maxtor SATA recognition.
See Asrock website.
If you have a single IDE PATA in place then this may show the SATA as D:
with no problems.
Related resources
September 13, 2006 10:31:39 AM

legend, if you STILL cannot format even in disk management, then go to the Maxtor website, DL the MaxBlast toolkit, run the utility, reboot, and THEN you should be able to do it in diskmanagement. I had the same prob when I tried to format one of my Maxtor 250 SATA II hdd.
MAKE SURE YOU HAVE YOUR BIOS SET TO BOOT FROM FLOPPY !!!!!!!

Cheers

Antec P180 Performance S
SeaSonic S12 600 PSU
Asus A8N32 SLI X-16 S-939 (bios 1103 V02.58 )
RealTek 97 Onboard
AMD 64 X2 4800+ Toledo Core (AMD v 1.3.1.0/MS hotfix/ Dual Optimizer)
2 gigs Corsair 3500LL Pro @ 437Mhz 2-3-2-6-1T
2- BFG 7900 GT OC in SLI (NV 91.31)
WD RAPTOR 74.3 gig HDD / XP & Apps
Maxtor SATA II 250 Gig /Gaming / Movies / MP3's
Maxtor SATA II 250 Gig /backup (unplugged)
Sony CDrom 52X
Plextor 708-A DVD/CD rom
Razer DiamondBack Optical mouse
Logitech Z-5500 Dolby Digital 5.1 THX 500watts
September 13, 2006 10:32:15 AM

Try to install the via sataraid drivers included on your mb cd otherwise it won't recognize it and the performance will be super shitty i had the same problem with my sata 2 300gb maxtor disk too. when i installed the raid drivers it worked super, you have to install the program even if you don't have a raid setup in your pc. try to download the newest drivers from the via site. u dont have to upgrade your bios for this!

Or don't u have a VIA chipset???

and are all the cables fitted correctly?
September 13, 2006 11:32:02 AM

Quote:
Try to install the via sataraid drivers included on your mb cd otherwise it won't recognize it and the performance will be super shitty i had the same problem with my sata 2 300gb maxtor disk too. when i installed the raid drivers it worked super, you have to install the program even if you don't have a raid setup in your pc. try to download the newest drivers from the via site. u dont have to upgrade your bios for this!

Or don't u have a VIA chipset???

and are all the cables fitted correctly?



Yes as Samsonic said... I almost forgot :oops:  The raid drivers are probably your best bet. MObos are quirky like that for wanting those installed even though you don't use raid. :wink:
!