Sign in with
Sign up | Sign in
Your question

Sparkcom Adsl Router Driven Me Insane Help!!!!!

Last response: in Networking
Share
Anonymous
November 18, 2004 7:46:36 PM

Archived from groups: comp.dcom.lans.ethernet (More info?)

Hi
I Installed A Sparkcom Router To Link Up Two Pc's In One Room.
Both Pc's Use Windows Me.
I Managed To Configure The Router To Aol And Get Both Pc's Running On
It.
Don't Know Actually How But Wadied My Way Through And Got There.
I Don't Really Know Much At All About The Settings And Ip Numbers But
Have A Vague Idea.
Anyway The Other Day I Had To Reinstall Me On One Of My Pc's To Replace
Some Missing Files For Something Else.
Now Its All Gone Pants!!
I Cannot For The Life Of Me Through Internet Explorer Get It To Log
Onto Any Pages Including The Routers Config Page.
I Spent All Day Yesterday.
Internet Explorer Just Keeps Comming Up With Can't Find Server.
I Have Done Ping Tests On Both Pc's And They Both Came Back 100 Per
Cent.
I Have Adjusted And Adjusted Setings On Explorer To Make Sure The Only
Box Checked On The Lan Settings Is Just (auto Find Settings.
I Am Conected Up By Two Matching Pci 3 Com Ethernet Cards And My Pain
In The Xxxx Sparkcom Adsl Router.
Please Help If You Can And If You Can Can You Make It Simple For An
Idiot!!!.
If You Need Any Tips On Cooking Your Christmas Dinner I Can Help You As
I Am A Qualified Head Chef .
Kind Regards


--
TONY.C
brought to you by http://www.wifi-forum.com/
Anonymous
November 21, 2004 2:34:29 PM

Archived from groups: comp.dcom.lans.ethernet (More info?)

What are the IP addresses of the router and the two computers. What are the
subnet masks?

You can get this information for the computers by opening the MS-DOS window
and typing:
IPCONFIG /ALL

Fred

"TONY.C" <TONY.C.1fxe8z@no-mx.forums.yourdomain.com.au> wrote in message
news:TONY.C.1fxe8z@no-mx.forums.yourdomain.com.au...
>
> Hi
> I Installed A Sparkcom Router To Link Up Two Pc's In One Room.
> Both Pc's Use Windows Me.
> I Managed To Configure The Router To Aol And Get Both Pc's Running On
> It.
> Don't Know Actually How But Wadied My Way Through And Got There.
> I Don't Really Know Much At All About The Settings And Ip Numbers But
> Have A Vague Idea.
> Anyway The Other Day I Had To Reinstall Me On One Of My Pc's To Replace
> Some Missing Files For Something Else.
> Now Its All Gone Pants!!
> I Cannot For The Life Of Me Through Internet Explorer Get It To Log
> Onto Any Pages Including The Routers Config Page.
> I Spent All Day Yesterday.
> Internet Explorer Just Keeps Comming Up With Can't Find Server.
> I Have Done Ping Tests On Both Pc's And They Both Came Back 100 Per
> Cent.
> I Have Adjusted And Adjusted Setings On Explorer To Make Sure The Only
> Box Checked On The Lan Settings Is Just (auto Find Settings.
> I Am Conected Up By Two Matching Pci 3 Com Ethernet Cards And My Pain
> In The Xxxx Sparkcom Adsl Router.
> Please Help If You Can And If You Can Can You Make It Simple For An
> Idiot!!!.
> If You Need Any Tips On Cooking Your Christmas Dinner I Can Help You As
> I Am A Qualified Head Chef .
> Kind Regards
>
>
> --
> TONY.C
> brought to you by http://www.wifi-forum.com/
>
!