Sign-in / Sign-up
Your question

File Folder ASSOCIATIONS

Tags:
  • File System
  • Command Prompt
  • Microsoft
  • Windows
Last response: in Windows 2000/NT
Anonymous
May 14, 2004 4:52:05 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I added a commad to the file folder association type so
that when I right click, a batch file command shows up on
the shortcut menu, this all works great. Now it needs to
be deleted (removed). I don't know how to do this. When
I go in to folder options, file types, select file folder,
click advanced button, select the command, the edit and
remove are greyed out. Also, I hit the set default
button, now I can't undefault it or remove it. ANY HELP
WOULD BE GREATLY APPRECIATED!!!

More about : file folder associations

Anonymous
May 28, 2004 4:41:50 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I figured it out finally. I can't believe no one knew the
answer to my question.

You have to remove it through the registry. This is
another great MS inovation.


>-----Original Message-----
>I added a commad to the file folder association type so
>that when I right click, a batch file command shows up on
>the shortcut menu, this all works great. Now it needs to
>be deleted (removed). I don't know how to do this. When
>I go in to folder options, file types, select file
folder,
>click advanced button, select the command, the edit and
>remove are greyed out. Also, I hit the set default
>button, now I can't undefault it or remove it. ANY HELP
>WOULD BE GREATLY APPRECIATED!!!
>.
>
Anonymous
December 16, 2004 3:40:02 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

After searching for a couple hrs... here's a link to the registry
fix...

http://tinyurl.com/6g9q5



--
ral25
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message718513.html