Sign in with
Sign up | Sign in
Your question

New build won't power up - suggestions?

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
August 26, 2006 3:13:39 PM

Went ahead and assembled my new PC last night, all parts are fresh from NewEgg.com. This morning I double-checked my connections and attempted to power it up - of course, it didn't start up, where would be the fun in that? :roll:

I've pulled all my components out of the case, and now I'm trying with just the motherboard, CPU, RAM, and PSU in the case. Here are my specs:

Motherboard: ASUS M2N-E Socket AM2 NVIDIA nForce 570
CPU: AMD Athlon 64 X2 4200+ Windsor 2000MHz HT Socket AM2
PSU: BFG Tech BFGR650PSU ATX 12v 2.0 and EPS 12V 650Watts
RAM: CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800

- The SB_PWR LED light is a steady green when I switch the PSU on.
- Both the 24-pin connector and the 12v connector are plugged in.
- The chassis POWER cable is plugged into the 20-8 pin PANEL properly.
- The RAM DIMMs are plugged into the A1-A2 slots.
- The CPU fan/heatsink is plugged into the 3-pin CPU_FAN slot on the motherboard.

When I try to power up the PC, the PSU fan does not spin. Nothing happens at all. I haven't messed with the jumpers yet. Could that be the problem?

Any suggestions?

More about : build power suggestions

August 26, 2006 5:44:04 PM

Quote:
Any suggestions


Take the front panel off the case and check that the Power On switch is seated correctly. Try resetting the CMOS with the jumper. How about the reset button, does it do anything if you push the button? HTH.
August 26, 2006 8:10:15 PM

I had the same exact problem with my old computer about 3 weeks ago and it was the PSU. The mobo light is on but nothing else would start up.
August 27, 2006 12:18:00 AM

Okay, I've now gotten it to power up twice. Both times I had the video card PCI-E16 power cord disconnected from the video card, and I got an error telling me the video card was not powered.

But I haven't been able to get it to power up again since, except twice when I pulled it the board out of its case and placed it on its cardboard packaging. Now it won't power up that way, either. I've tried resetting the jumpers a few times.. Not really sure where to go from here.

The green LED on the mobo is still lit up when I switch the PSU on. I dunno - you think it's the PSU, even though it's powered up a couple of times? I get the feeling the motherboard is shorting or some component is bad. Unfortunately, I don't have another system to test the components on.
August 27, 2006 12:53:46 AM

so now you pulled everything out of your case and its on cardboard right?

Do you have a multimeter? You can test your PSU with a multimeter, google it up.

Pull out everything except the proceesor and try to turn it on, tell me what happens.
August 27, 2006 1:20:31 AM

Unfortunately don't have a multimeter. :/ 

Just got the PC to power up again. Checked all the fans - PSU, CPU, etc. all working fine. The red LED on the X1900XT lit up, and the fan was running. Didn't have the VGA power in this time again. As before, once I powered down and connected the power to the VGA, monitor, etc. it stopped powering up. Disconnected back to the configuration that powered up - wouldn't power up this time.

So I just disconnected everything, took out the battery, reset the jumpers, and grabbed a beer. I'm starting to wonder if this motherboard just shorts too easily. Also wondering if perhaps the CPU heatsink/fan is making the motherboard trip the PSU.

Btw, every time the PC fails to start, I can hear the PSU tripping. So I'm fairly certain it's something to do with the motherboard or its components.

If I can get a multimeter, I'll let you know.. Just won't be tonight, unfortunately.
August 27, 2006 1:42:31 AM

I got this problem with my old computer after I took the CPU out of the motherboard and cleaned the dust out of the fan and put it back in. Then I switched it on and got burnt smell out of the PSU. The PSU was instantly dead but the light on motherboard was still lit like what you said. So I got another better PSU (the original one came with the case and was really crappy) and installed, the light on motherboard was on, but as soon as I turned on the computer, I also heard the PSU tripping, computer wouldn't boot. So I took the CPU and fan out again and put them back in. Got the computer booting up afterwards. But then only after three or four days, the computer suddenly went dead again, the new PSU is dead too. Didn't try another PSU since and I think it was the CPU fan that was shorting. Couldn't figure out why it would short after I cleaned the dust. Maybe because I turned the fan mannually? Anyway, what you are describing is very similar.
August 27, 2006 2:00:01 AM

off topic, putting together my e6600/ p5b deluxe wifi system with a scythe katana cooler in a thermaltake tsunami case, the unit will not power on at all.

I usually power on with MB, PSU (thermaltake purepower 500) case fans, and ram (corsair xms pc-5400 2x1gig) in place to make sure all is well prior to addind the HD, dvd, floppy etc.

First time ever, nothing at all. PSU works fine outside with a jumper on the green and black, even tried a dell 380 I had lying around, same thing, nothing.

Suggestions?

And I did hook up the 24 pin and the 8 pin to the MB along with the case fans.

Thought I would hijack all the talent I have seen on this post in the last 20 min!
August 27, 2006 4:13:08 AM

I managed to get the PC running with all the parts outside of the case - started up Windows Installation and everything. Checked the CPU temperature, and it was about 25 C. So all the components seem to be fine.

But I just reassembled the case, and the PC won't power up again. Just can't figure out what's shorting the MB.

Something that seemed to help when everything was out of my case was resetting the jumpers every time I changed a component. This is beyond frustrating, though..
August 27, 2006 5:13:12 AM

You don't have an extra motherboard stud(stand-off) in the case? One that's not being used to anchor the mobo? If you have any extra studs that are not being used, if they are anywhere that a mother board anchor hole is not, then it will short the mobo. You might already know this, but I was just throwing it out there.
August 27, 2006 6:03:54 AM

Quote:
You don't have an extra motherboard stud(stand-off) in the case? One that's not being used to anchor the mobo? If you have any extra studs that are not being used, if they are anywhere that a mother board anchor hole is not, then it will short the mobo. You might already know this, but I was just throwing it out there.


I had that problem earlier, but it's fixed now. I got the PC to power up inside of its case - but then when I tried to add more components, it stopped powering up again. Now won't power up at all, again.

Will it short the motherboard if a screw is not completely tightened? I didn't want to tighten the screws too much, so I screwdrove them into the standoffs until I met with the least bit of resistance from the board.

I'm starting to think the motherboard might just be finnicky, in which case I will RMA it. It doesn't seem to like case fans, front usb plugs, or my sound card, but that might just be coincidence. Has booted my CD-ROM and HDD just fine.

Now if only I could consistently get it to power up, I could test which components are causing the problem. At the moment, I'm having no luck.
August 27, 2006 10:06:59 AM

No, it shouldn't short it if the screws aren't tight enough. If youve already had 2 PSU's not work with it, then it very well may be a bad mobo. Did you put components on one by one and boot up after each one? If so, what was the last component you got to install that made it not boot?
August 27, 2006 12:04:04 PM

Simple...

With just the videocard plugged in properly, power it up. If that goes fine then add ONE component and power it up. Do it this way, adding ONE component, until you find which one is preventing you from powering up.
August 27, 2006 2:44:32 PM

Not quite that simple. Once it stops powering up, it takes magic to get it to start again. So I can't just add a component, have it break, then remove the component, and have it work. It just stops working until I fiddle with it for a while.
August 27, 2006 4:32:20 PM

FYI, I think I figured out what was happening. When I would get a successful power up, I could turn the computer on and off just fine. But if I turned it off with a hard power-off, and then I switched off the power supply and changed components, I think the motherboard had some residual charge or something. The solution was to use soft power-offs (holding down power for 4 seconds), and everything seems to be going smoothly now. Granted, I'm sure something else will go wrong in time. :p 
!