Sign in with
Sign up | Sign in
Your question

IE7 won't let me login because browser cookies aren't active

Tags:
  • Site Bug Reports
  • Firewalls
  • Browsers
  • Cookie
  • Tom's Hardware
Last response: in Forum Feedback
Share
April 9, 2007 4:21:06 AM

I keep getting this everytime I try loging and I have now ZONE ALARM or firewalls on. My cookies are enabled so what is the problem?

Error: Your browser cookies are not active. This is usually due to:

(a) you have changed your browser cookie settings, in this case reset your browser cookie settings to their default configuration.
or
(b) you are running firewalls such as ZONE ALARM. In this case, adjust your firewall settings to allow cookies. For Zone Alarm info, refer to this thread: http://forumz.tomshardware.com/community/ZONE-ALARM-PRO...

More about : ie7 login browser cookies active

April 22, 2007 12:55:49 AM

YOu are not the only one, I have the same problem.
I cannot get an answer though....which sucks because I have to turn on my old computer in order to post..

I recently did a reinstall on my custom rig, and that's the one giving me problems..
I have tried it with firewalls turned off, and IE 7's settings reset, but NOPE! still won't let me in..


I hope something is fixed soon, because I can't post as easy as I use to!!!
June 12, 2007 8:07:49 PM

im still having the same problem to can login on my old computer
and can login using firefox but not on IE7 on my new build
whish some one could help out on this
Related resources
June 12, 2007 10:06:46 PM

Wow, i didn't even know that this was already going on.
I have been able to log back in for at least a month or two now, dunno why or how. I just tried loging in one day and it worked!
Maybe it has something to do with the latest windows updates...dunno for sure.
June 13, 2007 9:16:33 AM

Use Firefox. Problem goes away. It's more secure too.
July 9, 2007 5:48:06 PM

aciaman said:
I keep getting this everytime I try loging and I have now ZONE ALARM or firewalls on. My cookies are enabled so what is the problem?

Error: Your browser cookies are not active. This is usually due to:

(a) you have changed your browser cookie settings, in this case reset your browser cookie settings to their default configuration.
or
(b) you are running firewalls such as ZONE ALARM. In this case, adjust your firewall settings to allow cookies. For Zone Alarm info, refer to this thread: http://forumz.tomshardware.com/community /ZONE-ALARM-PRO-SETTINGS-ACCESS-ftopict1 4244.html

I have IE 7. I had no problems logging in.
August 4, 2009 1:46:17 PM

I have yet to find a fix for this. I find going to windows firewall eleiminates the problem so this is how I know it is zone alarm. I had to rebuild my dell becasue it was slow. Then I added teh latest sone alarm and inported my settings. What now happens is I keep having to log in constantly to blogs, yahoo mail. It is weird. Sometimes it craps out right away..it doesnt matter "how" I set up the cookies and the sites in ZA. The constant re logging in problem is persistant. It is like ZA is erasing the cookies for no reason. This si one of teh most ANNOYING problems. After logging in 10 times in a row to the same site I go to windows firewall. Is there a real fix besides theidiot ones I alreaday know about but dont work? (such as open cookies and set sites permissions? been there and done that and it doesn't work) Oh I have a friend who has had this problem for 2 months and she cant figure it out either. So I am not the only one. Wasn't this product tested? This is a very obvious problem.

August 4, 2009 1:53:59 PM

Comodo firewall
!