Sign in with
Sign up | Sign in
Your question

Quick Launch lost - with error message

Last response: in Windows 2000/NT
Share
July 1, 2004 2:21:43 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Several of us in the general newsgroup have unresolved
quick launch problems; so I'll try here.
It seems that after I installed, then un-installed
STOPzilla and spyblocks programs to resolve adware issues,
my quick launch icons dissapeared.(along with the "show
desktop" button). When I go to the taskbar, right click,
go to toolbars, then quick launch, I get a "Cannot Creat
Toolbar" error message.
Any ideas on how to correct the problem and get back the
buttons? Thanks.
Greg
Anonymous
July 1, 2004 4:21:47 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Make sure the folder exists.
\Documents and Settings\%username%\Application Data\Microsoft\Internet
Explorer\Quick Launch

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Greg" wrote:
| Several of us in the general newsgroup have unresolved
| quick launch problems; so I'll try here.
| It seems that after I installed, then un-installed
| STOPzilla and spyblocks programs to resolve adware issues,
| my quick launch icons dissapeared.(along with the "show
| desktop" button). When I go to the taskbar, right click,
| go to toolbars, then quick launch, I get a "Cannot Creat
| Toolbar" error message.
| Any ideas on how to correct the problem and get back the
| buttons? Thanks.
| Greg
July 1, 2004 8:09:26 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I too have the same problem, I have verified that the
folder exists. Still no luck.

HELP!!!!?????!!!!

Thanks

Paul
>-----Original Message-----
>Make sure the folder exists.
>\Documents and Settings\%username%\Application
Data\Microsoft\Internet
>Explorer\Quick Launch
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"Greg" wrote:
>| Several of us in the general newsgroup have unresolved
>| quick launch problems; so I'll try here.
>| It seems that after I installed, then un-installed
>| STOPzilla and spyblocks programs to resolve adware
issues,
>| my quick launch icons dissapeared.(along with the "show
>| desktop" button). When I go to the taskbar, right click,
>| go to toolbars, then quick launch, I get a "Cannot Creat
>| Toolbar" error message.
>| Any ideas on how to correct the problem and get back the
>| buttons? Thanks.
>| Greg
>
>
>.
>
Related resources
Anonymous
July 1, 2004 9:52:38 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

What happens if you logon as a new user? (create a new account in 'Users and
Passwords').

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Paul" wrote:
|I too have the same problem, I have verified that the
| folder exists. Still no luck.
|
| HELP!!!!?????!!!!
|
| Thanks
|
| Paul
July 2, 2004 8:21:41 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I have 3 logins on this machine, all are the same, no
quick launch.
>-----Original Message-----
>What happens if you logon as a new user? (create a new
account in 'Users and
>Passwords').
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"Paul" wrote:
>|I too have the same problem, I have verified that the
>| folder exists. Still no luck.
>|
>| HELP!!!!?????!!!!
>|
>| Thanks
>|
>| Paul
>
>
>.
>
Anonymous
July 3, 2004 12:21:21 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Try a new user account.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Paul" wrote:
|I have 3 logins on this machine, all are the same, no
| quick launch.
July 3, 2004 7:17:24 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I'm having the same problem and can't resolve it. DaveA
>-----Original Message-----
>Several of us in the general newsgroup have unresolved
>quick launch problems; so I'll try here.
>It seems that after I installed, then un-installed
>STOPzilla and spyblocks programs to resolve adware
issues,
>my quick launch icons dissapeared.(along with the "show
>desktop" button). When I go to the taskbar, right click,
>go to toolbars, then quick launch, I get a "Cannot Creat
>Toolbar" error message.
>Any ideas on how to correct the problem and get back the
>buttons? Thanks.
>Greg
>.
>
Anonymous
July 4, 2004 1:03:13 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

At this point kind of a shot in the dark but try from the "Run" box;
sfc /scannow

If no joy copy the lines below into a file named 'IEReg.bat' and double
click it to run it. This will reregister some DLLs for IE and the operating
system.

--------------------------------
regsvr32 comcat.dll /s
regsvr32 shdoc401.dll /s
regsvr32 shdoc401.dll /i /s
regsvr32 asctrls.ocx /s
regsvr32 oleaut32.dll /s
regsvr32 shdocvw.dll /I /s
regsvr32 shdocvw.dll /s
regsvr32 browseui.dll /s
regsvr32 browseui.dll /I /s
regsvr32 msrating.dll /s
regsvr32 mlang.dll /s
regsvr32 hlink.dll /s
regsvr32 mshtmled.dll /s
regsvr32 urlmon.dll /s
regsvr32 plugin.ocx /s
regsvr32 sendmail.dll /s
regsvr32 scrobj.dll /s
regsvr32 mmefxe.ocx /s
regsvr32 corpol.dll /s
regsvr32 jscript.dll /s
regsvr32 msxml.dll /s
regsvr32 imgutil.dll /s
regsvr32 thumbvw.dll /s
regsvr32 cryptext.dll /s
regsvr32 rsabase.dll /s
regsvr32 inseng.dll /s
regsvr32 iesetup.dll /i /s
regsvr32 cryptdlg.dll /s
regsvr32 actxprxy.dll /s
regsvr32 dispex.dll /s
regsvr32 occache.dll /s
regsvr32 occache.dll /i /s
regsvr32 iepeers.dll /s
regsvr32 urlmon.dll /i /s
regsvr32 cdfview.dll /s
regsvr32 webcheck.dll /s
regsvr32 mobsync.dll /s
regsvr32 pngfilt.dll /s
regsvr32 licmgr10.dll /s
regsvr32 icmfilter.dll /s
regsvr32 hhctrl.ocx /s
regsvr32 inetcfg.dll /s
regsvr32 tdc.ocx /s
regsvr32 MSR2C.DLL /s
regsvr32 msident.dll /s
regsvr32 msieftp.dll /s
regsvr32 xmsconf.ocx /s
regsvr32 ils.dll /s
regsvr32 msoeacct.dll /s
regsvr32 inetcomm.dll /s
regsvr32 msdxm.ocx /s
regsvr32 dxmasf.dll /s
regsvr32 l3codecx.ax /s
regsvr32 acelpdec.ax /s
regsvr32 mpg4ds32.ax /s
regsvr32 voxmsdec.ax /s
regsvr32 danim.dll /s
regsvr32 Daxctle.ocx /s
regsvr32 lmrt.dll /s
regsvr32 datime.dll /s
regsvr32 dxtrans.dll /s
regsvr32 dxtmsft.dll /s
regsvr32 WEBPOST.DLL /s
regsvr32 WPWIZDLL.DLL /s
regsvr32 POSTWPP.DLL /s
regsvr32 CRSWPP.DLL /s
regsvr32 FTPWPP.DLL /s
regsvr32 FPWPP.DLL /s
regsvr32 wshom.ocx /s
regsvr32 wshext.dll /s
regsvr32 vbscript.dll /s
regsvr32 scrrun.dll mstinit.exe /setup /s
regsvr32 msnsspc.dll /SspcCreateSspiReg /s
regsvr32 msapsspc.dll /SspcCreateSspiReg /s
exit
--------------------------------

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"DaveA" wrote:
| I'm having the same problem and can't resolve it. DaveA
Anonymous
July 4, 2004 12:42:17 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

No joy, will not let me create a new user at all
>-----Original Message-----
>Try a new user account.
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"Paul" wrote:
>|I have 3 logins on this machine, all are the same, no
>| quick launch.
>
>
>.
>
July 4, 2004 12:56:56 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

The bat file worked!! Thank you!!
Paul
>-----Original Message-----
>At this point kind of a shot in the dark but try from
the "Run" box;
>sfc /scannow
>
>If no joy copy the lines below into a file
named 'IEReg.bat' and double
>click it to run it. This will reregister some DLLs for IE
and the operating
>system.
>
>--------------------------------
>regsvr32 comcat.dll /s
>regsvr32 shdoc401.dll /s
>regsvr32 shdoc401.dll /i /s
>regsvr32 asctrls.ocx /s
>regsvr32 oleaut32.dll /s
>regsvr32 shdocvw.dll /I /s
>regsvr32 shdocvw.dll /s
>regsvr32 browseui.dll /s
>regsvr32 browseui.dll /I /s
>regsvr32 msrating.dll /s
>regsvr32 mlang.dll /s
>regsvr32 hlink.dll /s
>regsvr32 mshtmled.dll /s
>regsvr32 urlmon.dll /s
>regsvr32 plugin.ocx /s
>regsvr32 sendmail.dll /s
>regsvr32 scrobj.dll /s
>regsvr32 mmefxe.ocx /s
>regsvr32 corpol.dll /s
>regsvr32 jscript.dll /s
>regsvr32 msxml.dll /s
>regsvr32 imgutil.dll /s
>regsvr32 thumbvw.dll /s
>regsvr32 cryptext.dll /s
>regsvr32 rsabase.dll /s
>regsvr32 inseng.dll /s
>regsvr32 iesetup.dll /i /s
>regsvr32 cryptdlg.dll /s
>regsvr32 actxprxy.dll /s
>regsvr32 dispex.dll /s
>regsvr32 occache.dll /s
>regsvr32 occache.dll /i /s
>regsvr32 iepeers.dll /s
>regsvr32 urlmon.dll /i /s
>regsvr32 cdfview.dll /s
>regsvr32 webcheck.dll /s
>regsvr32 mobsync.dll /s
>regsvr32 pngfilt.dll /s
>regsvr32 licmgr10.dll /s
>regsvr32 icmfilter.dll /s
>regsvr32 hhctrl.ocx /s
>regsvr32 inetcfg.dll /s
>regsvr32 tdc.ocx /s
>regsvr32 MSR2C.DLL /s
>regsvr32 msident.dll /s
>regsvr32 msieftp.dll /s
>regsvr32 xmsconf.ocx /s
>regsvr32 ils.dll /s
>regsvr32 msoeacct.dll /s
>regsvr32 inetcomm.dll /s
>regsvr32 msdxm.ocx /s
>regsvr32 dxmasf.dll /s
>regsvr32 l3codecx.ax /s
>regsvr32 acelpdec.ax /s
>regsvr32 mpg4ds32.ax /s
>regsvr32 voxmsdec.ax /s
>regsvr32 danim.dll /s
>regsvr32 Daxctle.ocx /s
>regsvr32 lmrt.dll /s
>regsvr32 datime.dll /s
>regsvr32 dxtrans.dll /s
>regsvr32 dxtmsft.dll /s
>regsvr32 WEBPOST.DLL /s
>regsvr32 WPWIZDLL.DLL /s
>regsvr32 POSTWPP.DLL /s
>regsvr32 CRSWPP.DLL /s
>regsvr32 FTPWPP.DLL /s
>regsvr32 FPWPP.DLL /s
>regsvr32 wshom.ocx /s
>regsvr32 wshext.dll /s
>regsvr32 vbscript.dll /s
>regsvr32 scrrun.dll mstinit.exe /setup /s
>regsvr32 msnsspc.dll /SspcCreateSspiReg /s
>regsvr32 msapsspc.dll /SspcCreateSspiReg /s
>exit
>--------------------------------
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"DaveA" wrote:
>| I'm having the same problem and can't resolve it. DaveA
>
>
>.
>
Anonymous
July 5, 2004 12:15:58 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Then that's another issue in of itself. What happens when you try?

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


<anonymous@discussions.microsoft.com> wrote:
| No joy, will not let me create a new user at all
Anonymous
July 5, 2004 12:16:49 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Excellent! Thanks for the feedback.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Paul" wrote:
| The bat file worked!! Thank you!!
| Paul
!