Sign in with
Sign up | Sign in
Your question

Dell Axim Backup Battery

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 8, 2005 6:42:19 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I've got a Dell Axim X5 and since day one I've had this weird issue with the
backup battery going dead for what I would say is no reason. I will have a
full charge on the operating battery and then from out of nowhere I will get
a warning my backup battery is dead or worse I will turn it on and it will
tell the backup battery has died. At times I can just cycle it and the
battery reports full or other times removing it and putting it back in.

Anyone got any clues about this? Ever seen similar? Ideas?
Anonymous
January 8, 2005 7:15:30 AM

Archived from groups: microsoft.public.pocketpc (More info?)

As follow up on this it just happened and after taking the battery out and
no change in the status I did a soft reset and now it's back to 100%. That
ain't right ...


"James B" <nospam@here.com> wrote in message
news:vEIDd.5382$fE4.538533@twister.southeast.rr.com...
> I've got a Dell Axim X5 and since day one I've had this weird issue with
the
> backup battery going dead for what I would say is no reason. I will have a
> full charge on the operating battery and then from out of nowhere I will
get
> a warning my backup battery is dead or worse I will turn it on and it will
> tell the backup battery has died. At times I can just cycle it and the
> battery reports full or other times removing it and putting it back in.
>
> Anyone got any clues about this? Ever seen similar? Ideas?
>
>
Anonymous
January 8, 2005 12:02:41 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Reply to message from "James B" <nospam@here.com> (Sat, 08 Jan 2005 06:15:
30) about "Re: Dell Axim Backup Battery":

> As follow up on this it just happened and after taking the battery out
> and no change in the status I did a soft reset and now it's back to
> 100%. That ain't right ...

It sure ain't but the notifications of backup battery life have lived a
similar strange life on my X5. It was flaky, and I never paid much
attention to it.


--
Marlof Bregonje, Microsoft MVP Mobile Devices http://www.windowsmobile.com
Related resources
Anonymous
January 8, 2005 2:35:17 PM

Archived from groups: microsoft.public.pocketpc (More info?)

same here.

--
####################
## PH, London
####################
"Marlof Bregonje" <askforit@thenewsgroup.address.invalid> wrote in message
news:1105164161@askforit.thenewsgroup.address.invalid...
> Reply to message from "James B" <nospam@here.com> (Sat, 08 Jan 2005 06:15:
> 30) about "Re: Dell Axim Backup Battery":
>
> > As follow up on this it just happened and after taking the battery out
> > and no change in the status I did a soft reset and now it's back to
> > 100%. That ain't right ...
>
> It sure ain't but the notifications of backup battery life have lived a
> similar strange life on my X5. It was flaky, and I never paid much
> attention to it.
>
Anonymous
January 9, 2005 1:57:19 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Ditto. I did get some better results after bending (carefully) the contact
tabs in the battery tray, so they made better contact, and I have heard of
some success with some shims stuffed in there.

--
Sven, MS-MVP Mobile Devices
"Philip Herlihy" <foof8501@herlihy.eu.veil.com> wrote in message
news:uuXlhYX9EHA.2012@TK2MSFTNGP15.phx.gbl...
> same here.
>
> --
> ####################
> ## PH, London
> ####################
> "Marlof Bregonje" <askforit@thenewsgroup.address.invalid> wrote in message
> news:1105164161@askforit.thenewsgroup.address.invalid...
> > Reply to message from "James B" <nospam@here.com> (Sat, 08 Jan 2005
06:15:
> > 30) about "Re: Dell Axim Backup Battery":
> >
> > > As follow up on this it just happened and after taking the battery out
> > > and no change in the status I did a soft reset and now it's back to
> > > 100%. That ain't right ...
> >
> > It sure ain't but the notifications of backup battery life have lived a
> > similar strange life on my X5. It was flaky, and I never paid much
> > attention to it.
> >
>
>
Anonymous
January 9, 2005 7:12:02 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Guess I turn off notifications, buy a battery tester or just buy a new
battery every 3 months.

"Philip Herlihy" <foof8501@herlihy.eu.veil.com> wrote in message
news:uuXlhYX9EHA.2012@TK2MSFTNGP15.phx.gbl...
> same here.
>
> --
> ####################
> ## PH, London
> ####################
> "Marlof Bregonje" <askforit@thenewsgroup.address.invalid> wrote in message
> news:1105164161@askforit.thenewsgroup.address.invalid...
> > Reply to message from "James B" <nospam@here.com> (Sat, 08 Jan 2005
06:15:
> > 30) about "Re: Dell Axim Backup Battery":
> >
> > > As follow up on this it just happened and after taking the battery out
> > > and no change in the status I did a soft reset and now it's back to
> > > 100%. That ain't right ...
> >
> > It sure ain't but the notifications of backup battery life have lived a
> > similar strange life on my X5. It was flaky, and I never paid much
> > attention to it.
> >
>
>
Anonymous
January 10, 2005 6:55:08 PM

Archived from groups: microsoft.public.pocketpc (More info?)

On Sat, 8 Jan 2005 22:57:19 -0700, "Sven, MVP-Mobile Devices"
<sejohannsen@hotmail.com> wrote:

>Ditto. I did get some better results after bending (carefully) the contact
>tabs in the battery tray, so they made better contact, and I have heard of
>some success with some shims stuffed in there.

I've had good luck with both methods. There was a ROM upgrade that helped
with this, but as my X5 got older (it was one of the first ones), the goofy
low battery warnings came back. Now I just take out the battery and
re-insert it and all is fine. However, if you can't get 100% to ever show,
it could be time for a new battery.
January 13, 2009 8:51:35 PM

Hello there, I have this same model and my problem is that I purchased a new battery for this but as soon as I unplug it the thing goes dead meaning the axim shuts of and will not power on untill I turn it on but it has to be plug in, CRAZY I got this thing this way I toght it was the battery and so I got a new one, I put this new one on and turn it on, a meassage came on telling me that the battery was low and that it need it to be replaced or to charge it, I belive it was charging but like mention as soon as I remove the charger wire the unit goes off and will not power on. HUMMMM I wonder what the hell ios wrong with this. Any answers???? Thanks JUNIOR. juniorisclean@comcast.net
!