ie explorer window opens - not full size

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

When IE Explorer opens, the window does not open to the full size.

I have tried using the max icon and also grabbing and dragging to full size,
but the next time, it is does not open to full size.

What is the trick to get it back to default to full size?

Thanks,

Fred
(to send email, get the lead out)
7 answers Last reply
More about explorer window opens full size
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Fred wrote:
    > Hi,
    >
    > When IE Explorer opens, the window does not open to the full size.
    >
    > I have tried using the max icon and also grabbing and dragging to
    > full size, but the next time, it is does not open to full size.
    >
    > What is the trick to get it back to default to full size?
    >
    > Thanks,
    >
    > Fred
    > (to send email, get the lead out)

    Drag it to full size and then use the File/Close to close the window. It
    should open full after this.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Fred" <janfred1234lead@yahoo.com> wrote in message
    news:WkCgd.1043$TV1.280@fe39.usenetserver.com
    > Hi,
    >
    > When IE Explorer opens, the window does not open to the full size.
    >
    > I have tried using the max icon and also grabbing and dragging to
    > full size, but the next time, it is does not open to full size.
    >
    > What is the trick to get it back to default to full size?
    >
    > Thanks,
    >
    > Fred
    > (to send email, get the lead out)

    Windows remembers the size of the last Normal IE window closed.
    Open such a link.
    Don't use the maximize button.
    Stretch the edges/corners so that the window fills the screen.
    Close all other IE windows.
    Close the stretched window.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    If by any chance it doesn't, close IE, open Windows Explorer, Tools, Folder
    Options, View, check Remember each folder's view settings, OK; now open IE,
    stretch it to max, close it; finally, go back and uncheck...

    "Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
    news:ewXgNLivEHA.4020@TK2MSFTNGP10.phx.gbl...
    > Fred wrote:
    >> Hi,
    >>
    >> When IE Explorer opens, the window does not open to the full size.
    >>
    >> I have tried using the max icon and also grabbing and dragging to
    >> full size, but the next time, it is does not open to full size.
    >>
    >> What is the trick to get it back to default to full size?
    >>
    >> Thanks,
    >>
    >> Fred
    >> (to send email, get the lead out)
    >
    > Drag it to full size and then use the File/Close to close the window. It
    > should open full after this.
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Shell/User
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    This works with all folders (until they decide to 'forget' again some time
    in the future)
    Drag bottom L-H corner to fill screen, hold down Shift, close window by
    clicking on the top R-H 'X'

    --

    johnf

    > Hi,
    >
    > When IE Explorer opens, the window does not open to the full size.
    >
    > I have tried using the max icon and also grabbing and dragging to full
    > size, but the next time, it is does not open to full size.
    >
    > What is the trick to get it back to default to full size?
    >
    > Thanks,
    >
    > Fred
    > (to send email, get the lead out)
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sorry, Drag bottom R-H corner

    --

    johnf

    > This works with all folders (until they decide to 'forget' again some
    > time in the future)
    > Drag bottom L-H corner to fill screen, hold down Shift, close window by
    > clicking on the top R-H 'X'
    >
    > --
    >
    > johnf
    >
    >> Hi,
    >>
    >> When IE Explorer opens, the window does not open to the full size.
    >>
    >> I have tried using the max icon and also grabbing and dragging to full
    >> size, but the next time, it is does not open to full size.
    >>
    >> What is the trick to get it back to default to full size?
    >>
    >> Thanks,
    >>
    >> Fred
    >> (to send email, get the lead out)
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi, John - and Fred.

    Actually, any of the 4 corners will work. Or you can stretch the side and
    then the bottom - or vice versa - or any such sequence. Be sure you first
    move it to the opposite border or corner.

    But the problem is that IE's memory is easily changed. So, if you have your
    nice big IE window onscreen, then you close it only to find a small pop-up
    lurking behind, when you close that small window, IE will remember THAT size
    for next time, since the pop-up was the LAST IE window closed. You'll have
    to go through the stretch-n-save exercise again next time you open IE. :>(

    This is one of the most FAQ here, sad to say, Fred. Some of the threads
    have much fuller explanations, so you might want to look through some of
    those.

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "johnf" <john_f@bigREMOVEpond.net.au> wrote in message
    news:eNlagYmvEHA.3856@TK2MSFTNGP10.phx.gbl...
    > Sorry, Drag bottom R-H corner
    >
    > --
    >
    > johnf
    >
    >> This works with all folders (until they decide to 'forget' again some
    >> time in the future)
    >> Drag bottom L-H corner to fill screen, hold down Shift, close window by
    >> clicking on the top R-H 'X'
    >>
    >> --
    >>
    >> johnf
    >>
    >>> Hi,
    >>>
    >>> When IE Explorer opens, the window does not open to the full size.
    >>>
    >>> I have tried using the max icon and also grabbing and dragging to full
    >>> size, but the next time, it is does not open to full size.
    >>>
    >>> What is the trick to get it back to default to full size?
    >>>
    >>> Thanks,
    >>>
    >>> Fred
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    It seems to lose its memory quite a bit when Remember Each Folder's View
    Settings is unchecked... this has worked for me in several win versions...
    but true it is, it is not 100% permanent.
    --
    Cheers,
    Alphonse

    "R. C. White" <rc@corridor.net> wrote in message
    news:uNsiCGovEHA.3228@TK2MSFTNGP12.phx.gbl...
    > Hi, John - and Fred.
    >
    > Actually, any of the 4 corners will work. Or you can stretch the side and
    > then the bottom - or vice versa - or any such sequence. Be sure you first
    > move it to the opposite border or corner.
    >
    > But the problem is that IE's memory is easily changed. So, if you have
    > your nice big IE window onscreen, then you close it only to find a small
    > pop-up lurking behind, when you close that small window, IE will remember
    > THAT size for next time, since the pop-up was the LAST IE window closed.
    > You'll have to go through the stretch-n-save exercise again next time you
    > open IE. :>(
    >
    > This is one of the most FAQ here, sad to say, Fred. Some of the threads
    > have much fuller explanations, so you might want to look through some of
    > those.
    >
    > RC
    > --
    > R. C. White, CPA
    > San Marcos, TX
    > rc@corridor.net
    > Microsoft Windows MVP
    >
    > "johnf" <john_f@bigREMOVEpond.net.au> wrote in message
    > news:eNlagYmvEHA.3856@TK2MSFTNGP10.phx.gbl...
    >> Sorry, Drag bottom R-H corner
    >>
    >> --
    >>
    >> johnf
    >>
    >>> This works with all folders (until they decide to 'forget' again some
    >>> time in the future)
    >>> Drag bottom L-H corner to fill screen, hold down Shift, close window by
    >>> clicking on the top R-H 'X'
    >>>
    >>> --
    >>>
    >>> johnf
    >>>
    >>>> Hi,
    >>>>
    >>>> When IE Explorer opens, the window does not open to the full size.
    >>>>
    >>>> I have tried using the max icon and also grabbing and dragging to full
    >>>> size, but the next time, it is does not open to full size.
    >>>>
    >>>> What is the trick to get it back to default to full size?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Fred
    >
Ask a new question

Read More

Internet Explorer Explorer Microsoft Windows XP