Sign in with
Sign up | Sign in
Your question

Asus M2n-SLI Deluxe-RAM help plz

Last response: in Overclocking
Share
August 29, 2006 10:43:29 AM

Ok gang, this was the setup I was told to buy, and after pulling my hair out, I think I made a bad decision =/

Asus M2N-SLI Deluxe AM2 Board;
AMD 64 x2 3800 (Winchester);
OCZ GOLD (2x1GB) 240 pin SDRAM Unbuffered DDR2 800;

What I had to do to make this booger run was turn the voltage down on my RAM. I read somewhere that the OCZ is not compatible with this board. Is that a fact? I have read this was pretty darn good RAM. OR do I need to change some settings in the BIOS to make this all work together?
If in fact this RAM is not compatible with this setup, my plan is to build a Core Duo later, I can get the right RAM for this board and maybe save the OCZ for the core duo setup?

Any suggestion's I would surely appreciate.
Thank's

TexDan
August 30, 2006 4:39:21 PM

I heard some things about this RAM having trouble on M2N boards. I really considered this RAM, but after hearing the things I did, I chose Corsair DDR2-800 because I heard testimonials that those did work with no problems. Sorry I can't be of much more help, but I have heard of people having issues. If you're looking for a good replacement set, I suggest the Corsair DDR2-800 because I haven't had any obvious problems with it. (Could possibly be keeping me from higher clock speeds, though I'm really not sure)
Check the reviews on Newegg when you buy stuff and look for people that have a M2N board, that's what I did.
August 31, 2006 8:38:32 PM

Yes, I went to newegg and read all the post's on this board. I have ordered the Corsair like everyone suggested. Now i must see what OCZ is compatible with lol. Hate to get stuck with something I can't use =/

Thank's
Related resources
September 4, 2006 10:13:50 PM

There are some cases where this is true, but this isn't entirely true. Sell your OCZ RAM and buy some Corsair XMS RAM.
December 25, 2009 9:00:55 AM

I have this MB with 2Gb Corsair XMS RAM. When I tried to increase RAM to 4Gb, MB failed to boot. Tried new RAM by itself, works fine. Am I missing something. I checked the BIOS and couldn't find the place to change the RAM voltage or any RAM commands at all. Anyone has a clue? TY.
!