Sign in with
Sign up | Sign in
Your question

Check this: (See message)

Last response: in Graphics & Displays
Share
August 30, 2006 12:00:05 AM

Okay. Microsoft put its RC1 version of Vista up for grabs. Only 100,000 downloads are available. After that it will be cut off. I am not sure if later you will be able to get a free upgrade to the release version as MS's thanks for pre-release beta testing but.... anyhow, get it HERE and see what the hype is all about. Post how it works with your graphics cards/drivers/games. Very curious. Installing it now (doing upgrade from XP Pro on one of my office PCs)

IMPORTANT NOTE: You must have a DVD burner capable of making DVDs out of ISO files.

UBER IMPORTNANT NOTE: Do not upgrade your main XP install on your main PC. Install it on a clean hard drive or your secondary PC. This build is raw and has problems. If you install it over Windows on the PC you use all the time you will have problems and may have to reformat/reinstall everything.

More about : check message

a b U Graphics card
August 30, 2006 12:05:36 AM

Argh, I have 15Mbps cable and it's only DL'in at 195 KB/s. :evil: 

thx for the link though.
a b U Graphics card
August 30, 2006 12:19:15 AM

Quote:
Okay. Microsoft put its RC1 version of Vista up for grabs. Only 100,000 downloads are available. After that it will be cut off. I am not sure if later you will be able to get a free upgrade to the release version as MS's thanks for pre-release beta testing but.... anyhow, get it HERE and see what the hype is all about. Post how it works with your graphics cards/drivers/games. Very curious. Installing it now (doing upgrade from XP Pro on one of my office PCs)

IMPORTANT NOTE: You must have a DVD burner capable of making DVDs out of ISO files.


Maybe the file will complete the download by the time I leave the office. Whenever that is.
Related resources
a b U Graphics card
August 30, 2006 12:46:37 AM

Quote:
In no time it'll be on Torrent and it's so much faster download that way. :wink:


I'm at 13%. I'll have to pull my athlon xp out of the closet and load it on there. I think I'll pull my 450 Intel out and fire it up. Getting ambitious. Feeling dizzy.
August 30, 2006 12:49:02 AM

Quote:
Argh, I have 15Mbps cable and it's only DL'in at 195 KB/s. :evil: 

I'm twice that speed. :twisted:
August 30, 2006 12:50:48 AM

Thanks for the link seems fast for me
a b U Graphics card
August 30, 2006 12:50:51 AM

Quote:
In no time it'll be on Torrent and it's so much faster download that way. :wink:


Wish I could get my Pentium 133 mhz running. Tried to drop in a 288 mhz chip three years ago and forgot how the pins were set. Upgraded to that 133 from a 100mhz. Just to torture myself some more, what the hell.
August 30, 2006 1:21:59 AM

What? No 64 bit? Rats... My 32 bit beta 2 runs like a snail compared to my 64 bit version...

Oh well... I'll try it.
August 30, 2006 1:56:02 AM

You know what's lame about the 64bit ed?

It's right bloody there, just switch x86 to x64 in the file name and you get a message about needing to download from the original page...
a b U Graphics card
August 30, 2006 2:31:45 AM

Posted: Wed Aug 30, 2006 12:19 pm Post subject: Re: Check this: (See message)

--------------------------------------------------------------------------------

How 'bout you burning me a cd and mailing it to me? Be faster than what I have.

LOL!!! :D 
August 30, 2006 2:49:20 AM

this version doesn't need a product key?
August 30, 2006 3:10:03 AM

Damn, I started downloading before realizing I needed a DVD burnber. Don't have one. :x
August 30, 2006 3:15:23 AM

Quote:
this version doesn't need a product key?


No. You have an option not to enter it during install.

By the way, mine downloaded in 22 minutes using that download manager MS recommends.
August 30, 2006 3:17:13 AM

Thanks for the link!
I must be Lucky, its coming in from 500 to 800 here, well, thats still an hour:) 

read the requirments before you load, it really needs some of them!
August 30, 2006 4:09:05 AM

Well, the version I downloaded required an key for sure.
August 30, 2006 4:11:33 AM

It refused to install on my 36gb raptor btw, just like Beta 1 did.
Stupid install doesnt even tell me WHY it just says
"windows vista was unable to find a suitable drive to install to"
There's two free formatted 36bg high speed drives to choose from!
Stupid Microsoft.
August 30, 2006 4:13:55 AM

Quote:
Well, the version I downloaded required an key for sure.


You are wrong about that unless you downloaded something else from somewhere else. During install process it insists that you enter the product key but you have an option NOT to enter it. I installed it and it works fine. Actually, it looks very nice. Can't wait to explore it more tomorrow.

EDIT: Oh, and make sure you choose to install the Vista ULTIMATE (not Home or Business or any other crap). When asked, tell it that this is the version you purchased.
August 30, 2006 4:19:03 AM

Quote:
It refused to install on my 36gb raptor btw, just like Beta 1 did.
Stupid install doesnt even tell me WHY it just says
"windows vista was unable to find a suitable drive to install to"
There's two free formatted 36bg high speed drives to choose from!
Stupid Microsoft.


Send this to Microsoft.
August 30, 2006 4:35:09 AM

Worked just fine in Beta 2 ><
August 30, 2006 5:11:36 AM

Quote:
You know what's lame about the 64bit ed?

It's right bloody there, just switch x86 to x64 in the file name and you get a message about needing to download from the original page...


Tried that, but the re-direct took me right back to the x32 dnld.... Some further checking on MS seems to indicate no x64 for this public pre release.

Oh well... @ 80% and patiently waiting.

Some further checking.... No 64 ed. for this version. (msfn.org)

and I hope my dnld finishes, because looks like the 100k limit's been reached.
August 30, 2006 5:38:07 AM

Quote:
In no time it'll be on Torrent and it's so much faster download that way. :wink:


Over Bill's dead body! ;-)
August 30, 2006 6:21:29 AM

Ok! just a few questions before becoming bill gates test crash dummy 8O

anyone tried the ati cat beta2 drivers with the x1xxx series?
you think vista will support 98 games? sorry i love my quake arena :D 
I've got 1 comp, how much of a risk is this beta?

athlon64 3200+
1 gig ocz plat new rev
x1900xt
liteon dvd burner
a b U Graphics card
August 30, 2006 8:17:30 AM

The 450 Pentium is up and running. :D  Dragged it out of the garage and got it fired up. One tidbit of note, the graphic card. Nvidia RIVA TNT 16 meg. graphic card. Driver version 2.9.5.8 7/2/2001. I'm on the net with it, no problem. No big deal...everything just takes a long time.
August 30, 2006 11:08:40 AM

no burner is needed just get iso buster there is a trial download
August 30, 2006 3:54:34 PM

Thanks.
August 30, 2006 4:19:02 PM

If you've got a spare drive, no risk... Otherwise, It IS beta, so caveat emptor.
a b U Graphics card
August 30, 2006 4:32:43 PM

Quote:
Damn, that's one incredible connection you must have :) 


Yes, you should receive this on Tuesday Aug 30th sometime in the morning. I clicked submit on July 3rd!
August 30, 2006 4:59:27 PM

W00t! This rocks! Took oly 30 min or so to install, no BSODs... I'll play with it in the AM and see what it can really do. (4.1 perf rating... How good is that?) (never mind, that's a rhetorical question...)
August 30, 2006 5:08:10 PM

funny, beta 2 took me 3 effing hours on a 2.6ghz athlon 64...
er anyone have any linksys wireless usb drivers for vista?
August 30, 2006 8:17:15 PM

I tried it today it has its features built in what I see there will be 4 or 5 different os to this. I tried all of my decoders for coding copying stuff didn't work. They wrecked the os by protection. Legit software made for copying, developing and recording wont work untill new stuff is developed but the built in features will reck all of it. Now I will have two os's one for packing and the other for gaming.
August 31, 2006 1:50:35 AM

Beta 2 took me three DAYS to install! (OK, four or five different attempts before it worked properly, over a three day period.) So this version is almost useable. I don't think I'd give it to my mother for her birthday yet, but maybe by the time her birthday gets here...

Have you tried to install the drivers for XP in compatability mode? Works for some drivers, but no guarantees.
August 31, 2006 2:43:51 AM

Quote:
Beta 2 took me three DAYS to install! (OK, four or five different attempts before it worked properly, over a three day period.) So this version is almost useable. I don't think I'd give it to my mother for her birthday yet, but maybe by the time her birthday gets here...

Have you tried to install the drivers for XP in compatability mode? Works for some drivers, but no guarantees.


I've played with it quite a bit at work today. My install took about 40 minutes. I did XP SP2 upgrade to Vista Ultimate. While it was supposed to preserve all progs installed under XP (and Vista DID do that), half the stuff is not working right.

1. Lotus Notes crashes 4 out of 5 times;
2. Symantec Antivirus Corporate Edition does not load. Vista reports that it is a known compatibility issue and directs me to get an upgrade for the NAV.... Ugh.. the specified upgrade is nowhere to be found on the Symantec site....
3. Installed HP LaserJet 1300n on Vista and shared it. None of the XP PCs in my office could get connected to the shared printer, let alone print to it. Once I connected the printer to one of the XP machines everything prints fine, including the Vista machine....

Other problems are apparent. Some screen corruption from time to time when many windows are open on the Vista machine. But overall the Vista PC works fine....

Hmmm.... this IS the RC1 version. It is no longer beta. It is more like zeta. MS are supposed to be ironing out the last tiny wrinkles before the final release at this point. I wonder... Looks like the product is quite far from completion and retail release.
August 31, 2006 3:53:04 PM

Crapola. I'm out of it for a few days and someone goes and posts this link. :(  Oh well, as wuzy noted it will be available on torrent soon. Guess I'll start searching.
September 1, 2006 4:41:17 AM

Mostly, in and of itself, it works... There are lots of apps and drivers that still don't, such as the afore-mentioned Symantic. (I dwnlded the trend micro)

Some apps...
Doom 3 works just fine, thank you.
Combat Flt Sim 1 works, but its really not playable.
SH3 just won't work. Installs fine but then refuses to recognize the OS, compatability mode or not.
MS Office 2003 works (in compatability mode)
Nortel VPN client can't be made to work, but installs OK.

Drivers
Creative beta drivers dated Aug 10 (from memory) work just fine.
Nvidia drivers don't work at all. But the disclaimer states '5384 only' and they were fine in Beta 2... Native 6800u graphics drivers are fine, but as of yet no SLI.
No problems with MB, NICs, USB, SATA, IDE, etc. Haven't tried to burn a DVD yet, but have played a dvd movie just fine.


One small whinge I have is my new Seagate 320 GB sata drive has turned up to have some bad sectors. Vista let me install to it just fine, thank you, but didn't catch the bad sectors or fix them prior to install. At least this vista version takes advantage of the S.M.A.R.T errors, but I think should have tested for them prior to install. NT took a long time to install, mostly because of all the error checking on your volumes, but in the end you ended up with a clean install.

I'll have to RMA the drive Mon., no problem... But then I have to go through with the painful re-install process.

So like said previously... My Mother is not probably gonna get this for her birthday... But I'm quite a bit happier with where it is now having lived with where its come from.
September 1, 2006 7:03:11 AM

Quote:
Damn, I started downloading before realizing I needed a DVD burnber. Don't have one. :x



DVD burnber :wink: is that like blu ray??? j/k
September 1, 2006 7:53:59 AM

my first vista experience sucked. DLed it got it installed and first impressions were that its kinda cool. installed all my drivers then i started installing my programs. when i got to Alchohol 120% it got like 99% done then had an error and blue screened. my first blue screen since i upgraded to XP SP1 i figured ok just a prob with the prgramill reboot uninstall and all will be well. but upon reboot it immediately blue screened then i tried booting in safe mode and even that blue screened. i might try to trouble shoot it later by reinstalling the OS again but for now im back to good ole XP. Good thing i used an old 160 GB HDD and didnt mess up my current one or id be pissed. guess MS still has some stuff to work out.
September 1, 2006 11:09:47 AM

Yeah. I need to EDIT my original post now that some reports are in.
!