Sign in with
Sign up | Sign in
Your question

Fresh system. No signal to monitor on boot.

Last response: in Graphics & Displays
Share
August 30, 2006 9:34:47 AM

These are the computer components I have just purchased, all brand new.

Antec SLK3000B Black Super Mid Tower Case
Core 2 Duo E6600 CPU
Asus P5W DH Deluxe Motherboard
BFG GeForce 7900 GT OC GPU
Mushkin XP2 PC2-6400 2GB 2X1GB DDR2-800 CL 4-4-3-10 240PIN DIMM
Dual Channel Memory
Enermax Liberty 500W ATX 12V Ver2.2 Power Supply
Samsung Syncmaster 931BF 19" TFT LCD Monitor

Seagate Barracuda 7200.10 250GB Hard Drive
BenQ DW1655 DVD+R Drive
Cooler Master 120mm Green Neon Case Fan
Microsoft (B2L-00001) Comfort Curve Keyboard 2000
Logitech (931352) MX518 Gaming-Grade Optical Mouse
Mitsumi 1.4MB 3 1/2 Floppy Drive Black
Logitech (970153) R-20 2.1 Speaker System

Setup:
Everything is connected, power cables data cables. The monitor is connected to my GPU using a DVI cable.

The Problem:
I do not get a signal to my monitor. At first it said there was no analog signal, so I clicked the butto on the monitor to switch it to the DVI conection. When the monitor settled, it just stayed black, with the power light pulsing like all monitors do when the computer is shut off and the monitor is on (ie. no signal). No POST, no bios. The computer doesn't emit a beep when it boots. All 4 fans are running (SPU, GPU, 2 chassis).

What I have done:
I first connected the DVI cable to the other socket on the GPU. This did nothing. I then tried connecting the monitor using the VGA cable with a DVI/VGA adapter on the end, and tried both DVI sockets on the GPU, and this did nothing. I then connected the monitor using the VGA cable w/o the adapter to an older computer, and the monitor worked fine.

I tried connecting an older CRT monitor to my GPU using the DVI/VGA adapter, and got no signal.

I reseated my GPU, and have unplugged all non essentials for booting. I tried booting it with only the GPU, CPU, fans (CPU and chassis) and both sticks of ram. I then removed one stick of ram, and tried bootng with one stick of ram, testing out each DIMM slot. I repeated with the other stick of ram. I tried booting without any ram in, and the motherboard gave me the proper beeps to let me know there was no memory.

I unplugged the power, took out the on board battery, and set the jumpers to reset cmos. Put everything back, and no change.

What I haven't done:
Unfortunately, I don't have another video card that will fit into the asus motherboard to test the system with.

I have seen a good amount of threads illustrating the same problem, but rarely do they end in the problem bein fixed. If they do, I've tried the solution and it hasn't worked.

Thanks for your responses.
August 30, 2006 10:23:55 AM

Either you video card or you motherboard is defective. I had the same problem, in my case the motherboard wasn't sending a signal to the agp port, so i ditched the ECS and got a ASUS P5VD1-X and since then its been fine. Try to get a video card to test it with that your friend might have, or buy one and then return it from like circuitcity. Then try for a new motherboard or RMA the current one. :)  Let me know what happens...
August 31, 2006 8:51:28 AM

I think you should try posting with another ram stick. I've had similar problems and had to test with 3 different ram sticks in order to get a screen. Hop with your comp to a nearby shop and tell them you are looking for compatible ram to boot your comp. Shove in a few different sticks(1 each time) until you can boot. If you do, you know thats the ram you need. If you won't then at least you don't have to buy anything(coz it doesnt work) and you'll be sure it's not the ram. That's what I did and I found compatible kingstons like this. Bad part was I had to buy the ram again and send back the old ones, but at least it booted.

edit: also try changing the PCIe slot to boot, but you probably already did that...if it boots on the 4x or 8x but not on the 16x it might be a psu problem (which would be strange anyway, but it is possible)
Related resources
August 31, 2006 9:36:08 AM

If the memory tests out ok, I would say it is quite possibly your video card.

Recently, there have been many complaints, specifically of 7900 / 7900GT video cards not working properly, or not working at all, right out of the box. Here are reviews from Newegg...

BFG 7900GT card

EVGA 7900GT card

Asus 7900GT card

Just something I noticed a few days ago. I am not sure that this goes for the other brands not listed here, but I am pretty sure it does.

....food for thought....
August 31, 2006 1:20:53 PM

A member on the anandtech forums came up with a possible solution: My bios chip needs updatating to support the E6600

Quote:
Asus P5W DH Deluxe Motherboard

you need the latest bios to be able to use this board with conroe ...asus says 0604 .

other people have phoned asus and gotten a free bios chip..mailed free ...within 2-3 days.

at asus site if you click on the red link by the picture it tells you you need a bios version of at least 0604
http://www.asus.com.tw/products4.aspx?l1=3&l2=11&l3=0&m...

i am pretty sure..the 6600 still requires even a later update...
701 and beyond

http://www.xtremesystems.org/forums/showthread.php?t=10...

final edit: you can also monitor this thread in this forum:
http://forums.anandtech.com/messageview...&STARTPAGE=3&...


Hopefully this is all that is wrong.
August 31, 2006 1:27:41 PM

Ah :)  Well i was supposing you had the lastest compatible version of the bios. The first thing to check when you buy a core 2 duo before you start booting ;-)

Good luck.
September 4, 2006 8:23:23 PM

Same exact thing happened to me and it turned out to be just bad RAMs.
August 5, 2008 4:45:54 AM

I have the same problem. But here is an added piece to
the puzzle.
I have a dual boot - WINXP / WIN98se system.
So same hardware, same cables, same hardware profilel.
However, XP re-boots with no problem.
98se, locks out the monitor (sony E540) showing all the
symptoms of the posts on this topic. After a waiting period
(and unplugging the minitor and computer power cords),
I can boot 98 again. Bios/drivers are current.
This seems to point to Win98se. Some how it is setting
a hardware gate somewhere that requires a draining off,
to re-set. (How and Where?) no one seems to know.
There should be a sizable reward for anyone who figures
this out.
:fou: 
August 5, 2008 4:16:33 PM

Maybe some good news here.
I've just successfully re-booted Win98se machine
several times (including program updates) by
doing the usual 'restart computer' from the logout screen,
AND holding down F8 while you click 're-start'.
Remember you heard it hear first.
August 9, 2008 2:18:53 AM

Damn, just noticed it's a bump from 2 years ago, sorry people
!