Sign in with
Sign up | Sign in
Your question

Windows XP SP2 -- SMB Access To

Last response: in Windows 2000/NT
Share
Anonymous
August 16, 2004 8:15:03 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

While attempting to map a drive letter to the C: drive on a network-connected
Windows XP SP2 system, a dialog box opens with a grayed-out Guest account on
the XP system as the user who is requesting access and a place for me to type
in the password of the Guest. The requesting computer is running Windows
2003 Server. Since I'm in charge of both computers, I can say without
reservation that I did not configure a usable Guest account on the XP system
nor did I want to be restricted to logging in using that account as Windows
2003 Server insists that I do. This inconveniently denies access to any
share on the XP SP2 system. Group Policy is at default settings. What is
going on?
--
William McIlroy
Director of Computing Laboratory

More about : windows sp2 smb access

Anonymous
August 17, 2004 4:32:38 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Hi - this question really belongs in an XP group, as the issue is on the
'host', not 'client' computer.

Is the XP2 firewall disabled entirely? Is simple file sharing disabled on it
as well (should be)?

William McIlroy wrote:
> While attempting to map a drive letter to the C: drive on a
> network-connected Windows XP SP2 system, a dialog box opens with a
> grayed-out Guest account on the XP system as the user who is
> requesting access and a place for me to type in the password of the
> Guest. The requesting computer is running Windows 2003 Server.
> Since I'm in charge of both computers, I can say without reservation
> that I did not configure a usable Guest account on the XP system nor
> did I want to be restricted to logging in using that account as
> Windows 2003 Server insists that I do. This inconveniently denies
> access to any share on the XP SP2 system. Group Policy is at default
> settings. What is going on?
!