Sign in with
Sign up | Sign in
Your question

Microsoft VSS errors

Last response: in Windows 2000/NT
Share
Anonymous
September 6, 2004 7:30:08 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I am currently attempting to backup the SystemState Data on a Windows
2003 server running exchange 2003 server, with Backup Exec v9.

I have taken a look at all the relevant posts in relation to VSS
errors, and none seem to help...

Event error is below:

source: VSS
EventID 12302

Description:
Volume Shadow Copy Service error: An internal inconsistency was
detected in trying to contact shadow copy service writers. Please
check to see that the Event Service and Volume Shadow Copy Service are
operating properly.

I have taken a look at the VSSADMIN list writers and get none listed
and no errors...

C:\Documents and Settings\administrator>vssadmin list writers
vssadmin 1.1 - Volume Shadow Copy Service administrative command-line
tool
(C) Copyright 2001 Microsoft Corp.


C:\Documents and Settings\administrator>vssadmin list writers
vssadmin 1.1 - Volume Shadow Copy Service administrative command-line
tool
(C) Copyright 2001 Microsoft Corp.

If I list providers I get the following

C:\Documents and Settings\riggsadmin>vssadmin list providers
vssadmin 1.1 - Volume Shadow Copy Service administrative command-line
tool
(C) Copyright 2001 Microsoft Corp.

Provider name: 'Microsoft Software Shadow Copy provider 1.0'
Provider type: System
Provider Id: {b5946137-7b9f-4925-af80-51abd60b20d5}
Version: 1.0.0.7

If i run a manual systemstate backup via windows backup, this is the
log

Backup Status
Operation: Backup
Active backup destination: File
Media name: "Backup060904.bkf created 06/09/2004 at 10:10"

Timeout before function completed

----------------------

The operation did not successfully complete.

----------------------

Backup Status
Operation: Backup
Active backup destination: File
Media name: "Backup060904.bkf created 06/09/2004 at 10:58"

Timeout before function completed

Error returned while creating the volume shadow copy:ffffffff
Reverting to non-shadow copy backup mode.
Backup of "System State"
Backup set #1 on media #1
Backup description: "Set created 06/09/2004 at 10:58"
Media name: "Backup060904.bkf created 06/09/2004 at 10:58"

Backup Type: Copy

Backup started on 06/09/2004 at 11:22.
Backup completed on 06/09/2004 at 11:23.
Directories: 160
Files: 2560
Bytes: 436,351,984
Time: 1 minute and 0 seconds

----------------------
I am all out of ideas... any help greatly appreciated...

More about : microsoft vss errors

Anonymous
January 10, 2005 12:27:28 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

I am having the same problems, backup was running fine for months then
this error occured.

Backup Status
Operation: Backup
Active backup destination: miniQIC
Media name: "Media created 07/01/2005 at 23:00"

Timeout before function completed

Error returned while creating the volume shadow copy:ffffffff
Reverting to non-shadow copy backup mode.
Backup of "C: "
Backup set #1 on media #1
Backup description: "SBS Backup created on 07/01/2005 at 23:00"
Media name: "Media created 07/01/2005 at 23:00"

then the backup failed.



--
gregwhite83
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message381182.html
Anonymous
July 28, 2005 6:30:58 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Luke Brett wrote:
> *I am currently attempting to backup the SystemState Data on a
> Windows
> 2003 server running exchange 2003 server, with Backup Exec v9.
>
> I have taken a look at all the relevant posts in relation to VSS
> errors, and none seem to help...
>
> Event error is below:
>
> source: VSS
> EventID 12302
>
> Description:
> Volume Shadow Copy Service error: An internal inconsistency was
> detected in trying to contact shadow copy service writers. Please
> check to see that the Event Service and Volume Shadow Copy Service
> are
> operating properly.
>
> I have taken a look at the VSSADMIN list writers and get none listed
> and no errors...
>
> C:\Documents and Settings\administrator>vssadmin list writers
> vssadmin 1.1 - Volume Shadow Copy Service administrative
> command-line
> tool
> (C) Copyright 2001 Microsoft Corp.
>
>
> C:\Documents and Settings\administrator>vssadmin list writers
> vssadmin 1.1 - Volume Shadow Copy Service administrative
> command-line
> tool
> (C) Copyright 2001 Microsoft Corp.
>
> If I list providers I get the following
>
> C:\Documents and Settings\riggsadmin>vssadmin list providers
> vssadmin 1.1 - Volume Shadow Copy Service administrative
> command-line
> tool
> (C) Copyright 2001 Microsoft Corp.
>
> Provider name: 'Microsoft Software Shadow Copy provider 1.0'
> Provider type: System
> Provider Id: {b5946137-7b9f-4925-af80-51abd60b20d5}
> Version: 1.0.0.7
>
> If i run a manual systemstate backup via windows backup, this is the
> log
>
> Backup Status
> Operation: Backup
> Active backup destination: File
> Media name: "Backup060904.bkf created 06/09/2004 at 10:10"
>
> Timeout before function completed
>
> ----------------------
>
> The operation did not successfully complete.
>
> ----------------------
>
> Backup Status
> Operation: Backup
> Active backup destination: File
> Media name: "Backup060904.bkf created 06/09/2004 at 10:58"
>
> Timeout before function completed
>
> Error returned while creating the volume shadow copy:ffffffff
> Reverting to non-shadow copy backup mode.
> Backup of "System State"
> Backup set #1 on media #1
> Backup description: "Set created 06/09/2004 at 10:58"
> Media name: "Backup060904.bkf created 06/09/2004 at 10:58"
>
> Backup Type: Copy
>
> Backup started on 06/09/2004 at 11:22.
> Backup completed on 06/09/2004 at 11:23.
> Directories: 160
> Files: 2560
> Bytes: 436,351,984
> Time: 1 minute and 0 seconds
>
> ----------------------
> I am all out of ideas... any help greatly appreciated... *



--
Bradley Mehl
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1031191.html
Related resources
Anonymous
August 9, 2005 2:49:53 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Try this:

start>run
REGSVR32 OLE32.DLL

Apparently the ole32.dll can get unregistered, then try to start vss
and do the backup.



--
runnyd
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message381182.html
Anonymous
August 23, 2005 6:17:34 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Thanks for the advice - tried running the reg, stopped the vss service
and then restarted it.

Then tried an NT Backup (btw, the server is running Win 2000 SP1), but
it still fails.

Any other help would be most appreciated.



--
Bradley Mehl
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1031191.html
!