VIRTUAL MEMORY TOO LOW

Archived from groups: microsoft.public.win2000.file_system (More info?)

I'm running a windows 2000 profesional operative system
and I'm lately getting a message saying
" THE SYSTEM IS LOW ON VIRTUAL MEMORY, WINDOWS IS
INCREASING THE SIZE OF THE VIRTUAL MEMORY FILE"
What can I do to solve this computer behaivor? or what it
is wrong with my system?
2 answers Last reply
More about virtual memory
  1. Archived from groups: microsoft.public.win2000.file_system (More info?)

    In article <04e401c497c8$50ed5140$a301280a@phx.gbl>,
    anonymous@discussions.microsoft.com says...
    > I'm running a windows 2000 profesional operative system
    > and I'm lately getting a message saying
    > " THE SYSTEM IS LOW ON VIRTUAL MEMORY, WINDOWS IS
    > INCREASING THE SIZE OF THE VIRTUAL MEMORY FILE"
    > What can I do to solve this computer behaivor? or what it
    > is wrong with my system?

    Look and see what is using the memory.

    VM is suppose to be set to 2 x RAM.

    In most cases, where I've seen this error, someone has set the VM to
    something like 256MB and the system has 1GB or more of RAM. I've only
    see the error when you have an apps (or apps) that drive the memory need
    over the amount of physical memory in the system.

    Quick and short - Increase your VM setting to at least 1 X RAM (or a
    minimum of 1GB) and purchase more RAM for your system.

    --
    --
    spamfree999@rrohio.com
    (Remove 999 to reply to me)
  2. Archived from groups: microsoft.public.win2000.file_system (More info?)

    Hi, Peter.

    It's been almost 4 years (since WinXP arrived) since I've run Win2K, so MY
    memory on this may be "too low". ;^} Here's how to do it in WinXP; Win2K
    is not exactly the same, but you should be able to figure out the
    variations...

    Go to System Properties | Advanced | Performance Settings | Advanced. At
    the bottom of this screen is the Virtual Memory section, showing how much is
    currently allocated, plus a Change button - click this. As I recall, the
    next screen was different in Win2K. In WinXP, we see the list of HD
    volumes. We click each volume, then click the radio button for No paging
    file, then Set. Then we go back and select the one volume where we do want
    the paging file and click its radio button for System managed size, then
    Set. Finally, OK our way out, accepting the message that probably will tell
    us we need to reboot to finish the job.

    After the reboot, we can delete any old, abandoned page files left behind by
    making sure we can see Hidden and System files, then deleting \pagefile.sys
    in the Root of each volume. If we try to delete the currently-working one,
    the system will refuse. The date and time of creation of each file should
    help us verify that the others are not current.

    The default size for the paging file is 1.5 x RAM, but you can change both
    the initial (minimum) and maximum size if you like. WinXP's system managed
    size has worked fine for me.

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "Peter Gonzalez" <anonymous@discussions.microsoft.com> wrote in message
    news:04e401c497c8$50ed5140$a301280a@phx.gbl...
    > I'm running a windows 2000 profesional operative system
    > and I'm lately getting a message saying
    > " THE SYSTEM IS LOW ON VIRTUAL MEMORY, WINDOWS IS
    > INCREASING THE SIZE OF THE VIRTUAL MEMORY FILE"
    > What can I do to solve this computer behaivor? or what it
    > is wrong with my system?
Ask a new question

Read More

Virtual Memory File System Windows 2000 Microsoft Windows