Sign in with
Sign up | Sign in
Your question

Added 2nd hard drive, now CD/DVD R/W is not recognized

Last response: in Storage
Share
September 1, 2006 7:20:26 PM

Sorry if I am not very specific ahead of time, but I was hoping someone would have a quick answer for my problem.

I have a Dell Dimension 2400, p4 2.4GHZ, 80GB hard drive, DVD ROM and CD/DVD R/W.

I added a 2nd hard drive (40GB) from a dead eMachines computer. It recognized the drive fine. I started to burn the files from the 2nd hard drive when I realized my computer did not list my CD/DVD burner in my computer anymore. My DVD ROM was still there. I rebooted a couple of times, but the burner was still missing. I copied the files to my desktop from the 2nd hard drive, shut down the PC, then disconnected the drive and rebooted. Viola, my CD/DVD burner was back in my computer and I burnt my files successfully.

Oh yeah, before someone asks, no I did not disconnect the DVD burner from the IDE cable. Both hard drives were using the same IDE cable. I set the 2nd hard drive as a slave. I DID NOT touch the cable that the two DVD drives are connected to.

So, can anyone help me out so that I can reconnect the 2nd hard drive and still have access to my both of my DVD drives, not just one? I'll be glad to supply more specific info if needed when I get back home to my computer.

Thanks!
September 1, 2006 7:34:53 PM

First go into your BIOS and make sure that the BIOS recognizes all 4 devices (your DVD, CDRW, 1st HDD, 2nd HDD).
If its not showing there, then you have a problem. If its not there, try to make it auto-detect in BIOS, etc.

2nd idea:
By any chance did your 2nd HDD that you put in have the same drive letter as your disappeared CDRW? Like your 1st HDD would be C:, and your optical drives were probably D: and E:, right?
So when the 2nd HDD came in, was it D:?
If it did, Windows is probably just assigning it wrong.
To fix that, go to...
Start->Settings->Control Panel->Administrative Tools->Computer Management
Go to Disk Management in the left column, find your 2nd HDD, right-click, change drive letter. Change it to Z: or whatever you want. Put back your CDRW to whatever it used to be.

Hope that helps.
September 1, 2006 8:06:51 PM

Ahhhh, I hope it is as easy as changing the drive letter. I will check my bios 1st like you said.

Also, I forgot to mention (in case it matters) that I have Alcohol 120% installed and it creates a virtual DVD drive which allows me to load various CD/DVD disk images. I do believe that my ROM is D, my burner is E and my virual drive is F, though I do not recall now what letter the 2nd hard drive was assigned.

Thanks for the advice!
Related resources
September 1, 2006 10:14:45 PM

Sure no problem, post back if its still problematic and we'll kick it around more!
September 2, 2006 6:56:24 PM

The problem must have been something to do with the letters assigned by the computer at start up. I reconnected the hard drive today and all is well. It recognized all hardware and I did nothing but reconnect it. It assigned my 2nd hard drive the letter G.

Thanks again for taking time to help.
!