Sign in with
Sign up | Sign in
Your question

Users Account windows does not open up properly

Last response: in Windows XP
Share
Anonymous
November 2, 2004 12:29:01 AM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

when i click on the users accounts control panel applet, the window
comes up blank. is there a fix for this short of re-installing or
repairing windows ?


--
Woodzy

http://www.rtdos.com (alt OS for games based on the classics)
http://m.webring.com/hub?ring=masonicgrandlodg ( masonic grand lodges )
November 2, 2004 12:29:02 AM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

Protean, try this but I am not sure if it will work just a number of
possibilities.
Did you try going into safe mode and seeing if this will occur. Also try all
sorts of different ways of booting. Try a clean boot and see if you can get
there by doing this. Also look at what users are indeed on the computer. Go
to my computer , select disc c:, then documents and settings. Look at what
users are residing on the computer and make sure there are no hostile users.
But be careful and don't delete any users as these go into your registry.
Just investigate all the possibilities that you can think of and you may be
able to baffle this. Hopefully you will get it working again

"*ProteanThread*" wrote:

> when i click on the users accounts control panel applet, the window
> comes up blank. is there a fix for this short of re-installing or
> repairing windows ?
>
>
> --
> Woodzy
>
> http://www.rtdos.com (alt OS for games based on the classics)
> http://m.webring.com/hub?ring=masonicgrandlodg ( masonic grand lodges )
>
>
November 2, 2004 2:24:07 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

Restore User Default Pictures (Line 58)
http://www.kellys-korner-xp.com/xp_tweaks.htm


"Alan" wrote:

> Protean, try this but I am not sure if it will work just a number of
> possibilities.
> Did you try going into safe mode and seeing if this will occur. Also try all
> sorts of different ways of booting. Try a clean boot and see if you can get
> there by doing this. Also look at what users are indeed on the computer. Go
> to my computer , select disc c:, then documents and settings. Look at what
> users are residing on the computer and make sure there are no hostile users.
> But be careful and don't delete any users as these go into your registry.
> Just investigate all the possibilities that you can think of and you may be
> able to baffle this. Hopefully you will get it working again
>
> "*ProteanThread*" wrote:
>
> > when i click on the users accounts control panel applet, the window
> > comes up blank. is there a fix for this short of re-installing or
> > repairing windows ?
> >
> >
> > --
> > Woodzy
> >
> > http://www.rtdos.com (alt OS for games based on the classics)
> > http://m.webring.com/hub?ring=masonicgrandlodg ( masonic grand lodges )
> >
> >
Anonymous
November 8, 2004 11:49:35 AM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.newusers (More info?)

"Alan" <Alan@discussions.microsoft.com> wrote in message news:<C03876C5-90F0-4A14-88C1-38831833582D@microsoft.com>...
> Protean, try this but I am not sure if it will work just a number of
> possibilities.
> Did you try going into safe mode and seeing if this will occur. Also try all
> sorts of different ways of booting. Try a clean boot and see if you can get
> there by doing this. Also look at what users are indeed on the computer. Go
> to my computer , select disc c:, then documents and settings. Look at what
> users are residing on the computer and make sure there are no hostile users.
> But be careful and don't delete any users as these go into your registry.
> Just investigate all the possibilities that you can think of and you may be
> able to baffle this. Hopefully you will get it working again
>
> "*ProteanThread*" wrote:
>
> > when i click on the users accounts control panel applet, the window
> > comes up blank. is there a fix for this short of re-installing or
> > repairing windows ?
> >
> >
> > --
> > Woodzy
> >
> > http://www.rtdos.com (alt OS for games based on the classics)
> > http://m.webring.com/hub?ring=masonicgrandlodg ( masonic grand lodges )
> >
> >



something in the registry was corrupted; it was system wide as booting
in safemode and then loading the default built in administrators
account did the same thing. so i just rebuilt windows.
!