Sign in with
Sign up | Sign in
Your question

problem with sound after coming out of standby

Last response: in Windows XP
Share
Anonymous
November 2, 2004 2:34:02 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

My computer doesn't play sounds when my computer comes out of standby. It
does play sound if I restart my computer. This problem just started when I
updated to windows xp from windows me. Does anyone have any ideas how to fix
this problem?
Anonymous
November 2, 2004 9:36:53 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Start with an updated sound card driver. Check with the manufacturer for
this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"problems with sound" <problems with sound@discussions.microsoft.com> wrote
in message news:EC5B089B-502A-4CB2-A1A4-C8326DCE0330@microsoft.com...
> My computer doesn't play sounds when my computer comes out of standby. It
> does play sound if I restart my computer. This problem just started when
> I
> updated to windows xp from windows me. Does anyone have any ideas how to
> fix
> this problem?
Anonymous
November 2, 2004 2:02:03 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

thanks, I'll give it a try

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Start with an updated sound card driver. Check with the manufacturer for
> this.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "problems with sound" <problems with sound@discussions.microsoft.com> wrote
> in message news:EC5B089B-502A-4CB2-A1A4-C8326DCE0330@microsoft.com...
> > My computer doesn't play sounds when my computer comes out of standby. It
> > does play sound if I restart my computer. This problem just started when
> > I
> > updated to windows xp from windows me. Does anyone have any ideas how to
> > fix
> > this problem?
>
>
>
!