Sign in with
Sign up | Sign in
Your question

One processor disabled during boot!

Last response: in Windows 7
Share
May 24, 2011 5:03:38 AM

Hello,

On my dual core laptop, running win 7 x64, I have been tweaking the boot configuration to extend battery life and performance. I changed the advanced boot processor setting from "2" to "1" in the "msconfig" panel. Now the boots are much slower and the battery life is not even positively affected. I cannot change this anymore in the "msconfig"! The option that used to be there, "2", is now gone, and if I uncheck it, it is just as slow as "1". Please help me my laptop is suffering now mentally as well as physically.
a b D Laptop
a c 209 $ Windows 7
May 24, 2011 5:53:10 AM

Are you talking about the msconfig program?

If the "Number of processors" box is CHECKED, then you can select the number of processors in the dropdown listbox below it.

If the "Number of processors" box is UNchecked, then the number of processors listbox is disabled and you won't be able to change it. In that case the system will use all of the available processors. Ignore the count in the listbox - it's disabled and is not relevant as long as the checkbox is NOT checked.
m
0
l
May 24, 2011 2:15:40 PM

sminlal said:
Are you talking about the msconfig program?

If the "Number of processors" box is CHECKED, then you can select the number of processors in the dropdown listbox below it.

If the "Number of processors" box is UNchecked, then the number of processors listbox is disabled and you won't be able to change it. In that case the system will use all of the available processors. Ignore the count in the listbox - it's disabled and is not relevant as long as the checkbox is NOT checked.

Well here is the problem: my system used to be slow to boot
I manually adjusted to 2
I decided to adjust to one
Now I can't go back to 2, a fast boot/ shutdown. This is the only change i've made! It is like windows is not recognizing I have dual core anymore.
m
0
l
Related resources
a b D Laptop
a c 209 $ Windows 7
May 24, 2011 3:57:54 PM

The "Boot" tab of msconfig on my 64-bit Win7 system has the "Number of processors" box UNCHECKED and the dropdown listbox shows a grayed-out "1". But all 8 cores (four real cores with hyperthreading) work just fine - I can see them under the "Performance" tab of task manager.

Have you actually checked Task Manager (Ctrl+Shift+Esc) to see how many processor graphs it shows?
m
0
l
May 25, 2011 2:28:34 AM

Yes of course. Both cores are active and healthy. This only issue is during boot.
m
0
l
a b D Laptop
a c 209 $ Windows 7
May 25, 2011 2:52:21 AM

I'm afraid you've lost me. If the only changes you made were in the msconfig program, and if after all that you've UNCHECKED the "Number of Processors" box, then everything is back to the way it was. If you're having issues with boot speed you need to look somewhere else.
m
0
l
May 25, 2011 5:21:54 AM

The problem fixed it self when I re- enabled some Microsoft services I had disabled...
m
0
l
a b $ Windows 7
May 25, 2011 7:20:03 AM

wigglerthefish said:
The problem fixed it self when I re- enabled some Microsoft services I had disabled...


There you go then. Not providing all the relevant information has everyone running around in circles. Please remember to mention any and all changes you made, not just the one you think might be causing the problem.
m
0
l
May 25, 2011 5:40:05 PM

Herr_Koos said:
There you go then. Not providing all the relevant information has everyone running around in circles. Please remember to mention any and all changes you made, not just the one you think might be causing the problem.

Those services were turned off before the issue. FYI
m
0
l
!