Sign in with
Sign up | Sign in
Your question

How to change workgroup name?

Last response: in Windows XP
Share
November 3, 2004 8:17:34 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Ive been trying to change the name of workgroup on my windows XP machine,
but the option to change it is greyed out, it says I have to install
networking before I can edit this name. Can anyone point me in the right
direction of what I need to do in order to change the name of the workgroup.
I have a wireless card connecting me to a wireless router for internet, but
cannot access other computers on the network because they all use another
name. I need to change this, but its all greyed out.

Oh by the way its Windows XP Pro, on this computer with service pack 2

Thanks I hope you can help... James

More about : change workgroup

Anonymous
November 3, 2004 8:17:35 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Go into the Control Panel->Network connections and right click your Local
Area Connection then select Properties. Click the Install button and select
"Client". Then select Client for Microsoft Networks and have it installed.
You may need to reboot. Once you do this you should be able to change the
Workgroup name.
--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp


"James" <58645755@mail2me.com> wrote in message
news:2usi5hF2dpl9nU1@uni-berlin.de...
| Hi,
|
| Ive been trying to change the name of workgroup on my windows XP machine,
| but the option to change it is greyed out, it says I have to install
| networking before I can edit this name. Can anyone point me in the right
| direction of what I need to do in order to change the name of the
workgroup.
| I have a wireless card connecting me to a wireless router for internet,
but
| cannot access other computers on the network because they all use another
| name. I need to change this, but its all greyed out.
|
| Oh by the way its Windows XP Pro, on this computer with service pack 2
|
| Thanks I hope you can help... James
|
|
November 3, 2004 9:02:53 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Harry Ohrn" <harry---@webtree.ca> wrote in message
news:uQtQvscwEHA.3448@TK2MSFTNGP10.phx.gbl...
> Go into the Control Panel->Network connections and right click your Local
> Area Connection then select Properties. Click the Install button and
> select
> "Client". Then select Client for Microsoft Networks and have it installed.
> You may need to reboot. Once you do this you should be able to change the
> Workgroup name.
> --
>
> Harry Ohrn MS-MVP [Shell/User]
> www.webtree.ca/windowsxp
Hi Harry,

I have already installed Client for Microsoft Networks.

Any idea why I still have this oprion greyed out?
James
!