System32 files

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hello everyone

I have XP Pro and was searching for some files. I used Windows Explorer and
looked at C:\WINDOWS\system32. The first time that I did, I was warned that
these files were system and shouldn't be interfered with, otherwise the
system may not work. I clicked to reveal the files. When I closed down and
then looked at the folder again, the files were revealed immediately. How
can I restore the "warning pane" to act as the necessary security screen? I
recall that this occurred previously with another folder. I think that it
was C:\WINDOWS\system (is this correct and should a security pane exist in
any other folders?). Would the same process make this folder have the
protective pane too?

Thanks in advance.
5 answers Last reply
More about system32 files
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    If you go to the win explorer and click on extras you will find the tag
    folder options. Open it and in the lower part scroll to hidden files and
    folders. Here you can choose how hidden folders and files should behave,
    either have them visible or hidden. if they are hidden when you try to open
    them you will get the warning you are lokking for.

    "Tosca" wrote:

    > Hello everyone
    >
    > I have XP Pro and was searching for some files. I used Windows Explorer and
    > looked at C:\WINDOWS\system32. The first time that I did, I was warned that
    > these files were system and shouldn't be interfered with, otherwise the
    > system may not work. I clicked to reveal the files. When I closed down and
    > then looked at the folder again, the files were revealed immediately. How
    > can I restore the "warning pane" to act as the necessary security screen? I
    > recall that this occurred previously with another folder. I think that it
    > was C:\WINDOWS\system (is this correct and should a security pane exist in
    > any other folders?). Would the same process make this folder have the
    > protective pane too?
    >
    > Thanks in advance.
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Go to the Control Panel/Folder Options, and on the View tab, set the options
    as follows:

    Disable (uncheck) "Display the contents of system folders"
    Disable (uncheck) "Show hidden files and folders"
    Enable (check): "Hide protected operating system files (recommended)"

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Tosca" <no-spam@thank-you.com> wrote in message
    news:ex9sgPewEHA.3976@TK2MSFTNGP09.phx.gbl...
    > Hello everyone
    >
    > I have XP Pro and was searching for some files. I used Windows Explorer
    > and
    > looked at C:\WINDOWS\system32. The first time that I did, I was warned
    > that
    > these files were system and shouldn't be interfered with, otherwise the
    > system may not work. I clicked to reveal the files. When I closed down
    > and
    > then looked at the folder again, the files were revealed immediately. How
    > can I restore the "warning pane" to act as the necessary security screen?
    > I
    > recall that this occurred previously with another folder. I think that it
    > was C:\WINDOWS\system (is this correct and should a security pane exist in
    > any other folders?). Would the same process make this folder have the
    > protective pane too?
    >
    > Thanks in advance.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks Swiss Cheese, but I can't find "extras" or "folder options". Can you
    be more explicit? I hope I'm not being stupid!

    "Swiss cheese" <Swisscheese@discussions.microsoft.com> wrote in message
    news:4C845FEB-90FD-47D7-9B30-A428C6D2C0FE@microsoft.com...
    > If you go to the win explorer and click on extras you will find the tag
    > folder options. Open it and in the lower part scroll to hidden files and
    > folders. Here you can choose how hidden folders and files should behave,
    > either have them visible or hidden. if they are hidden when you try to
    open
    > them you will get the warning you are lokking for.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thank you David, but this was checked! I unchecked it, clicked "Apply",
    then closed Windows Explorer. When I opened it again, the Ststem32 files
    were still visible, without the "protection" pane. I went through the
    process again, several times, checking and unchecking the box, prior to
    clicking "apply". I did this at the C:\WINDOWS and C:\WINDOWS\system32
    levels. Nothing worked! Any other ideas?
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks everyone - I sorted it. I closed the tree view in the left pane of
    Windows Explorer and that reverted to the XP category pane. When I
    negotiated to C:\WINDOWS\system32, the top option was "Hide the contents of
    this folder". I clicked this and the "protection pane" appeared!

    As a matter of interest, I came across some registry settings: ShowHidden
    and ShowVeryHidden which I changed. They didn't seem to make any difference
    and I changed them back to their original settings before I stumbled upon
    the solution that I've mentioned above.
Ask a new question

Read More

Windows Explorer System32 Microsoft Windows XP