Sign in with
Sign up | Sign in
Your question

No Run

Last response: in Windows 95/98/ME
Share
Anonymous
July 25, 2001 4:08:24 AM

Hi all,
Need some assistance here please.
I seemed to have lost the "run" from the start menu, anyone know how to get it back?

I have looked in the taskbar settings and cant see anything related. O/s Win ME...



<font color=blue>Is there a forum </font color=blue><font color=purple>for forum addiction?</font color=purple>

More about : run

July 25, 2001 9:56:04 AM

ok, open regedit, and navigate to the following key:

HKEY_CurrentUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

in the right part of your regeditor you will see a key called NoRun, it will probably be set to 1, if so change it to 0, if its 0 change it to 1 (I cant remember which way round it works)
close regedit and reboot, should have the runbox back, if theres NO "NoRun" key, you will need to rightclick in the right part of regeditor, select NEW then DWORD, call the new dword NoRun, reboot, if its still not there, go back and change the new NoRun value to 1 (as I said, I cant remember if 1 is enable or disable)


Next time you wave - use all your fingers
Anonymous
July 25, 2001 10:21:38 AM

Thank you so much. I would never have worked that out. Yes 0 is enable. Reason for loosing it was a virus called "SIRCAM A" was playing havoc with my e-mail. Went to Ontrack utilities site and used a virus remover program, which obviously did something to the regristry.

<font color=blue>Is there a forum </font color=blue><font color=purple>for forum addiction?</font color=purple>
July 25, 2001 10:29:19 AM

Glad you sorted it!
I also replied to the post in cpu's but I put "please see other post" as I replied to this one first!



Next time you wave - use all your fingers
!