Sign in with
Sign up | Sign in
Your question

Help with a Defrag!

Last response: in Storage
Share
September 5, 2006 8:30:19 PM

I hope this is the right place to post this but I just received my acer travelmate 8204 and it runs great minus the factory ATi drivers, but anway I have installed all my software and removed what I did not need and I wanted to defrag the C: partition on the hard drive.

When I go to My Computer- Properties- right click C:- tools- defrag and select analyze it shows substantial fragmentation but the computer will not defrag. When I select defrag it will analyze(very slowly it seems) and then hang on compacting files 1%........ I let it go for like an hour no luck, tried turning off screensaver and adjusting power options no luck, I looked up on google and found out sometimes safe mode defrag will work, again no luck. Should I just buy speeddisk? Is any one else having a similar problem? Any idess how to repair...
Thanks for all your help!

The model is 8204WLMi
The HDD is a 5400 RPM Toshiba 120 GB
It came from the factory with two partitions C: which had all the software and OS and such and the D: side which was empty. Each side is 55.something GB Also they were formated as FAT32 not NTFS.
Windows XP Pro fully updated.
All drivers and the bios current as well.

Please let me know if any other information would be helpful, Thanks!

More about : defrag

September 6, 2006 8:16:48 AM

did you run antivirus/firewall ? other than this, are there any softwares run in the background (as a startup service) ?

Have you tried scandisk ?
September 6, 2006 2:18:43 PM

There were some background services(new computer stuff, im waiting for the OS disk to do a clean install) and I do run AVG and I have a hardware firewall, but in safe mode there is pretty much only windows running. There did seem to be some type of utility from acer that would defrag when idle so I disabled that in case of a conflict.

Mabey its the Acer crap and a fresh install will fix.... but I think safe mode should have worked fine.
!