Sign in with
Sign up | Sign in
Your question

losing network connection

Last response: in Windows 2000/NT
Share
Anonymous
May 25, 2005 2:56:37 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

strange things are happening to my users
they get disconnected from the network when opening an office document
the file it self can be local (attachment in outlook) or on a webserver

the minute you close the file the network comes back up
it is reproducable

recently we installed mcafee enterprise 7 for the clients
and version 8 on the servers
that's the only new thing we did as far as I know

anyone experienced something like this?

thnx

--
just a suggestion:
http://home.in.tum.de/~jain/software/oe-quotefix/

d;-p
Anonymous
May 25, 2005 2:56:38 AM

Archived from groups: microsoft.public.win2000.file_system (More info?)

The default timeout is 15 minutes. From a command prompt on the *server
side*
net config server /autodisconnect:-1
for no disconnect.

Setting this from the command line may turn off auto tuning for the server
service. So a better solution is to navigate to
HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

and set the Reg_DWord hex value of
"autodisconnect"=ffffffff

If "autodisconnect" doesn't exist, Add it.

(note; ffffffff = aprox. 8171 years)


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"chriske911" wrote:
| strange things are happening to my users
| they get disconnected from the network when opening an office document
| the file it self can be local (attachment in outlook) or on a webserver
|
| the minute you close the file the network comes back up
| it is reproducable
|
| recently we installed mcafee enterprise 7 for the clients
| and version 8 on the servers
| that's the only new thing we did as far as I know
|
| anyone experienced something like this?
|
| thnx
|
| --
| just a suggestion:
| http://home.in.tum.de/~jain/software/oe-quotefix/
|
| d;-p
|
Anonymous
May 25, 2005 3:50:59 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Dave Patrick was thinking very hard :
> The default timeout is 15 minutes. From a command prompt on the *server
> side*
> net config server /autodisconnect:-1
> for no disconnect.
>
> Setting this from the command line may turn off auto tuning for the server
> service. So a better solution is to navigate to
> HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters
>
> and set the Reg_DWord hex value of
> "autodisconnect"=ffffffff
>
> If "autodisconnect" doesn't exist, Add it.
>
> (note; ffffffff = aprox. 8171 years)
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "chriske911" wrote:
>> strange things are happening to my users
>> they get disconnected from the network when opening an office document
>> the file it self can be local (attachment in outlook) or on a webserver
>>
>> the minute you close the file the network comes back up
>> it is reproducable
>>
>> recently we installed mcafee enterprise 7 for the clients
>> and version 8 on the servers
>> that's the only new thing we did as far as I know
>>
>> anyone experienced something like this?
>>
>> thnx
>>
>> --
>> just a suggestion:
>> http://home.in.tum.de/~jain/software/oe-quotefix/
>>
>> d;-p
>>

strange thing is this has never happened before
I know of the disconnecting of mapped drives but I don't care about
that
it's the disconnecting whenever a user opens any office file that
bothers me
I will try out your advice anyway, thnx

grtz

--
This is an automatic signature of MesNews.
Site : http://www.mesnews.net
!