Sign in with
Sign up | Sign in
Your question

Anyone know how to restore "explorer.exe" functionality??

Last response: in Windows 2000/NT
Share
July 10, 2005 9:07:26 AM

Archived from groups: microsoft.public.win2000.file_system,microsoft.public.win2000 (More info?)

Does anyone know how to restore "explorer.exe" functionality??
My "explorer.exe" starts to load and then flashes a normal display
window for a split second and then it disappears. No error msg, no
log entry, etc. The file system seems to be just fine. This problem
began when in installed some video DVD burning software, didn't
like it and so removed it. After that, explorer no longer worked.

My UNIX utilities work fine and I downloaded a shareware pgm
called ExplorerXP, which works fine (and I'm using it now and
almost like it better than explorer, except for 2 functions), so
either the problem really is that explorer is hosed or some file
system function which only explorer uses is hosed. ;-)

I've tried about everything anyone has suggested, including
things that I KNOW have absolutely nothing to do with it --
like spyware/adware killer software, etc.
I suspect these people thought I was referring to "internet
explorer", rather than the Windoze file system explorer
application.

I have even subscribed to one of those online help sites
(I'll never do that again), where they had many irrelevant
suggestions, but no solution. ;-)

I do not want to have to reinstall this machine, because I
have over 100 applications on it, I'd have to reinstall, as
well (not a pretty thought),
So, does anyone have any idea which files I need to locate
on my original Win2k CD, to restore explorer.exe and
all its dynamic modules (and how)?? I'm thinking this will
fix the problem for me. At least I hope it will.

oldsoul
---------------
July 19, 2005 3:49:03 PM

Archived from groups: microsoft.public.win2000.file_system (More info?)

Have you tried to boot off of your win2k CD and use the restore function? If
you do this you may have to re-install your service packs.

"oldsoul" wrote:

>
> Does anyone know how to restore "explorer.exe" functionality??
> My "explorer.exe" starts to load and then flashes a normal display
> window for a split second and then it disappears. No error msg, no
> log entry, etc. The file system seems to be just fine. This problem
> began when in installed some video DVD burning software, didn't
> like it and so removed it. After that, explorer no longer worked.
>
> My UNIX utilities work fine and I downloaded a shareware pgm
> called ExplorerXP, which works fine (and I'm using it now and
> almost like it better than explorer, except for 2 functions), so
> either the problem really is that explorer is hosed or some file
> system function which only explorer uses is hosed. ;-)
>
> I've tried about everything anyone has suggested, including
> things that I KNOW have absolutely nothing to do with it --
> like spyware/adware killer software, etc.
> I suspect these people thought I was referring to "internet
> explorer", rather than the Windoze file system explorer
> application.
>
> I have even subscribed to one of those online help sites
> (I'll never do that again), where they had many irrelevant
> suggestions, but no solution. ;-)
>
> I do not want to have to reinstall this machine, because I
> have over 100 applications on it, I'd have to reinstall, as
> well (not a pretty thought),
> So, does anyone have any idea which files I need to locate
> on my original Win2k CD, to restore explorer.exe and
> all its dynamic modules (and how)?? I'm thinking this will
> fix the problem for me. At least I hope it will.
>
> oldsoul
> ---------------
>
>
Related resources
!