Sign in with
Sign up | Sign in
Your question

MYST IV: Can get past opening menu

Last response: in Video Games
Share
Anonymous
a b Ý World of Warcraft
November 3, 2004 7:07:06 AM

Archived from groups: alt.games.myst (More info?)

Hi all,

Wow, this is going one tough game! I can't even get past the opening menu
where it shows a book with a circle of buttons: new game, load game, save
game, options, etc. When ever I click on any of the buttons, it drops me
back to my desktop. The game is still running becasue I can Alt+Tab back
into it.

My setup:
2.8GHz P4 with HT
1GB RAM (two 512MB DDR400)
Matrox Parhelia video card (128MB)
Dual monitors (two CRTs)
SB Audigy ZS Platinum
Logitech MarbleMan+ Trackball (not cordless)
Windows XP Pro SP2
Norton AV 2004

I have already installed the patch that has just been released (v1.01?).
Also, I have the game installed on my D: drive (D:\Games\...) and did a
complete install. I have had problems with some programs years ago (Ex:
an older version of RealPlayer) when it wasn't installed in the default
directory. I remember URU having problems with hyper threading P4s.

Any help will be apprecaited. I feel like a dummy because I can't even
get past the opening screen. It is going to be a *long* game. :) 

Tahnks,
Steven

More about : myst past opening menu

Anonymous
a b Ý World of Warcraft
November 3, 2004 2:08:13 PM

Archived from groups: alt.games.myst (More info?)

Hi there!

I have no idea what the problem is, but you can rule out the installation
path.
I've installed it on "G:\Myst4\" and it is working just fine, also a
complete install.

Just some thoughts:
Your specs should be fine, nothing exotic and enough horsepower.
Maybe it doesn't like dual-monitor. Try disabling the second monitor.
Norton isn't the problem, have that one running too.
Do you have the latest DirectX installed?
Latest video drivers?
Do you have other software running in the background?
Try closing every program, tool and traybar-things you don't need.

I can't think of anything else right now.
Hope this helps.

regards,
Marcel

"Steven Whatley" <swhatley_hal-pc_org@hotmail.com> schreef in bericht
news:4188596a$0$10438$a726171b@news.hal-pc.org...
> Hi all,
>
> Wow, this is going one tough game! I can't even get past the opening menu
> where it shows a book with a circle of buttons: new game, load game, save
> game, options, etc. When ever I click on any of the buttons, it drops me
> back to my desktop. The game is still running becasue I can Alt+Tab back
> into it.
>
> My setup:
> 2.8GHz P4 with HT
> 1GB RAM (two 512MB DDR400)
> Matrox Parhelia video card (128MB)
> Dual monitors (two CRTs)
> SB Audigy ZS Platinum
> Logitech MarbleMan+ Trackball (not cordless)
> Windows XP Pro SP2
> Norton AV 2004
>
> I have already installed the patch that has just been released (v1.01?).
> Also, I have the game installed on my D: drive (D:\Games\...) and did a
> complete install. I have had problems with some programs years ago (Ex:
> an older version of RealPlayer) when it wasn't installed in the default
> directory. I remember URU having problems with hyper threading P4s.
>
> Any help will be apprecaited. I feel like a dummy because I can't even
> get past the opening screen. It is going to be a *long* game. :) 
>
> Tahnks,
> Steven
November 3, 2004 5:18:52 PM

Archived from groups: alt.games.myst (More info?)

Marcel Overweel wrote:
> Hi there!
>
> I have no idea what the problem is, but you can rule out the installation
> path.
> I've installed it on "G:\Myst4\" and it is working just fine, also a
> complete install.
>
> Just some thoughts:
> Your specs should be fine, nothing exotic and enough horsepower.
> Maybe it doesn't like dual-monitor. Try disabling the second monitor.
> Norton isn't the problem, have that one running too.
> Do you have the latest DirectX installed?
> Latest video drivers?
> Do you have other software running in the background?
> Try closing every program, tool and traybar-things you don't need.
>
> I can't think of anything else right now.
> Hope this helps.
>
> regards,
> Marcel
>
> "Steven Whatley" <swhatley_hal-pc_org@hotmail.com> schreef in bericht
> news:4188596a$0$10438$a726171b@news.hal-pc.org...
>
>>Hi all,
>>
>>Wow, this is going one tough game! I can't even get past the opening menu
>>where it shows a book with a circle of buttons: new game, load game, save
>>game, options, etc. When ever I click on any of the buttons, it drops me
>>back to my desktop. The game is still running becasue I can Alt+Tab back
>>into it.
>>
>>My setup:
>>2.8GHz P4 with HT
>>1GB RAM (two 512MB DDR400)
>>Matrox Parhelia video card (128MB)
>>Dual monitors (two CRTs)
>>SB Audigy ZS Platinum
>>Logitech MarbleMan+ Trackball (not cordless)
>>Windows XP Pro SP2
>>Norton AV 2004
>>
>>I have already installed the patch that has just been released (v1.01?).
>>Also, I have the game installed on my D: drive (D:\Games\...) and did a
>>complete install. I have had problems with some programs years ago (Ex:
>>an older version of RealPlayer) when it wasn't installed in the default
>>directory. I remember URU having problems with hyper threading P4s.
>>
>>Any help will be apprecaited. I feel like a dummy because I can't even
>>get past the opening screen. It is going to be a *long* game. :) 
>>
>>Tahnks,
>>Steven
>
>
>
Dual monitors is not the issue. I have 3 monitors and it runs fine.
Check the game settings under video and adjust them "lower".
Related resources
Anonymous
a b Ý World of Warcraft
November 4, 2004 12:36:13 AM

Archived from groups: alt.games.myst (More info?)

Steven Whatley <swhatley_hal-pc_org@hotmail.com> wrote:

>When ever I click on any of the buttons, it drops me
>back to my desktop.

There is a number of posts with a similar problem in the Ubi Myst 4
Tech Support forums. I don't know if they resolve the problem but if
yo haven't looked there yet then maybe there's some help.

The only other thing I can suggest is look in that tech forum for the
way to run the game in windowed mode. If you do use that patch
mentioned there, in my system it worked only after I did *not* include
the first line listing the path of the patch file - you'll know what I
mean when you see the patch.

I was getting a complete blank screen and I could only run it in
windowed mode. If it works for you you can maximize the window,
auto-hide the task bar and be pretty close to full screen mode.

==
Anonymous
a b Ý World of Warcraft
November 4, 2004 12:43:11 AM

Archived from groups: alt.games.myst (More info?)

UbiSoft just released a patch that fixes this issue, as well as a number of
others. Go to www.ubisoft.com/us/ to download the patch and get past this
nusance. Have at it!

Scott
<dakmyst@nospam.com> wrote in message
news:ejjio0pcs2ccm08465lk6b7kqr8og7fcp3@4ax.com...
> Steven Whatley <swhatley_hal-pc_org@hotmail.com> wrote:
>
>>When ever I click on any of the buttons, it drops me
>>back to my desktop.
>
> There is a number of posts with a similar problem in the Ubi Myst 4
> Tech Support forums. I don't know if they resolve the problem but if
> yo haven't looked there yet then maybe there's some help.
>
> The only other thing I can suggest is look in that tech forum for the
> way to run the game in windowed mode. If you do use that patch
> mentioned there, in my system it worked only after I did *not* include
> the first line listing the path of the patch file - you'll know what I
> mean when you see the patch.
>
> I was getting a complete blank screen and I could only run it in
> windowed mode. If it works for you you can maximize the window,
> auto-hide the task bar and be pretty close to full screen mode.
>
> ==
Anonymous
a b Ý World of Warcraft
November 4, 2004 12:47:19 AM

Archived from groups: alt.games.myst (More info?)

I knew it would happen one day, just had a brain-fart. Listed the wrong web
site for the Patch.

Here is the correct one:
http://ftp.ubi.com/us/games/mystiv/patches/M4RPatchPC_1....

Sorry about that.

Scott
"Scott Ware" <ScottWare@verizon.net> wrote in message
news:p hcid.30$2c5.6@trnddc01...
> UbiSoft just released a patch that fixes this issue, as well as a number
> of others. Go to www.ubisoft.com/us/ to download the patch and get past
> this nusance. Have at it!
>
> Scott
> <dakmyst@nospam.com> wrote in message
> news:ejjio0pcs2ccm08465lk6b7kqr8og7fcp3@4ax.com...
>> Steven Whatley <swhatley_hal-pc_org@hotmail.com> wrote:
>>
>>>When ever I click on any of the buttons, it drops me
>>>back to my desktop.
>>
>> There is a number of posts with a similar problem in the Ubi Myst 4
>> Tech Support forums. I don't know if they resolve the problem but if
>> yo haven't looked there yet then maybe there's some help.
>>
>> The only other thing I can suggest is look in that tech forum for the
>> way to run the game in windowed mode. If you do use that patch
>> mentioned there, in my system it worked only after I did *not* include
>> the first line listing the path of the patch file - you'll know what I
>> mean when you see the patch.
>>
>> I was getting a complete blank screen and I could only run it in
>> windowed mode. If it works for you you can maximize the window,
>> auto-hide the task bar and be pretty close to full screen mode.
>>
>> ==
>
>
Anonymous
a b Ý World of Warcraft
November 4, 2004 1:55:13 AM

Archived from groups: alt.games.myst (More info?)

"Scott Ware" <ScottWare@verizon.net> wrote:

>I knew it would happen one day, just had a brain-fart. Listed the wrong web
>site for the Patch.
>
>Here is the correct one:
>http://ftp.ubi.com/us/games/mystiv/patches/M4RPatchPC_1....
>
>Sorry about that.


Thanks Scott, I saw the other post and I'm going to get it tonight...

==
Anonymous
a b Ý World of Warcraft
November 4, 2004 2:33:52 AM

Archived from groups: alt.games.myst (More info?)

Brad <brad@dontuse.com> wrote:
> Marcel Overweel wrote:
>> Hi there!
>>
>> I have no idea what the problem is, but you can rule out the installation
>> path.
>> I've installed it on "G:\Myst4\" and it is working just fine, also a
>> complete install.
>>
>> Just some thoughts:
>> Your specs should be fine, nothing exotic and enough horsepower.
>> Maybe it doesn't like dual-monitor. Try disabling the second monitor.
>> Norton isn't the problem, have that one running too.
>> Do you have the latest DirectX installed?
>> Latest video drivers?
>> Do you have other software running in the background?
>> Try closing every program, tool and traybar-things you don't need.
>>
>> I can't think of anything else right now.
>> Hope this helps.
>>
>> regards,
>> Marcel
>>
>> "Steven Whatley" <swhatley_hal-pc_org@hotmail.com> schreef in bericht
>> news:4188596a$0$10438$a726171b@news.hal-pc.org...
>>
>>>Hi all,
>>>
>>>Wow, this is going one tough game! I can't even get past the opening menu
>>>where it shows a book with a circle of buttons: new game, load game, save
>>>game, options, etc. When ever I click on any of the buttons, it drops me
>>>back to my desktop. The game is still running becasue I can Alt+Tab back
>>>into it.
>>>
>>>My setup:
>>>2.8GHz P4 with HT
>>>1GB RAM (two 512MB DDR400)
>>>Matrox Parhelia video card (128MB)
>>>Dual monitors (two CRTs)
>>>SB Audigy ZS Platinum
>>>Logitech MarbleMan+ Trackball (not cordless)
>>>Windows XP Pro SP2
>>>Norton AV 2004
>>>
>>>I have already installed the patch that has just been released (v1.01?).
>>>Also, I have the game installed on my D: drive (D:\Games\...) and did a
>>>complete install. I have had problems with some programs years ago (Ex:
>>>an older version of RealPlayer) when it wasn't installed in the default
>>>directory. I remember URU having problems with hyper threading P4s.
>>>
>>>Any help will be apprecaited. I feel like a dummy because I can't even
>>>get past the opening screen. It is going to be a *long* game. :) 
>>
> Dual monitors is not the issue. I have 3 monitors and it runs fine.
> Check the game settings under video and adjust them "lower".

Actually, it does seem to be dual monitor related. I checked tech support
on the UBI site. It said to that this is a problem with some dual monitor
cards and disable dual head. If right-click on the desktop, go to
Proporties -> Settings, click on the second monitr, and uncheck "Extend my
Windows desktop onto this monitor", the game runs fine. As I had said,
the 1.01 patch is installed.

Thanks for everyone's help.

Now onto the next puzzle! Like I said, it is going to be a *long* game. :) 

Steven
!