Sign in with
Sign up | Sign in
Your question

Windows 7 will only boot up in debugging mode?

Last response: in Windows 7
Share
May 26, 2011 7:10:27 AM

How do i identify which driver is causing the problem? Assuming that it is a driver causing this problem??
Anybody who has had the identical problem and managed to resolve it 100% please help.
a b \ Driver
a b $ Windows 7
May 26, 2011 8:18:10 AM

could be numerous things, post system specs along with things like recently updated drivers, software etc etc, put more information into your post we can read your mind.
May 26, 2011 10:15:15 AM

Hi Fowang
Thanks for reply.
Im not exactly sure what other info i should give.
I had a crash whilst using XP. I then "upgraded" to W7.
A day later my computer automatically downloaded windows updates. The machine jammed and i restored to an earlier point successfully.
The following day i booted up normally and again i was informed that there was another windows update. I continued with the download only to have exactly the same problem.
This time is was unable to do a restore as there was no restore points so i tried rebooting in one of the other modes but none of the modes worked except when booting in debugging mode.
It appears that the problem initiated with the windows download each time.
How do i establish exactly what the problem is and eliminate it?
Related resources
May 26, 2011 8:09:49 PM

fowang said:
could be numerous things, post system specs along with things like recently updated drivers, software etc etc, put more information into your post we can read your mind.

This stuff can happen with upgrades. A friend of mine tried to do upgrade herself on Dell laptop from Xp to W7, it was unsuccessful. When i repeated the recommended steps there was a step with sound or video driver i don't remember which one. I simply downloaded W7 compatible driver, uninstalled previous from device manager, restarted and put the new driver back. Then updates went smoothly.
July 17, 2012 12:06:14 AM

There is an easy fix too this. Got start menu and type msconfig, when you get there click on your os and then advanced options. When you get there unchec debug click ok , apply and the restart.
!