Sign in with
Sign up | Sign in
Your question

56K stumper!!!

Last response: in Networking
Share
August 18, 2003 3:02:37 AM

This is a very frustrating 56k problem - please help if
anyone knows the intricacies of external 56k US Robotics
modems. It is connected via serial port at COM1, and it
installs just fine (win98se) and under settings/control
panel/modem/diagnostics/more info... the system reports
a good set of AT commands and indicates the modem is
working just fine. The CS light is lit and the
daisy-chained phone gives a dial tone when lifted off hook.

So, it seems all is well. Then....

When I try to connect to the internet (start dialing),
the TR light comes on (along with the CS light),
and no sound comes out, and the screen says "dialing..."
for about 30 seconds, during which time the modem
does nothing (no lights blinking - just CS and TR
lit up), and then the message says the number was
not valid (but I KNOW the number is good, and I also
know the modem did not even TRY to dial out - I can
hear it when it does). This doesn't happen all the
time - sometimes it goes ahead and dials out just
fine and you would never suspect any problems.

But when it does happen - nothing I do will get
it out of that CS/TR stall. While in this stall-mode,
I can lift the daisy-chained phone off hook and I get
a good dial tone (the modem is not even taking itself
off hook). I can disconnect the daisy-chained phone
and still nothing happens. I can turn off the modem
and turn it back on - I can turn off the PC and restart -
all to no avail - everytime I try to dial out, the
TR light comes (along with the already lit CS light),
and the modem just sits there like a mute idiot.

I can go away for a few hours and when I come back,
the modem will dial up as if there never was any
problem. This is driving me crazy.

I also have an old DOS-based fax program, which has
an option that lets you "dial a number" and also
has an option to "hang up". When I quit all programs
and try using this old DOS fax program to "dial a number",
it gives me a message saying "dialing <then the number>,
but then that darn TR light comes on and this fax program
then gives me the following curious message "NO CARRIER".
Now, again, when it does this, I KNOW there is a dial
tone (because I can lift the daisy-chained phone off
hook and hear the dial tone), and I know the modem
isn't even tyring to go off hook. So, I suspect
the modem is stalled with this FAX program just as
it gets with attempts to connect up on my dial up
internet number. But, still, I can go to control panel/
modems/diagnostics/more info... and it reports back
a good AT command string from communicating with the
modem (and I can see all the modem lights blinking
away as diagnostics communicates with it - I get a
good report back saying the modem is working ok
(which is of course balony because it will not go
off hook and try to dial out!)

So, the bottom line to all of this
is - what does it mean when the TR light comes on
and the modem refuses to go off hook and doesn't
attempt to dial out? What causes that? If anyone
has ever experienced this kind of frustrating
problem please reveal the answer to me.

Thanks,

Littleberry

More about : 56k stumper

August 18, 2003 5:14:26 AM

i just kind of skimmed your post but think about this. what kind of phone system is it on? some phone systems will have a broken dial tone if you have a voicemail message waiting.

wpdclan.com cs game server - 69.12.5.119:27015
August 18, 2003 1:00:49 PM

Let me summarize.

The phone line has a good dial tone (I lift connected
phone off hook to confirm).

The modem is installed good
(control panel/modems/diagnostics/more info... returns
good AT string)

The pre-dial state of the modem has only one light on -
the CS light.

When I try to dial out, the TR light comes on and the
modem stalls (no sound and no attempt to go off hook -
on those two lights CS and TR steady on) - if I am
using windows connect-to-internet, it waits 20 seconds
and says I have an bad phone number, if I am using
a fax dial out program, it says "NO CARRIER" - in both
cases, the modem did not go off hook. If I use the
fax program's "HANG UP" option, the TR light goes off
for 1/2 second, and then it comes back on again.

What is this "modem stall" with only the TR and CS lights
on and no attempt to go off hook? ALl the while,
there is a good dial tone.

I need detailed information about how an external 56k
US robotics works and what does the TR light mean?
How do I get this modem to go off hook and try to dial out?

Littleberry
Related resources
August 18, 2003 3:36:07 PM

sounds to me like you either got a faulty modem or a very quiet dial tone. try setting it to dial without detecting dial tone. you have to do this in the modem properties and in the dial up profile properties. i learned the hard way that setting is not universal : /

wpdclan.com cs game server - 69.12.5.119:27015
August 24, 2003 11:48:11 PM

no carrier - phone provider problem


If they squeeze olives to get olive oil, how do they get baby oil?
August 25, 2003 9:35:24 PM

Did you install the latest DUN 1.4 from Microsoft? That may be your problem.

Nasty
August 27, 2003 5:59:42 AM

Hell maybe the modem driver needs an update, try that too...

-drew

They should make a brand of clothing called Cisco Router and Switch... Yah, that beats the hell out of Ambercrombie and whatever...
Anonymous
August 28, 2003 6:26:51 PM

Have you tried plugging the phone line and phone into the other jacks? If I remember right I think I could still get a dial tone on my phone if it was backwards.

Seems stupid but if that is the problem then it wont seem so stupid.
!