Sign in with
Sign up | Sign in
Your question

Core2 Duo build issues

Last response: in Systems
Share
September 9, 2006 6:06:40 PM

I tried searching around and couldn't find anything similar to this, but I'm sorry if it's already been posted somewhere.

So, I have my new build up and running:

Core 2 Duo E6300 @ 2.8GHz
Zalman CNPS9500AT
Gigabyte DS3 BIOS revision F3
1GB Corsair DDR2 667 @ 4-4-4-12
250GB Western Digital HDD
ATI X1900XT
Antec 500Watt Smartpower
NEC DVD RW

So, my initial problem was that when playing music in iTunes and ripping files from a DVD at the same time, the song would start playing as though it were in slow motion. I restarted the computer and that problem appears to be fixed. I just wanted to list it here in case it has something to do with my new problems.

The first problem is that my computer restarted on me while playing BF2. I was able to start a game (single player, not online) and play for about 10 minutes and then it decided to shut everything down and it immediately booted back up.

The second thing is that every time I start up the computer, it takes it a long time to be able to do anything. If I click the start menu, the start button depresses but nothing happens. During this time, if I go to the task manager and look at the processes tab, none of the processes are assigned a user name. I sat on that screen for a while and watched as they were each slowly assigned a name and then everything worked fine.

I thought it might have something to do with the overclocking I did. But, according to Speedfan, I'm running at 40C and my vCore is still at the standard 1.375V so I doubt that's the problem.

Any ideas? Has anything like this happened to anybody else?

My next step would be to updated the BIOS, but I'm having problems trying to run Gigabyte's @BIOS program.

Any help is greatly appreciated.

More about : core2 duo build issues

September 9, 2006 6:13:44 PM

It's always a good idea to verify that your system really is stable. Use memtest86+ to test the memory (run at least 2-3 hours). Then, use Prime95 (one copy per core) to stress and verify the CPU.
Updating the BIOS is a good idea, but don't try it while overclocked!
September 9, 2006 9:45:26 PM

I ran Prime95 and it came back with an error after 4 tests. I went to the BIOS and set everything back to factory default and ran P95 again and everything was fine, so I think it has to do with the overclocking.

I also went and flashed by BIOS to F5 and that seems to have fixed my BF2 restart issue. Not really sure why, but at least it works.

I also think I may have found a fix for the slow startup problem. In Services.msc, the Terminal Services one was turned off and set to manual for some reason. Turning that back on seems to have helped.
!