Sign in with
Sign up | Sign in
Your question

K7N2 Delta2-LSR will not POST

Last response: in Motherboards
Share
September 9, 2006 8:07:08 PM

After upgrading my motherboard my machine will not POST. I get no beeps and no video signal (the monitor power indicator quickly turns from green to amber). The cooling fans run but the machine just sits there. My components are:

Athlon XP 1900+
MSI K7N2 Delta2-LSR (purchased new from ZipZoomFly 4/2006)
Seagate 120 MB Ultra ATA 100
1 stick of Crucial 512MB PC-2100
2 sticks of Micron 256MB PC-2100
Asus 9250… video card (AGP with GeForce 5200 chip)
Soundblaster Live!
Pioneer DVR-108 burner
Lite-On DVD-ROM player
Iomega Zip-250
Teac floppy drive
Enlight 300W power supply
Windows XP Home SP2


I tried the following remedies in this order without success:

Checked for grounding from misplaced stand off/base screw.

Reset the CMOS using the jumper method.
[restarted]
Replaced the CMOS battery with a known good one.
[restarted]

Verified 120V input to power supply (which is correctly set for US voltage).
Verified 12V output to yellow/black on Molex.
Verified 5V output to red/black on Molex.
Verified 3.3V output to green/black on P1 motherboard connection.

Tried a different, known good, ATX power supply.
[restarted]

Disconnected all IDE components, except for the one (known good) hard drive, which was plugged into IDE 1 and designated as master. (The cable connection was the master one as well).
[restarted]

Inserted each stick of RAM, one at a time, into DIMM 1.
[restarted after each change]

Removed IDE hard drive and installed a Seagate SATA drive (brand new and presumed good).
[restarted]


The board appears DOA. Before I request an RMA, have I eliminated all the other factors?

I would like anyone's suggestions/input on anything else I might try. I appreciate your help.

More about : k7n2 delta2 lsr post

September 10, 2006 3:25:46 PM

I had the exact same problem with mine. After troubleshooting down the problem, the result was that my powersupply just wasnt up to the job.

I upgraded my PS to a Coolmax 450 watt and it runs like a dream not to mention it is alot quieter then the old PS.
September 28, 2006 12:01:04 PM

HI There,
I have one of those board's too....and it's dead as a doornail. In my case, it wouldn't post after some tweaking. I tried resetting the bios, but no go. What's strange is, the tweaks I made were minor. It's a great board in my opinion, and I'd like to get it to work again---and put it back in my secondary computer. I took the battery out, and also moved the jumper to clear the bios. It's been sitting in the box for a long time now. Maybe it is time to try again. But I just ordered another one: an ABIT NF-7 off of Ebay. I got it for Cheap too, and it is brand new. The one thing I miss is the Video Bios Cache option. When enabled, there was a substantial performance increase...and (in my opinion), it definitely ran faster than the Abit. On the other hand, the Abit is working fine, and I have my backup/secondary running again without having to go through much hassle. You could try hitting the 'Insert' key upon powering up...or try this. I could be static buildup. Try turning off the power supply with the supplies switch (1 to 0), and then press your power on button to discharge excess current stored in the Capacitors. Then, remove the Power Cord, and remove the memory. Ground the board...I mean really ground it--such as using a wire (or your finger), and touch it to something like a metal spike used for outdoor Antenna's (as an example...a metal sink pipe will often run into the ground too). Make sure the memory has no static buildup at all (it can be there and still not be felt...or barely measured), and reinstall it. Try booting it again and again. Spend an hour or more trying to get it to post. I didn't have luck myself using these methods on my K7N2-Delta 2, but I HAVE had success with other boards which presented me with this problem (I've been building computers for myself and family members since 93...and have experienced your current problem as well as many others--over the years). Just be very persistant. Sometimes, that alone will work.
If it still won't post, either send it back for a replacement (assuming it's still warranted). Or, take it out in the yard and stomp on it until your frustration's are released, then look on Auction sites for another K7N2-Delta 2! LOL!! If you're patient, you can probably find one for Cheap, as I've personally found the 32 bit boards can be purchased these days for as much as half of their original cost (brand new...again, if you really look for one on line)...due to the flood of the 64-bit systems. Or just go with a different Manufacturer.
Good luck! :wink:
JayPT
Related resources
December 16, 2006 11:34:28 PM

ditto, worked fine for 22 months now it dead as a door nail. :cry: 
December 17, 2006 12:00:17 AM

have you tried messin with the front panel connects?

i had an msi k7n2 delta that would not post with the front
usb ports connected.

worked fine otherwise.
January 23, 2007 10:49:04 PM

Well, after getting the board returned from a MSI RMA, with no documentation whatsoever of what was wrong and/or what was fixed, I took the hint that the board was fine....

Upon reinstalling I noticed a two by two power connection that I had previously overlooked. (This was something that I knew some later model Pentium chips required, but AMD???)

Once connected, the CPU was finally getting the juice it needed to operate and everything is shining.

At that point, I felt a cartoon character's voice (similar to Scooby Doo in tone) come forth from my throat saying: "A ROOP-uh-DOOP DOOP!" Sure a loud and lingering Homer Simpson "D'oh!" might have sufficed in some cases, but this was too obvious.

Thanks to all of you who replied to my original post.
!