Sign in with
Sign up | Sign in
Your question

Help with Epson Stylus CX5400

Tags:
  • Printers
  • Stylus
  • Epson
  • Peripherals
Last response: in Computer Peripherals
Share
August 25, 2005 8:51:36 AM

Archived from groups: comp.periphs.printers (More info?)

I have an Epson Stylus CX 5400. Just replaced the black ink cartridge. Now
it wont print anything, just blank pages. The color cartridges didnt need
changing and I used an OEM Cartridge to replace the black. I have gone
through everything in the online instructions and instruction manual.
Nothing works. Just prints blank pages. Doea anyone have a solution? Thanks
in advance.

Jeff

More about : epson stylus cx5400

Anonymous
August 25, 2005 3:40:59 PM

Archived from groups: comp.periphs.printers (More info?)

If you email me and request the Epson Cleaning Manual, I will send you a
copy. It will probably resolve the issue you are facing.

Art

email at: e-printerhelp(at)mvps(dot)org

(at) = @
(dot) = .



Jeff wrote:
> I have an Epson Stylus CX 5400. Just replaced the black ink cartridge. Now
> it wont print anything, just blank pages. The color cartridges didnt need
> changing and I used an OEM Cartridge to replace the black. I have gone
> through everything in the online instructions and instruction manual.
> Nothing works. Just prints blank pages. Doea anyone have a solution? Thanks
> in advance.
>
> Jeff
>
>
Anonymous
August 25, 2005 3:56:54 PM

Archived from groups: comp.periphs.printers (More info?)

You removed the tape on the cartridge of course before fitting it into the
printer.

--
Jan Alter
bearpuf@verizon.net
or
jalter@phila.k12.pa.us
"Arthur Entlich" <e-printerhelp@mvps.org> wrote in message
news:f7iPe.14323$Hk.8145@pd7tw1no...
> If you email me and request the Epson Cleaning Manual, I will send you a
> copy. It will probably resolve the issue you are facing.
>
> Art
>
> email at: e-printerhelp(at)mvps(dot)org
>
> (at) = @
> (dot) = .
>
>
>
> Jeff wrote:
>> I have an Epson Stylus CX 5400. Just replaced the black ink cartridge.
>> Now it wont print anything, just blank pages. The color cartridges didnt
>> need changing and I used an OEM Cartridge to replace the black. I have
>> gone through everything in the online instructions and instruction
>> manual. Nothing works. Just prints blank pages. Doea anyone have a
>> solution? Thanks in advance.
>>
>> Jeff
Related resources
August 25, 2005 4:33:43 PM

Archived from groups: comp.periphs.printers (More info?)

Before you do anything, give Art a email, stating model and the fault,
ask him for his cleaning manual, he will gladly oblige and you will
find it's free of charge.

His Email is e-printerhelp@mvps.org you will find his posts
throughout these pages.

Davy
August 25, 2005 8:59:27 PM

Archived from groups: comp.periphs.printers (More info?)

"Jan Alter" <bearpuf@verizon.net> wrote in message
news:amiPe.10669$Vg7.3172@trnddc06...
> You removed the tape on the cartridge of course before fitting it into the
> printer.
>

There is no tape on the cartridge to the CX 5400.
Anonymous
August 26, 2005 12:47:03 AM

Archived from groups: comp.periphs.printers (More info?)

It is reported a relative high percentage of the cleaning pump failure of
this series printers. I assume the pump isn't working correct.

--
Anonymous
August 26, 2005 2:45:25 PM

Archived from groups: comp.periphs.printers (More info?)

Is it an actual failure of the purge/cleaning pump, or the fact that the
hose to the cleaning station from the cleaning pump becomes detached
that is being reported?

Art

Yianni wrote:

> It is reported a relative high percentage of the cleaning pump failure of
> this series printers. I assume the pump isn't working correct.
>
> --
>
>
Anonymous
August 27, 2005 4:21:33 AM

Archived from groups: comp.periphs.printers (More info?)

In my opinion it could happened both.
If I remember correct you sent an image (hose loose from the pad). A user
could repair this failure easy, so sending it here it could be help Jeff.

--

Yianni

--
"Arthur Entlich" <e-printerhelp@mvps.org> wrote in message
news:9pCPe.307814$5V4.2742@pd7tw3no...
>
> Is it an actual failure of the purge/cleaning pump, or the fact that the
> hose to the cleaning station from the cleaning pump becomes detached
> that is being reported?
>
> Art
>
> Yianni wrote:
>
> > It is reported a relative high percentage of the cleaning pump failure
of
> > this series printers. I assume the pump isn't working correct.
> >
> > --
> >
> >
September 14, 2005 8:48:52 PM

Archived from groups: comp.periphs.printers (More info?)

Jeff wrote:

>I have an Epson Stylus CX 5400. Just replaced the black ink cartridge. Now
>it wont print anything, just blank pages. The color cartridges didnt need
>changing and I used an OEM Cartridge to replace the black. I have gone
>through everything in the online instructions and instruction manual.
>Nothing works. Just prints blank pages. Doea anyone have a solution? Thanks
>in advance.
>
>Jeff
>
>
>
>
Basically I have the same problem. How was yours resolved. I am going
through he cleaning process and I did reconnect the small
supply tube...I now qualify as a heart surgeon. It was not easy
reconnecting the tube without taking the printer apart.
Anonymous
September 17, 2005 12:23:20 AM

Archived from groups: comp.periphs.printers (More info?)

My advice:
If you have a digital camera, take regular pictures as you take the orinter
apart.
I found it useful to remember what went where.

I did use a pdf document I found on the web useful, which showed the
exploded diagram of the printer.

If I find the link, I'll post it.

Terry
"L" <lc@xxxjoimail.com> wrote in message
news:UvYVe.12237$FW1.5680@newsread3.news.atl.earthlink.net...
> Jeff wrote:
>
> >I have an Epson Stylus CX 5400. Just replaced the black ink cartridge.
Now
> >it wont print anything, just blank pages. The color cartridges didnt need
> >changing and I used an OEM Cartridge to replace the black. I have gone
> >through everything in the online instructions and instruction manual.
> >Nothing works. Just prints blank pages. Doea anyone have a solution?
Thanks
> >in advance.
> >
> >Jeff
> >
> >
> >
> >
> Basically I have the same problem. How was yours resolved. I am going
> through he cleaning process and I did reconnect the small
> supply tube...I now qualify as a heart surgeon. It was not easy
> reconnecting the tube without taking the printer apart.
Anonymous
September 18, 2005 3:02:16 AM

Archived from groups: comp.periphs.printers (More info?)

In article <UMGWe.3389$Ob2.2348@newssvr12.news.prodigy.com>,
inkystinky@oem.com says...

I am a joke

> *HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> **HA HA HA HA HA WHAT A JOKE HA HA HA HA
> *
Anonymous
September 18, 2005 10:25:09 PM

Archived from groups: comp.periphs.printers (More info?)

Irwin Peckinloomer wrote:

>In article <UMGWe.3389$Ob2.2348@newssvr12.news.prodigy.com>,
>inkystinky@oem.com says...
>
>I am a joke
>
>

YES YOU ARE PECKERBLOOOMER

>
>
>>*HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>**HA HA HA HA HA WHAT A JOKE HA HA HA HA
>>*
>>
>>
Anonymous
September 19, 2005 2:41:23 AM

Archived from groups: comp.periphs.printers (More info?)

In article <9iiXe.358$OC2.164@newssvr21.news.prodigy.com>,
inkystinky@oem.com says...
>
>
> Irwin Peckinloomer wrote:
>
> >In article <UMGWe.3389$Ob2.2348@newssvr12.news.prodigy.com>,
> >inkystinky@oem.com says...
> >
> >I am a joke
> >
> >
>
> YES YOU ARE PECKERBLOOOMER
>
Wrong, as usual.
BTW, your caps lock is stuck on.
Anonymous
September 19, 2005 9:07:33 PM

Archived from groups: comp.periphs.printers (More info?)

Irwin Peckinloomer wrote:

>In article <9iiXe.358$OC2.164@newssvr21.news.prodigy.com>,
>inkystinky@oem.com says...
>
>
>>Irwin Peckinloomer wrote:
>>
>>
>>
>>>In article <UMGWe.3389$Ob2.2348@newssvr12.news.prodigy.com>,
>>>inkystinky@oem.com says...
>>>
>>>I am a joke
>>>
>>>
>>>
>>>
>>YES YOU ARE PECKERBLOOOMER
>>
>>
>>
>Wrong, as usual.
>BTW, your caps lock is stuck on.
>
>

*YES YOU ARE PECKERBLOOOMER*
!