Sign in with
Sign up | Sign in
Your question

When "adding" a drive goes awry...

Last response: in Storage
Share
September 11, 2006 4:56:33 AM

Got a head scratcher here and looking for troubleshooting tips.

(1) Built Core 2 Duo E6600 PC with single 16x DVD Lite-On drive (cable select, PRI IDE on Asus P5W DH Deluxe) and single SATA HDD hanging out by itself
(2) Installed Windows successfully and tested PC - everything's ok;
(3) Saw 18x DVD for $39, grabbed a floppy for $9;
(4) Set 18x DVD to cable select and installed floppy; installed
(5) Floppy comes up fine; 18x DVD doesn't show, but 16x does;
(6) Reverse drive order; 18x shows but 16x does not; dead connector? cable select isn't working with this hardware? note that power is good to both drives, as evidenced by leds lighting during boot cycle
(7) move jumpers to forced master/slave; still get one drive
(8) reseat all PRI IDE cable connections - windows starts hanging
(9) notice slight tension on cable - move drives down (got 5 bays, so there are choices); windows hangs 3 times on restart
(10) DVD drive? dont' get any optical drives in windows, but 1 shows in BIOS
(11) pull out the Windows disk to see if I can force it to boot from optical drive -- no dice -- rolls over to the HDD after timeout
(12) "Add Hardware" wizard under Control Panel knows that 16x drive is "installed hardware", and says it's working properly, but it still doesn't show up in My Computer

Next steps:

(12) Pull one optical drive, reseat IDE cable, and try a cold boot at default BIOS (my IDE settings are defaulted in BIOS)
(13) Get a new cable and try adding one optical drive at a time

Do I have a bad cable? Is this more Windows than hardware?

Any suggestions are welcome.

Wishing I could use my Core 2,

Tex

More about : adding drive awry

September 11, 2006 5:53:07 AM

Are you using the cables that came with the opticals? Are they ata 100/133 cables, good quality 80 conductor? Also I would try to reset the configuration data in Bios and set the master drive to master and secondary to cable select. Also are the opticals both udma 66 drives. I have a udma 66 dvd drive and it will only run with a udma 33 optical drive. My ata6 7k250 will not run with any thing else on the cable. Some Via chipsets defaulted to the lowest speeds or had serious issues if you exceeded the overal channel speed. So maybe that is an issue, but trying a good cable is a cheap and easy fix. Make sure you reset the configuration data in the Bios and uninstall the drives in windows. Then install drives using a quality 80 conductor cable, bundled cables usually are real crap. I had similar issues with an older motherboard and not sure what did it but this is the procedure that lead to resolution. Hope this helps.
!