Screen flashes before any video is played in any player

Example here:

Notice how the entire screen flashes black 3 times just before the video starts to play. Happens with any video in any player software. Any idea how to fix this?

eVGA 7900 GT KO Relaunch (N584), latest driver
WindowsXP SP2
11 answers Last reply
More about screen flashes video played player
  1. Nothing is overclocked on my machine.
  2. ...but I AM having problems, so I AM worrying about it. Try having a giant projected image flash like that before every short video clip. Not acceptable.
  3. It happens (iirc) when Windows shifts to use video playback mode instead of the normal desktop mode. AIUI there's no way to stop it doing it. Try it with a different graphics card, it may just be that your card is doing odd things when Windows says "go to video mode!"
  4. I have the latest drivers as of 3 days ago.

    I have had several ATI video cards over the years but this is my first Nvidia card. None of my ATI cards ever had this problem. I doubt this is normal for Nvidia either or more people would be complaining about it.

  5. Well, does it do it if you open and play files from within your video player (rather than double-clicking the files from a folder)?
  6. Yes, upon loading every video, no matter what method used, what format of video, or what player is used.
  7. If it just happens with video then, perhaps, the issues lies with whatever codecs you have installed on your computer. The codecs are what your system uses to play various multimedia files - video and audio.
  8. So did it start as soon as you installed the nVidia? Maybe try rolling back the drivers.
  9. Yes, it has happened with three versions of drivers now. It never not happened with Nvidia.
  10. codecs.....
  11. With nVidia cards, sometimes you have to adjust the setting in the NVIDIA Control Panel. It'll be under the adjust desktop color settings... The flash you see is your graphics card drivers/software switching between "desktop program mode" and "full screen video mode" (even if the video is not in full screen). What you can do is tell it not to automatically detect this and force a desktop program mode for this. Videos should work just fine.
Ask a new question

Read More

Nvidia Video Software Graphics