Turn-off WINDOWS 7 3D

Hello. :hello:

I recently installed WINDOWS 7 into an IBM T-43 {I love :love: to refurbish, build compter HARDWARE myself}.

Among the, regular, things happening (THE most annoying is the constant Error 2010 ALWAYS displaying at boot-up :non: );

QUESTION: How do I turn-off the 3d, accelerator [?], to idsplay 2D because my present computer dodes NOT have a 3D video card :cry: . {?}
1 answer Last reply
More about turn windows
  1. That laptop DOES have 3D hardware, it is just ssllooww :sarcastic:

    You can turn off effects by going into the Control Panel, choosing Performance Information and Tools, then Adjust visual effects.
Ask a new question

Read More

Configuration Windows 7 3D