Sign in with
Sign up | Sign in
Your question

P5N32 SLI SE Deluxe & OCZ DDR800 Gold ed (Will not post)

Last response: in Motherboards
Share
September 14, 2006 7:22:07 PM

Hi

I've just got myself a P5N32 SLI SE Deluxe & OCZ DDR800 Gold RAM to go with it (2 x 1Gb).

I cannot get the system to post. The power light lights up on the board, and the fans all start. If I press reset, the gfx card fan appears to reset. There is no post beep throught the speakers (no internal spk is attached).

I've attempted to clear the bios by unplugging, pulling the power, popping the battery and setting the clear jumper. Several times. No joy.

I've tried both RAM sticks on thier own in case one is faulty.

I've read a few threads here regarding incompatibility issues between ASUS & OCZ, and that I may need to change the voltage settings or timings on the motherboard. However, i cannot do this without getting it to post. Is there no other way than to get some cheap RAM and attempt to change the timings once it does post? Assuming that is the problem...

The RAM from my old machine is DDR400 and isnt compatible with the slots in the new MB. Its possible I could borrow a stick from work that may be compatible if it is DDR667 or DDR533.

Any ideas?
September 14, 2006 8:56:01 PM

Ok, I've located the info on the RAM I have at work. No go, its DDR400 and wont fit :( 

I've seen many threads on this subject now, including This one on the OCZ support forum. Lots of people having problems with this combination it seems. Allthough I've also seen peoples hardware sigs with exactly that setup, maybe they used other RAM to post then configured the bios or flashed it to support the OCZ memory.

I think i am going to attempt to return the RAM in excahnge for corsair memory from the vendor. I'm fairly optimistic they'll comply.

It is my fault obviously for not checking the prefered RAM for this motherboard beforehand.
September 17, 2006 3:56:43 AM

Unfortunately theres a very common problem with this board, in fact its so common that Asus put it in its installation manual. Im surprised the resetting CMOS didnt work so then i would assume it is the ram. Dont ever rule out the MB too becuz during my research time i have noticed some folks have theirs DOA. However, since you have electricity and fans going i think ur MB is fine. What i would do is get ur hands on some cheapo DDR2 memory that is compatible before spending anymore than you have to.

Atleast verify the board is functional. When i was trying to get mine to POST for the first time it took a few resets of the CMOS and a little finess to get it going. It seems like its got a mind of its own almost.

Let me know how it goes. Im certain somebody else will come back here looking for a solution.
Related resources
September 19, 2006 12:14:02 PM

I purchased a Kingston 2GB DDR2 667 Kit as a replacement (as this was listed in the manual) and the board runs nicely with this RAM fitted. I am not really bothered by the performace difference since this machine is way in excess of my current needs for gaming.

Perhaps not the best way to go about things, but I wanted the machine up and running ASAP (dont we all).

I am attempting to return the OCZ RAM, If they refuse then I will attempt to get the OCZ RAM to run and post the results here. Then keep the other memory for another rig I guess.

The vendor did say they would accept the return, but are being slow now.
September 20, 2006 12:42:16 AM

I'm having a similar problem with Corsair memory. It will not post after an extended period of down time (say, an hour or so). Same issues though. Fans rev up, and that's it. I have to flick the PSU power switch off/on, then press the power button again. After that, it boots up just fine.
September 20, 2006 1:15:40 AM

If you can't RMA the ram, contact OCZ. I believe if you send it back to them they can correct it so that it will work. At least I have been told they can for the P5WDH.
September 20, 2006 2:24:58 AM

Gibber, try flashing your BIOS to the latest beta, 0501.

0501 Bios (asus website)

I just flashed with this a little while ago, and it got rid of my very similar boot up issue.

*** Make sure you select the BIOS tab on the top, not the black-drop down menu. It won't show the beta BIOS, otherwise.
December 3, 2007 8:01:04 PM

yeah ive been having problems with the p5n32sli se deluxe for a while now, it even has been sent back to ASUS and they confirmed that it was broken.
They fixed it.

Now i've upgraded my cpu and it wouldnt boot.

Back to the E6600 but still it wont boot.

Now how am I supposed to upgrade my BIOS if it wont even friggin boot??



Oh yeah the funniest, the warranty has expired last week.
So i guess ill have to buy a new one now huh..... WTF
December 13, 2007 10:43:41 PM

I have an Asus P5N32-SLI deluxe and OCZ RAM, but unlike you -- my PC boots and runs, it just shuts down from time to time on its own. Is that our common thread, the RAM? I have found a lot of people say that those with Antec power supplies have probs with this MOBO, but I haven't found anything about the RAM until now.

Ah, who freakin' knows????


Here's my post:
http://www.tomshardware.com/forum/246628-30-asus-p5n32-...
!