Sign in with
Sign up | Sign in
Your question

RAID 0 and an Additional Hard Drive, P5W DH Dlxe, Possible?

Tags:
  • Asus
  • NAS / RAID
  • Hard Drives
  • SATA
  • Motherboards
Last response: in Motherboards
Share
September 15, 2006 9:38:51 PM

Can someone tell me, NOT FROM WHAT THEY THINK, but FROM ACTUALLY DOING IT AND HAVING SEEN IT IN FRONT OF THEM....if they were able to get the p5wdh to run on raid 0 and have an additional hard drive for storage? (all SATA hard drives mind you...oh and i have a plextor sata dvd writer, so thats 4 sata's in use...the mb can handle this i'm sure??)

I have two 74gig raptors and I want to order a 320 gig for storage but my raptors i want running on raid 0.......I have read where other motherboards, like the DFI, do not support this.

Am I going to have problems? Please let me know, buy.com has the p5w's in stock and i want to grab one.


Thanks

More about : raid additional hard drive p5w dlxe

September 15, 2006 10:02:07 PM

According to specs it has 6 sata ports.
They're the worst placed sata ports I've ever seen in my life, but there's six of them none the less.
September 15, 2006 10:36:50 PM

I have pretty much the same setup. 2 x WD sata II 250GB HD's in a Raid 0 setup via the orange sata ports, so automatic hardware raid 0, and 1 WD sata hd 150GB.

The Raid setup was automatic, just changed the pin setting from raid 1 to raid 0 on the mobo and the asus ezraid did the rest. The WD 150hd is on the black Intel sata port, no. 3 I think. Everything has been working fine and i had no problems during the xp instalation.

Core 2 Duo E6700 stable 3.3GHz
Asus P5W DH Deluxe Motherboard
OCZ Platinum PC2-6400 EL XTC 2048MB Kit, DDR2, 240 Pin, 800Mhz
Hyper R 580w PSU
Creative X-Fi Platinum
2 x Western Digital Sata2 250GB Hard Drives setup up in Raid 0
1 x Maxtor Sata Hard drive
Geforce 7900 GTX
Zalman CNPS9500
Windows XP SP2
Benq 20.1 tft widescreen
Related resources
September 15, 2006 10:43:59 PM

I can't verify what other motherboards support, but I have two 150GB Raptors connected in RAID 0 (through the E-Z Backup ports) and a 500GB eSATA Seagate external HDD connect to the eSATA port on the I/O side. No problems! My two Plextor 760As, however, are not SATA.

The P5W DH can handle your 4 SATAs and quite a few more :) 
September 15, 2006 10:48:04 PM

And i thought i had a good system.... sheesh....must buy raptors....two of them.
September 15, 2006 11:13:56 PM

Quote:
And i thought i had a good system.... sheesh....must buy raptors....two of them.


You DO... you have an excellent system.
September 15, 2006 11:22:23 PM

Thanks pal, but i still want your raptors... can't sneak a couple of raptors on the credit card, the wife is onto to me...
September 15, 2006 11:37:20 PM

:lol:  I hear ya. I've just learned to look the other way when my wife goes shoe shopping. "When Mama's happy everybody's happy" :wink:
September 15, 2006 11:50:30 PM

Your absolutly spot on, but its never a two way street, she can tell me why she needs some designer shoes/sunglasses or handbags, then give me that smile, you know the one... but when i mention buying computer parts and i give her the smile, it's like a volcano exploding, go figure... you have no idea how i sneaked the mobo, cpu, ram etc to upgrade my system from a athlon x2 3800 to the core platform... it was a military operation... i've ripped up last months cc bills... he he he

I have to admit, this e6700 system is awesome, loved the x2 3800 and it served me well, but the core is tremendous and the overclock headroom is out of this world, especially for a novice like me.
September 16, 2006 12:08:48 AM

"Computer parts" no, no, no... The Raptors are "reseach storage items." That's my story and I'm stickin' to it :wink:
September 16, 2006 12:30:49 AM

Good idea, why didn't I think of that, hit her with technobable and make it sound earthshateringly important... I'll try it.
September 16, 2006 4:02:32 PM

Quote:
I have pretty much the same setup. 2 x WD sata II 250GB HD's in a Raid 0 setup via the orange sata ports, so automatic hardware raid 0, and 1 WD sata hd 150GB.

The Raid setup was automatic, just changed the pin setting from raid 1 to raid 0 on the mobo and the asus ezraid did the rest. The WD 150hd is on the black Intel sata port, no. 3 I think. Everything has been working fine and i had no problems during the xp instalation.

Core 2 Duo E6700 stable 3.3GHz
Asus P5W DH Deluxe Motherboard
OCZ Platinum PC2-6400 EL XTC 2048MB Kit, DDR2, 240 Pin, 800Mhz
Hyper R 580w PSU
Creative X-Fi Platinum
2 x Western Digital Sata2 250GB Hard Drives setup up in Raid 0
1 x Maxtor Sata Hard drive
Geforce 7900 GTX
Zalman CNPS9500
Windows XP SP2
Benq 20.1 tft widescreen


Quote:

I can't verify what other motherboards support, but I have two 150GB Raptors connected in RAID 0 (through the E-Z Backup ports) and a 500GB eSATA Seagate external HDD connect to the eSATA port on the I/O side. No problems! My two Plextor 760As, however, are not SATA.

The P5W DH can handle your 4 SATAs and quite a few more Smile


Thank you both VERY much. I just picked one up.
January 15, 2008 6:34:09 AM

I'm using this thread because is approx. the same problem.

I have 2 Seagate Barracuda 7200.10 (Perpendicular Recording) ST3320620A 320GB 7200 RPM 16MB Cache IDE Ultra ATA100 Hard Drives and want to set them in RAID 0
I followed the procedure in Bios according the manual instructions, but I see that I must select Sata drives but I have
UATA Drives! What should I do?

Here are my specs!
#CPU: Intel Core 2 Duo E6600, 2.4GHz,
#Motherboard: P5W DH Deluxe Wi-Fi
#GPU: EVGA GeForce 8800GTS 320MB
#Main memory:CorsairXMS 2 Dominator 2 x 1GB DDR2 800MHZ
#Hard Drive: 320 GB + 320GB Seagate Barracuda 7200.10 rpm
#MONITOR: ViewSonic X Series VX922 19" 2ms
#CASE: COOLER MASTER Stacker 830
#PSU: Antec NeoPower NeoHE 550w
#Cooler: ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler

Best Regards
Sir_Tiger
!