Sign in with
Sign up | Sign in
Your question

problem with my 7800GS in new build

Last response: in Components
Share
September 16, 2006 9:59:27 PM

Hi,
I am experiencing some weird 3D errors. In one game it runs real slow and there is no text. In another game, there are no textures, JUST text, and the text is very dark. In both cases I have no mouse pointer to navigate the menu. I began having these errors when I built this new rig with A64 3800+ x2, but I am using the same GPU, memory, etc. So I am using a clean install of XP pro with DX9 and my AGP driver installed. I am using some modified drivers, but I had been using them before with no problems, and I have tried two different drivers versions with the same results. Dxdiag does not report any errors, and those tests appear normal. Please help!

More about : problem 7800gs build

September 16, 2006 10:37:00 PM

What games are you trying to play? Also, I suggest using the WHQL Nvidia drivers unless there is an important reason you're using these modified drivers.
September 17, 2006 7:09:46 AM

Once I had the new build running I installed Oblivion. I could hear, but not see, the opening videos/animation. I pressed escape to go to the menu, and I could see the choices along the bottom of the screen, but I didn't have a mouse pointer to choose one. The screen was black, other than the choices, and they were very dark.
I was in a hurry, so I installed Freelancer, because it installs fast. On that one, I could see the opening videos, but once the main menu loaded, it was very choppy, almost like software render, and the menu options were blanked out. Once again, I had no mouse pointer.
Related resources
September 18, 2006 2:51:07 AM

I installed the WHQL drivers today but the problems are persisting. Any help would be greatly appreciated!
September 18, 2006 1:05:14 PM

Well, I think I fixed it. When I built this rig, I installed a Memory Card Reader that I scavenged from a damaged HP computer someone had given me. It had a USB header on it, and I thought it would be OK to just hook it into the front USB header on the motherboard. Well, I was WRONG. :lol:  I unplugged it this morning and booted the system, then ran a game, and it worked fine. So much for the card reader, though. Thanks to all for trying to help me.
September 19, 2006 2:25:26 AM

that is a weird problem to hav lmao
!